Un problème de bordure

Voir le sujet précédent Voir le sujet suivant Aller en bas

  • 0

Résolu Un problème de bordure

Message par Seriwyth le Mar 8 Nov 2011 - 17:57

Bonsoir à tous =)
Je repasse de nouveau par ici et toujours pour des histoires de bordures, merci d'avance à ceux qui me liront n.n

Je vais essayer de bien expliquer le problème (ça devrait pas être trop dur en théorie )
J'ai opté pour le système d'affichage/masquage du profil grâce à une image/bouton/truc sur lequel on clique pour l'afficher et le désafficher sauf que voilà: j'ai envie de mettre une image qui change au survol de la souris pour afficher/masquer le profil. J'ai été voir pour des codes sur ce forum, je suis tombée sur un qui fonctionnait très bien, sauf qu'au moment où j'indique le ":hover" pour le changement d'image au survol de souris, ben... il se passe un truc tout à fait bizarre... Des bordures (gris clair en plus ... même pas marrons) apparaissent et me narguent!! (* -si -si, je vous assure, je les ai entendu ricaner*)


Alors... J'ai essayé un tas de trucs loufoque qui ont tout fait disparaître, mais pas les bordures
Est-ce que vous pouvez m'aider s'il vous plaît, je sèche x)

partie view_topic:
Code:
<div onClick="this.firstChild.value=(this.firstChild.value=='afficher')?'masquer':'afficher';this.lastChild.style.display=(this.firstChild.value=='afficher')?'none':'block';" style="text-align: center;"><input type="image" border="none" class="profil1" value="afficher"/><div style="display: none; text-align: left;padding:15px;">
            <!-- BEGIN profile_field --><b>
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}<br>
          </b> <!-- END profile_field -->
            {postrow.displayed.POSTER_RPG}<br>
            {postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
    </div></div>

CSS:
Code:
.profil1{
background-image: url('http://img4.hostingpics.net/pics/791423profileslide.png');
font-family: century gothic;
color:transparent;
width: 211px;
height:40px;}

.profil1:hover{
background-image: url('http://img4.hostingpics.net/pics/971849profileslidehover.png');
color:transparent;
width: 211px;
height:40px;}

Merci à vous Wink


Dernière édition par Seriwyth le Lun 14 Nov 2011 - 11:54, édité 1 fois

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Mar 8 Nov 2011 - 18:13

Bonsoir Seriwyth,

J'ai failli dire que ça ressemblait un de mes tutos, mais avec des "br" ainsi, ce n'est juste pas possible, ou alors je suis passée "grossièrement dessus...
Code:
<div onClick="this.firstChild.value=(this.firstChild.value=='afficher')?'masquer':'afficher';this.lastChild.style.display=(this.firstChild.value=='afficher')?'none':'block';" style="text-align: center;"><input type="image" border="none" class="profil1" value="afficher"/><div style="display: none; text-align: left;padding:15px;">
<strong><!-- BEGIN profile_field -->
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}
{postrow.displayed.profile_field.SEPARATOR}
          <!-- END profile_field --></strong>
<br />
            {postrow.displayed.POSTER_RPG}<br />
            {postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
    </div></div>
Voilà c'est quelque peu corrigé. Mr. Green

Bon pour en revenir à ton sujet, es-tu sûr que plus haut dans les codes des pprofils, il n'y ait pas un class qui contienne ces bordures ricaneuses ?
Pour voir, pourrais-tu donner le contenu de la partie du profil dans les messages, entre les >td< et >/td<

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Un problème de bordure

Message par Seriwyth le Mar 8 Nov 2011 - 18:26

Oh merci Smile
(vouii, je trouve que "br", c'est moins long à écrire que "br/" x) ) Merki pour la correction \o/ je vais voir!

D'accord, j'envoie ça heu.... mais , j'ai enlevé les td hier, c'est bien cette partie là qui est dans le message enfin... ça

Si tu parles bien de cette partie là, alors, c'est le code "partie du viewtopic" que j'ai envoyé=)
... à moins que j'ai encore pas saisi un truc, ça m'arrive souvent ^^"

Code:
<div onClick="this.firstChild.value=(this.firstChild.value=='afficher')?'masquer':'afficher';this.lastChild.style.display=(this.firstChild.value=='afficher')?'none':'block';" style="text-align: center;"><input type="image" border="none" class="profil1" value="afficher"/><div style="display: none; text-align: left;padding:15px;">
            <!-- BEGIN profile_field --><b>
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}<br>
          </b> <!-- END profile_field -->
            {postrow.displayed.POSTER_RPG}<br>

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Mar 8 Nov 2011 - 18:45

@Seriwyth a écrit:(vouii, je trouve que "br", c'est moins long à écrire que "br/")
C''est une faute d'écriture HTML et un jour ça ne passera plus pour certains navigateurs. Autant apprendre juste pour ne pas avoir à tout corriger plus tard.
Au passage c'est : >br /< (avec un espace entre le r et le slash.

Oui da, c'est bien dans le template viewtopic_body et nope, toute la partie du profil dans les messages commence ici :
Code:
<tr class="post">
      <td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="150">

BLABLABLA CODES-PROFIL

</span><br />


         <img src="http://illiweb.com/fa/empty.gif" alt="" style="width:150px;height:1px" />
      </td>


EDIT : Je demande cela parce que chez moi, il n'y a pas de bordure autour des deux images.

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Un problème de bordure

Message par Seriwyth le Mar 8 Nov 2011 - 21:45

Ah oups , je croyais que les deux étaient valides, ben, va y avoir du boulot, j'ai mis "br" partout moi O.o
Bien, merci pour l'information, je vais déjà commencer à m’entraîner alors

D'accord, j'envoie ça tout de suite alors, merci =)
Code:
<!-- BEGIN postrow -->
   <!-- BEGIN displayed -->
    <tr style="background-image:url('http://img11.hostingpics.net/pics/444978bgmessprofile.png');
background-repeat: repeat-y;
background-attachment: scroll;
background-position: top center;width:790px;">
        <div id=""><td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="150">

        <div>
         
            <span class="postdetails poster-profile">
              <span class="posterava"><center><span class="name"><a name="{postrow.displayed.U_POST_ID}"></a><img src="http://img4.hostingpics.net/pics/768397topvat.png" style="margin-top:px;position:relative;z-index: 12;"><div style="margin-top:-5px;position:relative;z-index: 11;">{postrow.displayed.POSTER_AVATAR}</div><img src="http://img4.hostingpics.net/pics/141033botavat1.png" style="margin-top:-15px;position:relative;z-index: 12"><center><strong><br><font face="Segoe Print" size=+0><div style="margin-top:-45px;margin-right:20px;position:relative;z-index:13;">{postrow.displayed.POSTER_NAME}</font></strong></div><div style="margin-top:-20px;margin-right:50px;position:absolute;z-index:14;">   {postrow.displayed.EDIT_IMG}</div><div style="margin-left:740px;margin-top:-20px;position:absolute;z-index:14;">{postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}</div><br><center><span class="rankpic">{postrow.displayed.RANK_IMAGE}<br></span> <center>{postrow.displayed.POSTER_RANK}</center>

 <div onClick="this.firstChild.value=(this.firstChild.value=='afficher')?'masquer':'afficher';this.lastChild.style.display=(this.firstChild.value=='afficher')?'none':'block';" style="text-align: center;"><input type="image" border="none" class="profil1" value="afficher"/><div style="display: none; text-align: left;padding:15px;">
<strong><!-- BEGIN profile_field -->
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}
{postrow.displayed.profile_field.SEPARATOR}
          <!-- END profile_field --></strong>


            {postrow.displayed.POSTER_RPG}

            {postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
    </div></div>
            <center><img ="http://img4.hostingpics.net/pics/754113profilbottom.png" style="margin-right:-2px;">
       
Je crois qu'il y a tout , merci encore !

EDIT: ah ok! je vais faire le tour de ma feuille de style alors Wink

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Mar 8 Nov 2011 - 22:00

Euh là je vois ce que je n'ai encore jamais vu !
Finalement peux-tu donner TOUT le template et TOUT le CSS relatif à ce template ?
Ton "montage" me fait peur quant aux fermetures des balises...
Pas surprenant que des bordures (et certainement bien plus avec d'autres navigateurs) ricanent ! Mr. Green

J'ai été faire un tour sur ton forum, l'idée est bonne, mais ça bugue un max tant sur l'index que dans les posts.



Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Un problème de bordure

Message par Seriwyth le Mar 8 Nov 2011 - 22:08

XD! Tu peux avoir peur, je me demande souvent moi aussi comment ça peut ressembler à un forum à force d'avoir fait... des trucs louche, j'ai vu qu'il y avait des balise en rouge et en vert, alors j'ai supprimé ce qui était en rouge, mais je me suis rendue compte que ça faisait pas mal buggé et du coup...j'ai stressé et j'ai improvisé des trucs ( et là, attention les dégâts! ^^')

Voilà le template complet, c'est vraiment sympa à toi =)

Code:
<script type="text/javascript">
//<![CDATA[
var multiquote_img_off = '{JS_MULTIQUOTE_IMG_OFF}', multiquote_img_on = '{JS_MULTIQUOTE_IMG_ON}', _atr = '{JS_DIR}addthis/', _ati = '{PATH_IMG_FA}addthis/'{ADDTHIS_LANG}, addthis_localize = { share_caption: "{L_SHARE_CAPTION}", email: "{L_EMAIL}", email_caption: "{L_EMAIL_CAPTION}", favorites: "{L_SHARE_BOOKMARKS}", print: "{L_PRINT}", more: "{L_MORE}" };
$(function(){
   _atc.cwait = 0;
   $('.addthis_button').mouseup(function(){
      if ($('#at15s').css('display') == 'block') {
         addthis_close();
         addthis_close();
      }
   });
});
//]]>
</script>

<table width="100%" border="0" cellspacing="" cellpadding="0">
   <tr>
      <td align="left" valign="middle" nowrap="nowrap">
         <span class="nav">
         <!-- BEGIN switch_user_authpost -->
         <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}one" alt="{L_POST_NEW_TOPIC}" align="middle" border="0" /></a>   
         <!-- END switch_user_authpost -->
         <!-- BEGIN switch_user_authreply -->
         <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" id="i_reply" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0" /></a>
         <!-- END switch_user_authreply -->
         </span>
      </td>
      <td class="nav" valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
      <td align="right" valign="bottom" nowrap="nowrap" width="100%">
         <span class="gensmall bold">
            <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=forumotion">{L_SHARE}</a>
             | 
            <script type="text/javascript">
            //<![CDATA[
            insert_plus_menu('f{FORUM_ID}&t={TOPIC_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
         </span>
      </td>
   </tr>
</table>

<center><table class="forumfon" width="70%" border="0" cellspacing="1" cellpadding="0" position="center">
   <tr align="right">
      <td class="catHead" colspan="3" height="28">
         
      </td>
   </tr>
   <!-- BEGIN topicpagination -->
   <tr>
      <td class="row1 pagination" colspan="2" align="right" valign="top"><span class="gensmall">{PAGINATION}</span></td>
   </tr>
   <!-- END topicpagination -->
   {POLL_DISPLAY}
   
   <!-- BEGIN postrow -->
   <!-- BEGIN displayed -->
    <tr style="background-image:url('http://img11.hostingpics.net/pics/444978bgmessprofile.png');
background-repeat: repeat-y;
background-attachment: scroll;
background-position: top center;width:790px;">
        <div id=""><td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="150">

        <div>
         
            <span class="postdetails poster-profile">
              <span class="posterava"><center><span class="name"><a name="{postrow.displayed.U_POST_ID}"></a><img src="http://img4.hostingpics.net/pics/768397topvat.png" style="margin-top:px;position:relative;z-index: 12;"><div style="margin-top:-5px;position:relative;z-index: 11;">{postrow.displayed.POSTER_AVATAR}</div><img src="http://img4.hostingpics.net/pics/141033botavat1.png" style="margin-top:-15px;position:relative;z-index: 12"><center><strong><br><font face="Segoe Print" size=+0><div style="margin-top:-45px;margin-right:20px;position:relative;z-index:13;">{postrow.displayed.POSTER_NAME}</font></strong></div><div style="margin-top:-20px;margin-right:50px;position:absolute;z-index:14;">   {postrow.displayed.EDIT_IMG}</div><div style="margin-left:740px;margin-top:-20px;position:absolute;z-index:14;">{postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}</div><br><center><span class="rankpic">{postrow.displayed.RANK_IMAGE}<br></span> <center>{postrow.displayed.POSTER_RANK}</center>

 <div onClick="this.firstChild.value=(this.firstChild.value=='afficher')?'masquer':'afficher';this.lastChild.style.display=(this.firstChild.value=='afficher')?'none':'block';" style="text-align: center;"><input type="image" border="none" class="profil1" value="afficher"/><div style="display: none; text-align: left;padding:15px;">
<strong><!-- BEGIN profile_field -->
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}
{postrow.displayed.profile_field.SEPARATOR}
          <!-- END profile_field --></strong>


            {postrow.displayed.POSTER_RPG}

            {postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
    </div></div>
            <center><img ="http://img4.hostingpics.net/pics/754113profilbottom.png" style="margin-right:-2px;">
       

     
      <div class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="100%" height="28" colspan="2">
         <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
               <td colspan="2">
                  <!-- BEGIN switch_vote_active -->
                  <div class="vote gensmall">
                     <!-- BEGIN switch_vote -->
                     <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>
                     <!-- END switch_vote -->

                     <!-- BEGIN switch_bar -->
                     <div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
                        <!-- BEGIN switch_vote_plus -->
                        <div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
                        <!-- END switch_vote_plus -->

                        <!-- BEGIN switch_vote_minus -->
                        <div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
                        <!-- END switch_vote_minus -->
                     </div>
                     <!-- END switch_bar -->

                     <!-- BEGIN switch_no_bar -->
                     <div title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}" class="vote-no-bar">----</div>
                     <!-- END switch_no_bar -->

                     <!-- BEGIN switch_vote -->
                     <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_MINUS}">-</a></div>
                     <!-- END switch_vote -->
                  </div>
                  <!-- END switch_vote_active -->

                  <div class="postbody">
                                               

                     <div style="padding:17px;">{postrow.displayed.MESSAGE}

                     <!-- BEGIN switch_attachments -->
                     <dl class="attachbox">
                        <dt>{postrow.displayed.switch_attachments.L_ATTACHMENTS}</dt>
                        <dd>
                           <!-- BEGIN switch_post_attachments -->
                           <dl class="file">
                              <dt>
                                 <img src="{postrow.displayed.switch_attachments.switch_post_attachments.U_IMG}" />

                                 <!-- BEGIN switch_dl_att -->
                                 <a class="postlink" href="{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.U_ATTACHMENT}">{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT}</a> {postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT_DEL}
                                 <!-- END switch_dl_att -->

                                 <!-- BEGIN switch_no_dl_att -->
                                 {postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT} {postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT_DEL}
                                 <!-- END switch_no_dl_att -->
                              </dt>

                              <!-- BEGIN switch_no_comment -->
                              <dd>
                                 <em>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_comment.ATTACHMENT_COMMENT}</em>
                              </dd>
                              <!-- END switch_no_comment -->

                              <!-- BEGIN switch_no_dl_att -->
                              <dd>
                                 <em><strong>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.TEXT_NO_DL}</strong></em>
                              </dd>
                              <!-- END switch_no_dl_att -->

                              <dd>({postrow.displayed.switch_attachments.switch_post_attachments.FILE_SIZE}) {postrow.displayed.switch_attachments.switch_post_attachments.NB_DL}</dd>
                           </dl>
                           <!-- END switch_post_attachments -->
                        </dd>
                     </dl>
                     <!-- END switch_attachments -->

                     <div class="clear"></div></div>
                     
                        {postrow.displayed.SIGNATURE}
                     
                                                  <center><img src="http://img4.hostingpics.net/pics/304580botvat.png" style=margin-right:5px"></center>
                  </div>
                  <span class="gensmall">{postrow.displayed.EDITED_MESSAGE}</span>
               </div>
            </tr>
         </table>
      </td>
   </tr>
   <tr>
      <td class="{postrow.displayed.ROW_CLASS} browse-arrows"{postrow.displayed.THANK_BGCOLOR} align="center" valign="middle" width="150">
         <a href="#top">{L_BACK_TO_TOP}</a> <a href="#bottom">{L_GOTO_DOWN}</a>
</td></tr>
      <tr><td class="{postrow.displayed.ROW_CLASS} messaging gensmall"{postrow.displayed.THANK_BGCOLOR} width="100%" height="28">         
      </td>
   </tr>
   <!-- BEGIN first_post_br -->
</table></center>


<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   
   <!-- END first_post_br -->
   <!-- END displayed -->
   <!-- BEGIN hidden -->
   <tr>
      <td class="postdetails {postrow.hidden.ROW_CLASS}" colspan="2" align="center">{postrow.hidden.MESSAGE}</td>
   </tr>
   <!-- END hidden -->
   <!-- END postrow -->
   <!-- BEGIN no_post -->
   <tr align="center">
      <td class="row1" colspan="3" height="28">
         <span class="genmed">{no_post.L_NO_POST}</span>
      </td>
   </tr>
   <!-- END no_post -->
   <tr align="right">
      <td class="catBottom" colspan="3" height="28">
         <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
               <td width="9%" class="noprint"> </td>
               <td align="center" class="t-title"><a name="bottomtitle"></a><h1 class="cattitle">{TOPIC_TITLE}</h1></td>
               <td align="right" nowrap="nowrap" width="9%" class="browse-arrows"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a> <a href="#top">{L_BACK_TO_TOP}</a> </td>
            </tr>
         </table>
      </td>
   </tr>
</table>

<table class="forumline noprint" width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td class="row2" valign="top" {COLSPAN_PAGINATION} width="150"><span class="gensmall">{PAGE_NUMBER}</span></td>
      <!-- BEGIN topicpagination -->
      <td class="row1" align="right" valign="top" ><span class="gensmall">{PAGINATION}</span></td>
      <!-- END topicpagination -->
   </tr>
   <!-- BEGIN switch_user_logged_in -->
   <!-- BEGIN watchtopic -->
   <tr>
      <td class="row2" colspan="2" align="right" valign="top"><span class="gensmall">{S_WATCH_TOPIC}</span></td>
   </tr>
   <!-- END watchtopic -->
   <!-- END switch_user_logged_in -->
   <tr>
      <td class="row2" colspan="2" align="center" style="padding:0px">
         <!-- BEGIN switch_user_logged_in -->
         <a name="quickreply"></a>
         {QUICK_REPLY_FORM}

         <!-- END switch_user_logged_in -->
      </td>
   </tr>
   <tr>
      <td style="margin:0; padding: 0;" colspan="2">
         <table border="0" cellpadding="0" width="100%" cellspacing="0" id="info_open" style="display:''">
            <tbody>
      <!-- BEGIN show_permissions -->
      <tr>
         <td class="row2" valign="top" width="25%"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
         <td class="row1" valign="top" width="75%"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>
      <!-- END show_permissions -->
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <!-- BEGIN show_permissions -->
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
                  <!-- END show_permissions -->
               </tr>
            </table>
         </td>
      </tr>
   </tbody>
         </table>
      </td>
   </tr>
   <tr>
      <td style="margin:0; padding: 0;" colspan="2">
         <table border="0" cellpadding="0" cellspacing="0" width="100%" id="info_close" style="display:none;">
            <tbody>
      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </tbody>
         </table>
      </td>
   </tr>
</table>

<form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="middle" nowrap="nowrap" {WIDTH_GALLERY}>
         <span class="nav">
            <!-- BEGIN switch_user_authpost -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}Newtopic" alt="{L_POST_NEW_TOPIC}" align="middle" border="0" /></a>   
            <!-- END switch_user_authpost -->
            <!-- BEGIN switch_user_authreply -->
            <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0" /></a>
            <!-- END switch_user_authreply -->
         </span>
      </td>

      <!-- BEGIN viewtopic_bottom -->
      <td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}" /></span></td>
      <!-- END viewtopic_bottom -->

      <!-- BEGIN moderation_panel -->
      <td align="center">
         <span class="gensmall">{moderation_panel.U_YOUR_PERSONAL_MODERATE}</span>
      </td>
      <td align="center" width="250">
         <span class="gensmall"> </span>
      </td>
      <!-- END moderation_panel -->
   </tr>
</table>
</form>

<!-- BEGIN viewtopic_bottom -->
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td colspan="2" align="left" valign="top" nowrap="nowrap">
{S_TOPIC_ADMIN}

         <form name="action" method="get" action="{S_FORM_MOD_ACTION}">
            <input type="hidden" name="t" value="{TOPIC_ID}" />

            <!-- <input type="hidden" name="sid" value="{S_SID}" /> -->
            <input type="hidden" name="{SECURE_ID_NAME}" value="{SECURE_ID_VALUE}" />

            <span class="gen">{L_MOD_TOOLS}
{S_SELECT_MOD} <input class="liteoption" type="submit" value="{L_GO}" /></span>
         </form>
      </td>
   </tr>
</table>
<!-- END viewtopic_bottom -->

<!-- BEGIN switch_image_resize -->
<script type="text/javascript">
//<![CDATA[
$(resize_images({ 'selector' : '.postbody', 'max_width' : {switch_image_resize.IMG_RESIZE_WIDTH}, 'max_height' : {switch_image_resize.IMG_RESIZE_HEIGHT} }));
//]]>
</script>
<!-- END switch_image_resize -->
<script src="{JS_DIR}addthis/addthis_widget.js" type="text/javascript"></script>

C'est si immonde que ça sur l'index? XD J'ai peur d'un coup!

Heu... et le CSS avant que j'oublie:

Code:
/*-----------------------------------PROFIL MASQUE DEMASQUE ------------------------------------*/


.profil1{
background-image: url('http://img4.hostingpics.net/pics/791423profileslide.png');
font-family: century gothic;
color:transparent;
width: 211px;
height:40px;}

.profil1:hover{
background-image: url('http://img4.hostingpics.net/pics/971849profileslidehover.png');
color:transparent;
width: 211px;
height:40px;}

tr.post span.gensmall { display: none; }

Je crois que c'est tout... s'il en manque tu peux me le signaler, mais normalement, c'est bon, le reste est sauvagement mis dans le template Mr. Green

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Mar 8 Nov 2011 - 22:16

Roh ben mince alors !
Rassure-moi, tu n'as pas fait ainsi dans tous les templates, si ?
C'est qu'il faut y aller en douceur avec ces délicates bêbêtes...

Bon nous verrons ça, nous allons déjà nous occuper de ces messages, mais ce sera pour demain, là c'est déjà un tout autre féroce labeur qui m'attend impatiemment:
I don't want that

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Un problème de bordure

Message par Seriwyth le Mar 8 Nov 2011 - 22:21

Heu .... oui presque ^^"... fallait pas ben zut alors
... bon, je vais faire le gendarme pour refermer toutes ces balises qui traînent dans la soirée comme ça, je te tiens au courant demain, une fois ton dur labeur accompli ! =)

Edit: j'ai essayé de refermer toutes les balises hier soir mais je pense que j'ai du en oublier parce que ça a buggé (plus que d'habitude je veux dire x) ) ...
saleté de bodures >.< vous avez cru quoi en apparaissant? Je finis mon intervention et je vais leur tétaniser leur race net!

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Mer 9 Nov 2011 - 20:52

Mr. Green V'là ce qu'on appelle une frappe opposite-chirurgicale !

Il me semble que tu devrais t'abstenir de martyriser ces pôôôvres templates, sinon ce sera comme pour :
"C'est parce que vous le valez bien !"

Aujourd'hui je n'ai pas vraiment eu le temps (et de celui-la il en faudra !) de "leur tétaniser leur race net", je pense cependant avoir plus de temps demain.

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Seriwyth le Ven 11 Nov 2011 - 12:00

Mr. Green Je vais peut être m'en tenir à faire sagement des p'tits dessins !
Oh tu sais, tu peux prendre tooout ton temps, je ne suis pas pressée du tout =)
Sinon... Je viens de voir que sous mozilla, les bordures n'étaient pas là (l'image est décalée, certes) ... ça n e serait pas un problème de navigateur? Parce que lorsque j'avais simplement essayé de mettre l'image, sans l'effet au passage de la souris, les bordure farceuses n'étaient pas apparues.

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Dark Raviel le Ven 11 Nov 2011 - 12:16

Dit moi tu as mit quoi en bordure au niveau css ?

Dark Raviel
****

Messages : 344
Inscrit(e) le : 10/10/2007

http://rpgdedarkraviel.forumpro.fr
Dark Raviel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Ven 11 Nov 2011 - 12:56

@Seriwyth a écrit:ça n e serait pas un problème de navigateur? Parce que lorsque j'avais simplement essayé de mettre l'image, sans l'effet au passage de la souris, les bordure farceuses n'étaient pas apparues.
Que Nenni point du tout, le problème ne vient que rarement d'un navigateur (sauf pour le cancre IE), mais plutôt du bug devant l'écran. Mr. Green
Plus sérieusement, il est vrai que le codage de ton template et du CSS sont assez... euh..(cherche, cherche !).. "farfelus" ?
Chez moi, très sage, je ne vois aucune bordure autour de ces images, justement parce que... hein, bon.

Bref, il faut revoir ça dans le détail, surtout que c'est du lourd ce que tu voudrais atteindre.
Je m'y colle plus tard dans l'aprèm.

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Seriwyth le Dim 13 Nov 2011 - 1:25

Raviel : Coucou Raviel =)
Je n'ai pas mis de bodure en CSS, c'est justement pour ça que ça m'interloque de les voir apparaître sournoisement

Final-blonde: Ah, d'accord ... bien essayé d'accuser le navigateur *sifflote en regardant le plafond*
Et bien... J'imaginais surtout pas que les choses étaient si compliqués en code moi , quand un truc me gêne, je le déplace ou je le vire alors évidemment ... ... je suis aux templates ce que le joker est à Batman mouhaha! Mr. Green
Bref, je crois qu'après ça, je vais sagement apprendre une bonne fois pour toutes comment ça marche le codage propre , sage décision hein *.*

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Dim 13 Nov 2011 - 8:23

@Seriwyth a écrit:bien essayé d'accuser le navigateur *sifflote en regardant le plafond*
Wouahaha... Raté.

@Seriwyth a écrit:je vais sagement apprendre une bonne fois pour toutes comment ça marche le codage propre , sage décision hein
Je ne saurais que t'y encourager, et il existe de très bons sites à cet effet.
Ce n'est pas affaire de bien longtemps, je t'assure. Pour dire, si j'y suis plus ou moins (pas fini d'apprendre) arrivée, même Pluto y arriverait ! Grrr

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Seriwyth le Dim 13 Nov 2011 - 15:53

Et bien, je saurai quoi faire en attendant! (Gosh! il y a des personnes dans l'assistance qui me disent que mon cerveau n'est axé que sur la nourriture... pour devancer Pluto, il faudrait que je code en chamallow!)
Bref, dans tous les cas, merci pour ton aide, ça m'aura pas mal éclairé =) surtout que j'imaginais pas que ces simples bordures ricaneuses, sournoises, traîtresses et belliqueuses pouvaient avoir une origine si ... terrible!

( Mr. Green flood powa! Je vais m'arrêter là avant de me faire taper sur les doigts)

EDIT --> réponse du message d'en dessous :
Mais de rien, c'est au moins ça que je pouvais faire ! 8D


Dernière édition par Seriwyth le Lun 14 Nov 2011 - 11:58, édité 1 fois

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un problème de bordure

Message par Final-Blonde le Lun 14 Nov 2011 - 10:32

Oh merci pour le gentil "merci" ! (-8

Il me semble que tu peux mettre ton sujet en résolu
Déjà pour anticiper les tentations pernicieuses du flood, et ensuite pour cause d'une frappe chirurgicale à la racine de ton codage.

Final-Blonde
# Tropactif #

Féminin
Messages : 1581
Inscrit(e) le : 09/05/2010

http://www.siteduzero.com/
Final-Blonde a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum