Titres de catégories qui n'apparaissent pas.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Titres de catégories qui n'apparaissent pas.

Message par Tsubasa~ le Jeu 8 Déc 2011 - 22:57

Bonjour, bonsoir ~ ♥

Voilà depuis deux jours je me triture l'esprit sans savoir comment régler mon problème donc je viens demander un peu d'aide **
J'ai modifié l'apparence de mes catégories et tout marche parfaitement à une exception près: les titres des catégories n'apparaissent plus.

Niveau hiérarchie j'ai simplement mis: "Séparer les catégories sur l'index : Moyen". Si je met "Conserver les catégories sur l'index : moyen" les titres apparaissent mais les images entre les catégories disparaissent, c'est assez embêtant D:

Voici donc le template index_box:

-résolu-

Merci d'avance **


Dernière édition par Tsubasa~ le Mer 14 Déc 2011 - 2:17, édité 2 fois

Tsubasa~
**

Féminin
Messages : 59
Inscrit(e) le : 16/03/2010

http://tokyo-liar-game.forum-actif.net/
Tsubasa~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Tsubasa~ le Dim 11 Déc 2011 - 4:16

Up ♥

Tsubasa~
**

Féminin
Messages : 59
Inscrit(e) le : 16/03/2010

http://tokyo-liar-game.forum-actif.net/
Tsubasa~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Daewyn le Dim 11 Déc 2011 - 22:29

Bonjour. As tu du CSS associé aux catégories ? Si oui, pourrais tu me le passer s'il te plait ^^ (et si tu as un screen ou l'adresse du forum concerné, aussi o/)

Daewyn
***

Féminin
Messages : 182
Inscrit(e) le : 23/06/2011

http://dae-test-fantasia.forumactif.org/
Daewyn a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Tsubasa~ le Lun 12 Déc 2011 - 0:31

Bonsoir et merci pour cette réponse **

Pour ce qui est du forum le voici (c'est mon forum test):

Voilà le css:

-résolu-


Dernière édition par Tsubasa~ le Mer 14 Déc 2011 - 2:16, édité 2 fois

Tsubasa~
**

Féminin
Messages : 59
Inscrit(e) le : 16/03/2010

http://tokyo-liar-game.forum-actif.net/
Tsubasa~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Daewyn le Lun 12 Déc 2011 - 0:42

Donc (juste pour vérification) le titre qui disparait, c'est celui du haut des caté (l'image avec par ex "Remember" ou "Sorry but") ou bien celui des forums (Bad Bad Romance etc) ?

Si c'est le premier cas, as tu bien mis l'url de l'image à la place du titre dans ton Panneau d'administration ? Ca peut tout bêtement venir de là. En tout cas sur ton forum test tout s'affiche très bien chez moi (sauf l'image de bas des catégories) ô_o

Daewyn
***

Féminin
Messages : 182
Inscrit(e) le : 23/06/2011

http://dae-test-fantasia.forumactif.org/
Daewyn a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Tsubasa~ le Lun 12 Déc 2011 - 2:05

Là j'ai juste changé la hiérarchie en "Conserver les catégories sur l'index : moyen" donc les titres du genre "remember blabla" apparaissent mais pas l'image censé être en dessous des catégories à chaque fois D:

Edit: j'ai donc rechangé pour montrer le bug x)

Tsubasa~
**

Féminin
Messages : 59
Inscrit(e) le : 16/03/2010

http://tokyo-liar-game.forum-actif.net/
Tsubasa~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Daewyn le Lun 12 Déc 2011 - 4:43

Change ton template avec celui-ci :

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<br />
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
   </tr>
<!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
  <td class="row1 over" colspan="1" valign="top" width="100%" height="50">
<p style="margin: -25px; display:block;">
  <center><table><tr>
  <td><div class="catb2"><div class="catb">
    <p style="margin: -45px; display:block;"><img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
    <p style="margin: 6px; display:block;"><br /><div class="cata"><span class="gensmall">{catrow.forumrow.TOPICS} sujets ۞ {catrow.forumrow.POSTS} messages</span></div>
    <span class="gensmall"><div style="font-family: small fonts; font-size: 10px;">{catrow.forumrow.LAST_POST}</div></span>
    <br /><p style="margin: 3px; display:block;"></div></div></td>
  <td><br /><ul><ul><span class="forumlink">
    <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>
    </span></ul></ul>
  <p style="margin: -25px; display:block;"><div class="categ"><p style="margin: -22px; display:block;">
<table><tr><td width="100%">
        <p style="margin: -25px; display:block;">
        <span class="genmed"><div style="overflow: auto;">
          <ul><ul><div style="text-align:justify;">{catrow.forumrow.FORUM_DESC}</div></ul></ul>
          </div></span>
  </td></tr></table></div>
  <table width="100%"><tr><td><div class="linf">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</div></td></tr></table>
</td>
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="http://nsa28.casimages.com/img/2011/12/08/111208040227864621.png" alt="" height="201" width="846" />
<br /><br /><!-- END tablefoot --><!-- END catrow -->

Et ton CSS par ça :

Code:
/*titre catégorie*/
.secondarytitle {
background-image:url("http://nsa27.casimages.com/img/2011/12/08/111208011933237443.png");
height: 200px;  }

Fais quand même attention à ce que la taille de l'image du haut et du bas soit la même =/

Daewyn
***

Féminin
Messages : 182
Inscrit(e) le : 23/06/2011

http://dae-test-fantasia.forumactif.org/
Daewyn a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par Tsubasa~ le Mer 14 Déc 2011 - 2:15

Le problème est résolu *__*
Merci beaucoup pour ton aide ! :'D


Tsubasa~
**

Féminin
Messages : 59
Inscrit(e) le : 16/03/2010

http://tokyo-liar-game.forum-actif.net/
Tsubasa~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Titres de catégories qui n'apparaissent pas.

Message par josyturf le Ven 16 Déc 2011 - 0:05

bonjour

j ai un probleme avec ma barre de navigation

je suis en phpbb 3 et pour enlever les 2 scripts de la neige qui se trouvaient dans " description du site " j ai fait une erreur de manipulation , et du coup l"accueil " a disparu et "MP" "SE deconnecter "... apparraissent à la verticale au lieu de horizontalement et si je me deconnecte il n y a plus rien (j ai pu me reconnecter par le bas du forum ( autre point d acces)

merci de bien vouloir me donner le script , de base

(mes images pour la barre de navigation sont bien enregistrées)

cordialement

josyturf

josyturf
**

Messages : 55
Inscrit(e) le : 13/12/2011

http://aspronospassionturf.forumgratuit.org/
josyturf a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum