Apparence du forum qui beugue et qui revient à l'initial, dès lors qu'on modifie couleur, css, ou image

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Apparence du forum qui beugue et qui revient à l'initial, dès lors qu'on modifie couleur, css, ou image

Message par Absinthe86 le Ven 9 Déc 2011 - 14:08

Bonjour,

Alors voici donc mon problème. J'ai commencé hier la construction de mon nouveau forum et d'un coup, sans qu'au début je ne sache pourquoi ce dernier a comme "débloquée". Je m'explique: dès lors que j'ai voulu changer la taille du forum en % (Général → Configuration → Structure des pages → Largeur du forum (nombre ou %) et bien ce dernier a subitement changé d'apparence, revenant alors à l'apparence initiale tout en gardant la bannière. Mais chose encore plus surprenante, c'est que en ouvrant mes autres navigateurs (Chrome et Internet Explorer) étant sous FireFox, j'ai pu constater, qu'il avait une tout autre apparence là aussi. Ce qui me fait au total 3 apparences différentes !
En re bidouillant ce matin, j'ai pu me rendre compte, qu'en fait, dès lors que je touche à l'apparence de mon forum dans la partie du CSS ou bien des images, ce dernier ce met à beuguer sous Firefox, ou sur le navigateur sur lequel je suis lorsque je fais mes changements. Je dois bien avouer que je suis perdue, et je ne sais pas quoi faire, d'autant plus que, lorsque je vais dans mon panneau d'administration, dans la partie des couleurs par exemple, ou encore voir si les templates auraient pu "sauter" et bien ces derniers sont comme ils devraient être, et donc cela devrait fonctionner correctement.


Pour finir parce que je crois que je fais un peu les choses à l'envers :
- le forum est phpBB 2
- j'ai modifié le CSS
- J'ai modifié les templates : Index Box, Overall Header et View topic Body
- je suis la fondatrice du forum
- Je travaille sous Firefox, mais j'ai également Chrome et Internet Explorer.


Voilà, je vous remercie par avance si vous parvenez à trouver la solution à mon problème, parce que hormis avoir pu constater que dès lors que je modifie l'apparence du forum (couleur, image, taille, css) et sous n'importe lequel de mes navigateurs (pas donc uniquement sous Firefox sinon j'aurais compris que c'était lui le problème) le forum "beugue".

Merci beaucoup.


Dernière édition par Absinthe86 le Ven 9 Déc 2011 - 18:26, édité 2 fois

Absinthe86
Nouveau membre

Féminin
Messages : 2
Inscrit(e) le : 09/12/2011

http://forum.forumactif.com/profile?mode=editprofile
Absinthe86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Apparence du forum qui beugue et qui revient à l'initial, dès lors qu'on modifie couleur, css, ou image

Message par Absinthe86 le Ven 9 Déc 2011 - 18:05

Bon en fait j'ai trouvé, il faut vider le cache internet. Pardon pour le dérangement Embarassed

Absinthe86
Nouveau membre

Féminin
Messages : 2
Inscrit(e) le : 09/12/2011

http://forum.forumactif.com/profile?mode=editprofile
Absinthe86 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum