Probleme de template.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme de template.

Message par Kyou le Ven 23 Déc 2011 - 20:42

Bonsoir, j'ai un soucie dans mon template index_box. Je ne trouve pas la partie :
Code:
<!-- BEGIN forum_link_no --><!-- END forum_link_no -->
Je crois d'ailleurs qu'elle n'existe pas, mais je ne sais pas comment faire donc pour mettre " x message et x sujets " au dessus du derniers messages. J'avais voulu me débrouiller toute seule, mais à présent que je n'ai pas le même template qu'au départ, je suis perdue. Car j'aurais voulu ça avec savoir faire un cadre autour et une image de pokémon au dessus, mais j'aurais besoin qu'on explique..

Kyou
****

Messages : 307
Inscrit(e) le : 03/03/2010

http://seventies.frenchboard.com/
Kyou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Invité le Ven 23 Déc 2011 - 21:38

Bonsoir,

Pourriez-vous nous donner votre template modifié?

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Kyou le Sam 24 Déc 2011 - 9:37

Spoiler:
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead -->

<div class="haut"></div>

<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
         <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
               <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
            </span>
         </h{catrow.forumrow.LEVEL}>
         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>
      <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Voilà et merci beaucoup d'avoir répondu.
Dite moi, est-ce que cela est possible que vous m'appreniez ce que j'ai demandé :
http://img853.imageshack.us/img853/3646/sanstitre1ad.png
J'avais déjà trouver le code des x message et x sujet, mais il y a pas la partie à modifié, et pour le cadre ce n'est pas le même que le mien, puis mon code est modifié et pour ceux qui est du Pokémon, j'en ai aucune idée de comment l'intégrer, si vous pouvez m'apprendre à réaliser ça, s'il vous plait.

Kyou
****

Messages : 307
Inscrit(e) le : 03/03/2010

http://seventies.frenchboard.com/
Kyou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Invité le Sam 24 Déc 2011 - 9:40

Bonjour,

Oui un schéma pourrait être un bon support pour arriver au bon résultat Wink.

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Kyou le Sam 24 Déc 2011 - 10:14

Bonjour,
Je l'ai mis dans mon récemment post que j'ai modifiée. Voilà !
Il te faut autre chose d'autre peut être ?

Kyou
****

Messages : 307
Inscrit(e) le : 03/03/2010

http://seventies.frenchboard.com/
Kyou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Invité le Ven 30 Déc 2011 - 12:18

Bonjour,

1. Dans votre template, remplacez:
Code:
<td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
par :
Code:
<td class="row3 over" align="center" valign="middle" height="50">
        <div class="tite_image"><img src="URL DE L'IMAGE" /></div>
        <div class="lastm"><span class="gensmall">{catrow.forumrow.TOPICS} sujet | {catrow.forumrow.POSTS} messages<br />{catrow.forumrow.LAST_POST}</span>
        </div></td>
N'oubliez pas de remplacer URL DE L'IMAGE par l'adresse de l'image que vous souhaitez.

2. Ajoutez à votre feuille CSS:
Code:
.lastm{
  border: 2px solid #000;
  padding: 5px;
}

.tite_image{
  margin-bottom: -10px;
  text-align: right;
}
Le code est à personnaliser à votre convenance.

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Kyou le Dim 1 Jan 2012 - 19:12

Désolé du retard, c'est parfaiiiiiit !
Mille fois merci :3

Kyou
****

Messages : 307
Inscrit(e) le : 03/03/2010

http://seventies.frenchboard.com/
Kyou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme de template.

Message par Invité le Lun 2 Jan 2012 - 10:12

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum