Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 11:18

Bonjour à tous.
Premier problème :


Ça fait depuis quelque jours que j'ai une image de fond (http://img526.imageshack.us/img526/5365/aperoteampowa.gif) mais impossible que au moins derrière la page d'accueil elle s'affiche.
La couleur par défaut de mon forum (le fond) est noir sans rien, je mets cette image dans mode avancé -> gestion des images -> image du fond de page.
Help me please ! Crying or Very sad

Deuxième problème :

En faite c'est plutôt une question ; quand je tape mon nom de forum sur le google, je le retrouve mais sous forme de "créer un forum : Apero Team" ...
J'aimerais au moins enlever "créer un forum"...
Serait-il possible de l'enlever + de modifier ? (Exemple : Apero Team : Forum qui parle de blablablablabla).

Merci d'avance ! Assomé


Dernière édition par Apero le Ven 30 Déc 2011 - 9:54, édité 1 fois

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 11:41

Bonjour,

Pour le premier problème, essayez d'héberger votre image directement depuis l'administration du forum en cliquant sur "Envoyer image".
Sinon avez-vous du CSS perso ?

Pour le second problème allez dans :
Arrow PA
Arrow Général
Arrow Promotion du forum
Arrow Les moteurs de recherche
Arrow Référencement : métatags
Titre de la page d'accueil : MODIFIEZ ICI

Cordialement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 11:51

Désolé mais je ne comprends rien à la première solution. Merci beaucoup pour la deuxième, j'ai réussi ! Il ne manque plus qu'à attendre que le moteur de recherche prenne en compte la modification. Bref, merci Wink
Retour à la première solution :
J'ai hébergé mon image avec l'hébergeur du forum en cliquant sur Envoyer une image (servimg) et ça ne marche toujours pas.
Avez-vous bien regardé l'image au cas où si il y aurait des caractéristiques que le forum ne pourrait pas accepter Question


Dernière édition par Apero le Jeu 29 Déc 2011 - 12:02, édité 2 fois

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 11:56

Le temps que le moteur de recherche se rende compte du changement^^

Pour la première solution allez dans :
Arrow PA
Arrow Affichage
Arrow Images et couleurs
Arrow Gestion des images
Arrow Mode avancé
Arrow Image du fond de page
Cliquez sur "Envoyer une image" à droite.
Allez chercher votre image sur l'ordinateur puis cliquez "Envoyer".
Cela vous donne une adresse, copiez-là à droite et enregistrez.

Si cela ne marche toujours pas c'est que vous devez avoir du CSS perso :
Arrow PA
Arrow Affichage
Arrow Images et couleurs
Arrow Couleurs
Arrow Onglet Feuille de style CSS
Il me le faudra.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 12:01

Ça ne marche toujours pas.
Il vous faudra quoi exactement ? j'y connais rien en CSS ^^
Seulement le HTML. Embarassed

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 12:02

@Gorgorbey a écrit:
Si cela ne marche toujours pas c'est que vous devez avoir du CSS perso :
Arrow PA
Arrow Affichage
Arrow Images et couleurs
Arrow Couleurs
Arrow Onglet Feuille de style CSS
Il me le faudra.

Vous allez là et vous copiez les codes que vous avez.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 12:04

Merci beaucoup, je fais ça de suite. Je sais que je suis saoulant je n'y connais pas grand chose à forumgratuit^^
Quand je veux vous donner TOUT mon code, il me dit que j'ai atteint la taille limitée du message... aidez moi

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 19:38

UP ! Sad

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 20:02

Alors essayez de trouver "body" dans le CSS.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 20:07

Puis ? Vous savez quoi, je vous donnes les 99 premières lignes :

Code:
body {
   background-color: #5b9ec7;
   background-image: url("http://i49.servimg.com/u/f49/17/09/39/37/apero_10.jpg");
   background-attachment: scroll;
        background-position: center;
   }
* {
    margin: 0px;
    padding: 0px;
    }
html {
   font-size: 100%;
   height: 100%;
   }
* html {
   scrollbar-face-color: #;
   scrollbar-highlight-color: #;
   scrollbar-shadow-color: #;
   scrollbar-3dlight-color: #;
   scrollbar-arrow-color: #;
   scrollbar-track-color: #;
   scrollbar-darkshadow-color: #;
   }
*+ html {
   scrollbar-face-color: #;
   scrollbar-highlight-color: #;
   scrollbar-shadow-color: #;
   scrollbar-3dlight-color: #;
   scrollbar-arrow-color: #;
   scrollbar-track-color: #;
   scrollbar-darkshadow-color: #;
   }

/* Begin CSS for print media */
@media print {
   * {
   background-image: none;
   background-color: #fff;
   color: #000;
   }
body {
   padding: 0;
    margin: 0;
    font-size: 10pt;
   }
body#phpbb div#wrap {
   width: 85%;
    margin: 0;
   }
span.corners-top,span.corners-bottom {
   display: none;
   }

/* Header */
#wrap #logo-desc p,#wrap #logo-desc img,div#page-header div.navbar,div#page-header div.navbar ul.linklist {
   display: none !important;
   }
#wrap div.headerbar {
   margin: 0;
   border-bottom: 1px solid #ccc;
   }
#wrap div#page-body h2 {
   font-weight: bolder;
   border-bottom: 1px solid #ccc;
   margin-bottom: 1em;
   }

/* Posts */
#wrap div#page-body div.topic-actions,#wrap div#page-body .pagination,#wrap div#page-body .left-box,#wrap div.postbody ul.profile-icons,#wrap div.postbody img,#wrap dl.postprofile,#wrap div.post .right,#wrap div.postbody div.signature {
   float: none;
   display: none !important;
   }
#wrap dl.postprofile {
   float: none;
   }
#wrap div.postbody .online {
   background-image: none;
   }
#wrap div.postbody {
   width: auto;
   }
#wrap div.postbody h3 {
   font-size: 10pt;
   }
#wrap div.postbody p.author {
   width: 100%;
    border-bottom: 1px dashed #ccc;
   }
#wrap div#page-body div.post {
   padding: 0 0 2em 0;
   border-top: 3px double #ccc;
   }
div.postbody {
   width: 100%;
    float: none;
   }
#wrap div#page-body div.post .content {
   overflow: visible;
   }


Dernière édition par Apero le Jeu 29 Déc 2011 - 20:08, édité 1 fois

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 20:08

Et bien donnez le moi Wink

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 20:09

Je vous ai donné les 99 premières lignes, j'espère que vous serez satisfait. Very Happy

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 20:11

Code:
body {
  background-color: #5b9ec7;
  background-image: url("http://i49.servimg.com/u/f49/17/09/39/37/apero_10.jpg");
  background-attachment: scroll;
        background-position: center;
  }

Enlevez ceci et dites moi s'il y a du changement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 20:13

Désolé de sans doute vous décevoir, mais non ... le fond reste noir, par défaut.

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 20:25

Vous êtes vraiment sur d'avoir mis l'image dans le PA ?
Sinon essayez de copier votre CSS quelque part et de l'enlever pour voir si cela viens du CSS ou non.

EDIT : PA = Panneau d'Administration oui


Dernière édition par Gorgorbey le Jeu 29 Déc 2011 - 20:27, édité 1 fois

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 20:27

PA = Panneau d'administration, rassurez-moi ?
Je vais essayer, je vais copier le CSS dans un doc OpenOffice au cas où. Angel
On croise les doigts !

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Apero le Jeu 29 Déc 2011 - 20:29

J'ai cherché Background dans le CSS et j'en ai trouvé un après avoir supprimé l'autre qui n'avait pas la même image de fond.
Je l'ai changé par la mienne, ça fonctionne !
Merci quand même ^^

Apero
Nouveau membre

Messages : 23
Inscrit(e) le : 10/12/2011

http://aperoteam.forumgratuit.org/
Apero a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon image de fond ne s'affiche pas & nom sur le moteur de recherche

Message par Gorgorbey le Jeu 29 Déc 2011 - 20:31

Je vous conseille de vous le noter en commentaire ou de l'enlever carrément car lorsque vous voudrez changer depuis le PA la prochaine fois vous aurez le même soucis Wink

Bonne soirée.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum