soucis avec les polices et les couleurs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu soucis avec les polices et les couleurs

Message par cuisinière le Ven 13 Jan 2012 - 3:14

résolu Bonsoir, J'ai deux questions
1: Depuis environ deux semaines, sur mon forum, nous éprouvons des soucis avec les polices et les couleurs. Nous avons un forum de recettes, nous mettons les liens
dans notre liste personnelle. Avant ces deux semaines, les couleurs et grosseurs, étaient selon notre demande, depuis les gens se plaignent ne plus pouvoir éditer leur liste, ajouter de nouveaux liens, les couleurs changent après avoir fait envoyé
2: je dois me reconnecter à chaque fois que je reviens sur mon forum. Je vais sur Google ou autre site, en revenant on me demande de me reconnecter. Le crochet est pourtant bien coché.
Merci d'avance pour la réponse. Bonne fin de soirée


Dernière édition par cuisinière le Ven 20 Jan 2012 - 3:15, édité 2 fois (Raison : Titre modifié : "Besoin d'aide" changé en "soucis avec les polices et les couleurs")

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Ven 13 Jan 2012 - 11:44

Bonjour,

Le titre de votre sujet a été modifié :
"Besoin d'aide" a été changé en "soucis avec les polices et les couleurs". Wink

sur mon forum, nous éprouvons des soucis avec les polices et les couleurs
Avec quel navigateur cela se produit-il ?

Pouvez-vous nous mettre un screen de la fenêtre de message ?

je dois me reconnecter à chaque fois que je reviens sur mon forum.
Vérifiez que :

- votre navigateur accepte les cookies,
- votre navigateur ne supprime pas les cookies lors de la fermeture,
- vous n'avez pas configuré un programme supprimant les cookies automatiquement,
-que l'option de "retenir le mot de passe" dans les options de votre navigateur est activée.

Il est normal que les mots de passe ne soient pas enregistrés si les cookies sont vidés à chaque fermeture : la connexion automatiquement se perd automatiquement.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Ven 13 Jan 2012 - 16:59

merci pour la réponse et l'aide que vous apportez aussi rapidement.
Le navigateur est Explorer. Nous avons fait installer Mozilla firefox à quelqu'un qui nous dit que ça fait la même chose. Je vais vérifier si tout est bien fait je vous en donne des nouvelles. Pour ma part , en ce moment je suis sur Explorer, mais pour éditer un message, je dois naviguer avec Firefox, car Explorer fait une barrière(un carré ) qui m'empêche d'éditer.
Sincères remerciements
Bonne journée

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Ven 13 Jan 2012 - 20:00

Re,

Pour Internet Explorer, avez-vous essayé d'activer le bouton d'affichage de compatibilité ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Sam 14 Jan 2012 - 3:40

@Chacha a écrit:Re,

Pour Internet Explorer, avez-vous essayé d'activer le bouton d'affichage de compatibilité ?

Cordialement.

Bonsoir On le retrouve où ce bouton S V P?
1: Nous avons vraiment un soucis sur mon forum. Il arrive que les M P que j'envoie arrive au membre sans message.(vide)

2: Une membre, m'a demandé de me connecter avec son pseudo, car elle doit toujours déplacer la barre d'espacement pour voir le forum à sa pleine largeur, si non elle garde son zoom à 80% pour voir la pleine largeur elle est sur Explorer, elle voit les membres placés ainsi(capture qu'elle a prise)deux par espace

3:Aussi les liens couleurs ne tiennent pas .
4: Pour ce qui est de me reconnecter continuellement, mon ordi ne supprime pas les cookies et mots de passe de lui-même. Est ce qu'il y a une option dans le panneau d'administration qui supprime les mots de passe?
Si vous pouvez me venir en aide, ça serait super.
Un gros soucis n'est ce pas? Pour votre aide
Thanks Bonne nuit

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Sam 14 Jan 2012 - 11:23

Bonsoir On le retrouve où ce bouton S V P?
Re,

Ce bouton se trouve à droite de la barre d'adresses de votre navigateur IE


1: Nous avons vraiment un soucis sur mon forum. Il arrive que les M P que j'envoie arrive au membre sans message.(vide)
2: Une membre, m'a demandé de me connecter avec son pseudo, car elle doit toujours déplacer la barre d'espacement pour voir le forum à sa pleine largeur, si non elle garde son zoom à 80% pour voir la pleine largeur elle est sur Explorer, elle voit les membres placés ainsi(capture qu'elle a prise)deux par espace
Pour ces deux questions, merci d'ouvrir un autre sujet svp Wink
Pour faciliter les recherches ultérieures, c'est une question par sujet. Smile


3:Aussi les liens couleurs ne tiennent pas .
Rajoutez ce code dans le panneau d’administration comme suit :

PA / Affichage / Images et couleurs / Couleurs / Onglet Feuille de style CSS :

Code:
#text_edit { display: block !important; }

4: Pour ce qui est de me reconnecter continuellement, mon ordi ne supprime pas les cookies et mots de passe de lui-même. Est ce qu'il y a une option dans le panneau d'administration qui supprime les mots de passe?
Non, pas du tout, c'est un soucis venant du navigateur.

Avez-vous essayé par un autre navigateur ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Sam 14 Jan 2012 - 20:11

Avec explorer 9 je n'ai pas la même chose, j'ai fait une capture pour que vous voyez comme moi.

[center][img][/img]
Merci

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Sam 14 Jan 2012 - 20:49

@cuisinière a écrit:Avec explorer 9 je n'ai pas la même chose, j'ai fait une capture pour que vous voyez comme moi.

[center][img][/img]
Merci
Re,

Si vous n'avez pas le bouton, c'est que l'affichage est bon d'après IE. Wink


Avez-vous rajouté comme demandé ce code dans le panneau d’administration comme suit :

PA / Affichage / Images et couleurs / Couleurs / Onglet Feuille de style CSS :

Code:
#text_edit { display: block !important; }


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Sam 14 Jan 2012 - 22:13

Je crois que je ne sais pas bien installer le code, quand on fait répondre, il y a deux fois les carrés voyez:

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Sam 14 Jan 2012 - 22:18

Re,

En effet, aviez-vous déjà un code présent dans votre feuille de style CSS avant de mettre le code ?

En tout cas, supprimez le code que vous venez de mettre. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Sam 14 Jan 2012 - 22:43

Non je n'avais pas de code avant et c'est fait il est supprimé.
Je vous remercie pour votre aide. Bonne soirée merci

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Mer 18 Jan 2012 - 5:20

Bonsoir, je reviens avec mon soucis, je dois encore me connecter à chaque fois que je reviens sur mon forum.
Pour les autres questions tout va bien maintenant. Thanks Bonne nuit

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par Chacha le Mer 18 Jan 2012 - 10:28

@cuisinière a écrit:Bonsoir, je reviens avec mon soucis, je dois encore me connecter à chaque fois que je reviens sur mon forum.
Pour les autres questions tout va bien maintenant. Thanks Bonne nuit
Bonjour,

Les autres problèmes sont résolus, c'est déjà une bonne chose. Smile

Le soucis de devoir se reconnecter vient des cookies qui ne sont pas mémorisés dans le navigateur et non de Forumactif.

Un petit récapitulatif des points à vérifier pour résoudre ce problème :

- Pensez à Vider le cache Internet et à supprimer les cookies du forum.

- Après la connexion à votre forum, il faut vérifier dans les options de votre navigateur que le cookies de Forumactif est bien présent et ne s'effacera pas à la déconnexion.

-> votre navigateur accepte bien les cookies.
-> votre navigateur ne supprime pas les cookies à sa fermeture.
-> vous n'avez pas configuré un programme supprimant les cookies (genre Ccleaner).
-> vérifiez qu'il n'y aie pas de modules supplémentaires dans votre navigateur supprimant les cookies automatiquement.

Pour vous aider à savoir où se trouvent les options pour les cookies, dans ce tutoriel, (servant normalement à vider la cache Internet), se trouve aussi en images les emplacements des options des cookies.

- Il faut également vérifier que l'option "retenir le mot de passe" dans les options de votre navigateur soit activé.

- Vérifiez également que "Connexion automatique" soit bien coché sur votre forum.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: soucis avec les polices et les couleurs

Message par cuisinière le Ven 20 Jan 2012 - 3:22

Thanks tout va bien maintenant résolu Merci à Chacha
et vous tous pour les conseils que vous m'avez donnés.
Bonne nuit Flowers2

cuisinière
**

Féminin
Messages : 95
Inscrit(e) le : 09/09/2010

http:// cuisiniere.actifforum.com
cuisinière a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum