Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 0:07

avec Brio, et tout ces copains de FA

Je relance la question :

1) les BBcodes sont ils les mêmes dans le champ "REPONSE RAPIDE" que dans le champ "NOUVEAU"

2) Si OUI ? pourquoi ai'je les 13 Boutons ds RR, et pas les 26 Boutons dans "NOUVEAU" comme ci-dessus scratch ?

Si un BBcode est unique pour les 2, s'il est visible sur un champ, il devrait l'être aussi sur l'autre non ?

Ou alors ds le CSS il y'a 2 parties, une pour RR ou les codes sont bien la et l'autre pour NOUVEAU ou ils ont disparus ?

Je n'ai que le bouton "Basculer le mode d'édition" et encore il ne fonctionne pas Non !

J'ai lu beaucoup de post sur les problèmes de BBcodes, j'espère que vous aurez aussi une réponse pour le mien



Dernière édition par alfred le Dim 15 Jan 2012 - 13:30, édité 2 fois

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Ossyane le Sam 14 Jan 2012 - 1:39

Bonsoir,

1) oui, ce sont les mêmes.

2) c'est une « réponse rapide », donc normalement pas besoin de tout ces codes. Si vous en avez besoin, orientez-vous plutôt vers la réponse de « nouveau ».

Par contre je ne comprend pas grand chose au reste de votre post. De quels problèmes parlez-vous ?

En espérant vous avoir tout de même un peu aidé :]

Ossyane
***

Féminin
Messages : 126
Inscrit(e) le : 20/07/2009

http://neocosmopolitan.forumgratuit.org/forum.htm
Ossyane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 11:47

Bonjour,

Les boutons présents dans la réponse rapide sont les mêmes que ceux présent lorsque l'on répond. Mais lorsque l'on répond vous avez plus de possibilités (boutons).

Pour votre problème allez dans :
PA > Affichage > Images et couleurs > Couleurs > Onglet Feuille de style CSS
Collez et enregistrez ce code :
Code:
#text_edit { display: block !important; }

Cordialement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 14:38

Bonjour Ossyane, merci de votre réponse.
Ah au moment d'envoyer, je viens de voir que j'avais aussi une autre réponse de Gorgorbey, ds un autre post sur ce sujet, Dr Karlos m'a déja donné ce code, mais il n'y avait pas "important " a la fin je l'ai enregistré mais ça n'a hélas rien changé Embarassed

Bon je poste quand même avec 2 copie d'écran.

La question ne peut être plus claire, mais je suis comme vous, des fois un petit dessin permet une vision plus net du problème.



Souvent on lis une question sans la comprendre ? et vous me répondez justement sur celle qui ne pose pas de problème ?
Je me suis peut-être mal exprimé ?
Je vous ai bien précisé comme vu ci-dessus que je n'avais pas de problème avec le champ RÉPONSE RAPIDE qui lui a tout ces boutons !
Donc OUI je connait la différence entre les 2.
Ainsi vous me renvoyez vers la fonction NOUVEAU, alors que c'est justement lui qui me pose problème !

Vous allez mieux comprendre, j'espère, avec la copie ci-dessous.



Dans le champ NOUVEAU, tout les boutons ont disparus, sauf "Basculer le mode d'édition" et encore il ne fonctionne pas Non ! ?

D'ou ma question on ne peux plus simple

Éventuellement, Pourquoi si ce sont les mêmes, ceux de RÉPONSE RAPIDE sont visible et actif.

Et pas ceux de NOUVEAU ?

Mais même si je ne sais pas pourquoi, ce qui m'intéresse surtout c'est de savoir comment les retrouver actif dans le champ NOUVEAU , car la pour le coup, a part écrire, plus personne ne peut s'en servir autrement Non !
Même les smiley sont inactifs ?

Vous imaginez je suppose la gène que cela occasionne !

J'espère avoir été assez clair cette fois ?


alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 14:45

Avez-vous essayé de vider votre cache Internet et de changer de navigateur ?

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 15:01

Bon je viens d'enregistrer

( ah new message pendant ma réponse),
OUI pour le Nav , IE et FF chez moi, et un de mes Modos est sous chrome et c pareil scratch,
NON pr le Cache internet ? je ne sais pas comment l'on fait Embarassed ?



  1. #text_edit { display: block !important; }
et hélas ça n'a toujours rien n'a changé Crying or Very sad

avant de mettre ce code il y'avait ça sur mon CSS

Je vous met tout au cas ou vs verriez une erreur ds la manipe ?

CC et enregistrer normalement on peut pas faire plus simple, mais dès fois ? la touche "VALIDER" ne sert pas avant d' ENREGISTRER" ?




Et une fois ENR le code de Gorgorbey, il restait ça


C'est NORMAL ?


Bon tout ça ne règle toujours pas le mystère des BBcodes disparus ???


Dernière édition par alfred le Sam 14 Jan 2012 - 15:16, édité 1 fois

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 15:06

Enlevez le CSS et essayez
Code:
#format-buttons { display: block !important; }
ou
Code:
#format-buttons { display: block; }

Pour le cache il y a un lien (texte bleu) dans mon message précédent.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 15:27

sorry j'avais pas vu pour le lien lol!

Heu "Enlever le code" ça veut dire celui qui reste affiché sur ma feuille, pour le remplacer par un autre, ou le retrouver et le supprimer dans la feuille de CSS ???

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 15:29

Enlever les codes que vous avez mis concernant votre problème (et qui ne marchent pas) pour les remplacer par le dernier que j'ai donné.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 15:40

OK mais pour les retrouver ? est-ce que je peut les copier coller dans
"Rechercher ds le CSS" ?
sinon c grand le CSS ? je l'ai parcouru hier, c un peu trouver une aiguille ds une botte de foin ? Embarassed

Merci a Scoubifitz de parcourir mon forum j'espère que vs allez trouver ?

Ah j'ai fait F5 et comme ça changeait rien Ctrl + F5 mais tjr rien ?

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 15:43

Pour chercher appuyez sur les touches ctrl + f et tapez le mot à chercher (dans la barre apparue en bas). Cliquez ensuite sur "suivant".

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 15:55

c le code

  1. #text_edit { display: block !important; }
Qu'il faut mettre ds "Rechercher" ? car la ça donne phrase non trouvée ?

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 15:57

Donnez-moi votre CSS perso ça ira plus vite^^

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 16:02

Ah ! quand je dis que quand il y' a trop de manipes difficiles a expliquer, on gagnerai tellement de temps a le faire par T° ?

alors OK mais ou je le trouve mon CSS ?
est-ce que ça ça convient ?
http://www.letreflegaronnais.com/35-ltr.css?pop=1

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 16:05

PA > Affichage > Images et couleurs > Couleurs > Onglet Feuille de style CSS

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 16:11

@Gorgorbey a écrit:PA > Affichage > Images et couleurs > Couleurs > Onglet Feuille de style CSS

ba c bien la que je suis, mais a part voir le CSS de base, si je clic sur Feuille de style CSS , ça n'ouvre rien ?
Donc j'ai fait clic droit et j'ai réussi a récupérer ça

http://www.letreflegaronnais.com/admin/index.forum?part=themes&sub=logos&mode=css&extended_admin=1

est-ce que ça convient ? sinon vs pouvez me [pas de téléphone en public...]

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 16:15

Écoutez mettez le code que j'ai donné et enregistrez c'est tout. Regardez si ça marche.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 16:53

Ca y'est je vois que vous êtes énervé Rolling Eyes
Je suis désolé, et je vs comprend mais pas tant que moi ! car je viens
d'enregistrer, valider vos 2 derniers codes,






c'est toujours avec "Succès" cheers
a chaque code j'actualise le forum pour voir si c revenu mais RIEN ? Evil or Very Mad

Je m'excuse pour le N° de T°, mais le règlement dit que vous acceptez d'aider quelqu'un qui de son coté fait tout pour appliquer ce qui lui est expliqué.
Depuis mon 1er dépannage, j'ai fait exactement tout ce que l'on ma dit de faire ???
Mais hélas toujours un seul bouton Embarassed
Donc si ça peut être plus facile par T°, je veux bien tout essayer !!

Je ne sais plus quoi dire ? Wink

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Gorgorbey le Sam 14 Jan 2012 - 16:56

Non je ne suis pas énervé Wink
Depuis le début on vous donne toutes les solutions qui normalement fonctionnent. Mais chez vous rien n'y fait je ne comprend pas pourquoi.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 17:08

Ba moi encore plus Embarassed comme vs me disiez tout a l'heure, vous pourriez prendre la main sur mon forum le temps de regarder vs même, ou comme Admin adjoint provisoire ! je vous fait confiance !
Je ne peux pas mieux dire ?

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Scoubifitz le Sam 14 Jan 2012 - 17:09

Bonjour,

je viens de tester votre messagerie ... qui bugge ...

Le problème ne vient pas du CSS , puisqu'au départ , vous n'en n'aviez pas ,

et que même en mettent les différents codes , les boutons n'apparaissent pas ...

Le problème semble venir du script d'affichage des boutons .

Vous dites avoir enlevé tous les scripts , pourtant il reste le script du compteur dans les widgets ...

pouvez vous désactiver temporairement les widgets du forum pour voir si le problème persiste ?

ça permettrait d'éliminer ou de localiser les sources d'erreurs ...



Panneau admin - modules - Portail & Widgets : Gestion des widgets du forum

Afficher les widgets du forum : Non :enreg:

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 21:28

Bonjour Scoubifitz merci d'être venu voir ce qui pouvait clocher ds ce problème apparemment compliqué ?

Alors quand on parle de script, oui j'ai tout enlevé des DERNIERS scripts mis juste avant le problème.
La vous me parlez du script du compteur de visite en widget, qui n'est pas sur le forum depuis 2ans 1/2 parce que je l'ai changé une fois, mais au moins de plus d'un an ? et tout d'un coup il m'aurait pourri le forum ?
Mais si c ça ? ok je vais le sortir, il faut absolument qu'on trouve l’intrus !

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 21:32

Voila c fait ! vous pouvez le voir, il ne reste plus que le titre, j'ai sorti le script, et.............................. Non ! les boutons ne sont tjr pas la ???

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Scoubifitz le Sam 14 Jan 2012 - 21:37

non, non ...

juste désactiver les widgets ...

pour être sûr que ce n'est pas de ce coté ...


Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 22:38

Ah ! quand je vous dit que ce serait plus compréhensible par T° ?

Donc voila c fait, et la bonne nouvelle c'est que ................. ça vient pas non plus des Widget ! Sad !!!

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Scoubifitz le Sam 14 Jan 2012 - 22:43

lol! vous pouvez donc remettre les widgets ! ^^

... reste plus que le MP3 ... j'ai l'impression qu'il manque la balise de fermeture du script (</script>) Interrog

pouvez vous sauvegarder le code dans le bloc-notes , et le supprimer du forum ?


Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 22:49

ah ! la encore va falloir être un peu plus explicite Embarassed mais kes que je vais être bon après tout ça !!! Incollable Laughing

bon je le trouve ou ce code MP3

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Scoubifitz le Sam 14 Jan 2012 - 23:00

plusieurs solutions ...

PA - général - Forum : Configuration -> Description du site * :

ou alors :

Panneau d'Administration > Général > Promotion du forum > Les moteurs de recherche > Balises supplémentaires?

comme proposé par Dr.Karlos ... http://forum.forumactif.com/t322470-

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par alfred le Sam 14 Jan 2012 - 23:24

Alors la ! je dis TOTAL respect a Dr karlos aussi mais comme quoi par Tchat il faut absolument être très précis ds les actions a faire, car il m'a posé la question, je lui ai même mis le CC de ma description du site, en précisant qu'il y était pour le coup depuis 2ans 1/2 et que bien sur c'est un script que je ne touche évidement JAMAIS !
Donc vous allez peut-être m'expliquer,
comment ce script aurait été altéré scratch ??????????


Quel est le rapport entre le Nom de domaine de mon site, et une ligne de BBcode scratch ?

Et donc qu'est-ce qu'il lui manque pour que je puisse le remettre ? cheers

Et encore a tous pour cette pugnacité a traquer le Bug

alfred
***

Masculin
Messages : 164
Inscrit(e) le : 01/10/2009

http://letreflegaronnais.forumactif.com
alfred a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes d'absence de BBcodes en mode "NOUVEAU" 2

Message par Scoubifitz le Sam 14 Jan 2012 - 23:33

le script appelle une page (html ou php) qui contient un nouvel appel a une autre page ...

si une des pages a été altérée , le script ne sera plus viable ...

je ne sais pas ce qu'il manque au script , mais il faudra en trouver un autre pour votre MP3 ...

je pense que le problème est résolu ?

Hi

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum