Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par laurent11 le Ven 20 Jan 2012 - 11:04

- l'URL du forum, si nécessaire : http://www.team-vips.com/forum
- la version de votre forum : PhBB2
- un screen du problème : Dispo
- votre statut sur le forum : Fondateur
- si vous avez modifié des templates : Oui


Bonjour,

J'ai un gros soucis (sinon, je ne posterai pas ici Wink )

En voulant remettre le "module" partage, celui avec les icons facebooc, etc ... mon css à flanché scratch
Ne trouvant pas la solution, j'ai mis à la place un CSS que j'avais sauvegardé il y a quelques jours ... et du coup je suis content je retrouve le forum comme avant, enfin presque.

Voilà mon nouveau gros, gros problème :
Quand je navigue dessus, je peut ouvrir un sous-forum, mais quand je clique sur un sujet et bien la plus rien, regardez la capture :


En gros, je ne peut plus lire un message, et rien ne s'affiche, sauf le bas du forum, forcément collé au menu


Crying or Very sad svp, aidez moi


Merci d'avance ...


Dernière édition par laurent11 le Ven 20 Jan 2012 - 13:17, édité 1 fois

laurent11
****

Masculin
Messages : 382
Inscrit(e) le : 21/05/2005

http://www.gamers-xboxone.com
laurent11 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par Automne le Ven 20 Jan 2012 - 11:11

Bonjour,

Quels sont les templates modifiés. Je pense plutot que le problème vienne de là. Je vous conseille de prendre le template modifié, le sauvegarder dans un bloc note, remettre celui par défaut et vérifier si cela fonctionne. Si le problème ne vient pas de là, recommencer avec un autre. topics_list_box et viewtopic_body sont les premiers a faire.

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par laurent11 le Ven 20 Jan 2012 - 11:17

Je suis justement en plein test, mais rien de concluant pour l'instant Crying or Very sad

laurent11
****

Masculin
Messages : 382
Inscrit(e) le : 21/05/2005

http://www.gamers-xboxone.com
laurent11 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par laurent11 le Ven 20 Jan 2012 - 11:25

Désolé, je n'ai pas entièrement répondu à la question ...

Donc j'ai modifier les templates suivant :
index_body
index_box
overall_footer_end
overall_header
et supprimer le overall_footer_begin en même temps que ma modif dans le CSS ... et la plus rien d'ou pour finir un backup à hier.
Pour au final remettre le même CSS sauvegarde il y a quelques temps.

Après avoir teste de remettre les valeurs par défaut de chaque templates et viré le CSS, sa ne donne rien, toujours au même stade, donc j'ai tout remis comme avant (avant le problème), mais rien n'y fait.

laurent11
****

Masculin
Messages : 382
Inscrit(e) le : 21/05/2005

http://www.gamers-xboxone.com
laurent11 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par laurent11 le Ven 20 Jan 2012 - 12:13

Toujours moi ...

Ne trouvant rien pour réparé le problème, je vient de refaire un backup complet ... et la je retrouve la barre "partager" avec facebook etc, mais j'ai toujours le gros soucis, aucun message n'est accessible, il n'y a plus rien, impossible de lire un sujet

Crying or Very sad

laurent11
****

Masculin
Messages : 382
Inscrit(e) le : 21/05/2005

http://www.gamers-xboxone.com
laurent11 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible de voir les messages, plus rien n'apparait après avoir cliqué sur un sujet ...

Message par laurent11 le Ven 20 Jan 2012 - 12:37

Bonne nouvelles Wink

L'idée de reprendre chaque template était la bonne ! En éffet et allé savoir pourquoi le viewtopic_body était différent de la valeur par défaut sans que je ne m'en soit occupé.

Enfin tout est presque rentré dans l'ordre, il me faut remettre de l'ordre dans le bas du forum car tout à bougé sur la gauche, puis synchronisé des nouveaux membres et remettre des messages, snif ... j'ai pas fini, mais en tout cas grosse peur.

Wink

laurent11
****

Masculin
Messages : 382
Inscrit(e) le : 21/05/2005

http://www.gamers-xboxone.com
laurent11 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum