Bouton Merci qui n'apparait pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton Merci qui n'apparait pas

Message par xjr13sp le Ven 20 Jan 2012 - 21:04

Bonjour,

J'ai effectué quelques recherches mais n'est pas trouvé réponse à ma question.
J'ai activé (le temps d'un essai) le systeme de réputation dans mon forum. J'ai activé à la fois le systeme de réputation ET le bouton merci, mais ce dernier n'apparait pas sur les messages des membres.

Mon thème n'est pas celui par défaut mais dans la gestion des images, le bouton merci est bien présent mais pas dans le design de mon theme. Il y est dans le design du theme par défaut. Est-ce pour cela qu'il ne s'affiche pas dans les messages ?

Merci à vous Wink


Dernière édition par xjr13sp le Ven 20 Jan 2012 - 22:18, édité 1 fois

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par Gorgorbey le Ven 20 Jan 2012 - 21:39

Bonjour,

Allez dans :
PA > Affichage > Images et couleurs > Gestion des images > Mode avancé > Onglet Boutons
Vérifiez que vous avez une image au niveau de "Bouton "Merci" :"

Cordialement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par xjr13sp le Ven 20 Jan 2012 - 21:46

Oui, l'image est bien présente, mais voici sus quelle forme :


xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par Gorgorbey le Ven 20 Jan 2012 - 21:47

Autre précision, le bouton "Merci" n'est accessible qu'au créateur du sujet sur les messages de ceux qui répondent Smile

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par xjr13sp le Ven 20 Jan 2012 - 21:59

Désolé, mais createur ou pas, pas de bouton merci, même sur le premier message du sujet et quelque soit l'utilisateur avec lequel je me connecte (admin ou membre) Confused

Voici mes params, au cas ou je ne fasse pas comme il faudrait :


xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par Gorgorbey le Ven 20 Jan 2012 - 22:04

Je vous invite à lire ce tutoriel :
Arrow Le système de réputation
au cas où quelque chose vous aurait échappé.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton Merci qui n'apparait pas

Message par xjr13sp le Ven 20 Jan 2012 - 22:14

Ca y est !!!!!! cheers

J'ai comprendu !! Il faut créer un nouveau sujet, et lorsque les autres membres répondent au sujet, le bouton merci apparait sur les réponses de ces autres membres. Du coup ca m'a apporté la réponse à plusieurs questions concernant le systeme de réputation.

En effet quelque chose m'avait échappé dans le tuto, et c'est ceci :

Remarque : Seul le membre qui a initialisé le topic peut remercier les utilisateurs qui ont répondu. Il ne peut d'ailleurs remercier qu'un utilisateur à la fois.

Merci encore pour votre aide ok

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum