Problème dans le panneau d'administration avec un template

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème dans le panneau d'administration avec un template

Message par Nairon le Jeu 9 Fév 2012 - 10:29

Bonjour à vous tous Smile

- l'URL du forum, si nécessaire : Alors c'est mon forum test mais c'est la même chose avec le forum où je dois faire le design XD :
Code:
http://test-ny.forumgratuit.org/
- la version de votre forum : phpBB2 il me semble XD
- une capture d'écran du problème (Comment faire ?)
Code:
<!-- BEGIN html_validation -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<body>
<table>
   <tr>
      <td>
         <div>
            <div>
               <table>
                  <tbody>
                     <tr>
                        <td>
<!-- END html_validation -->
                        </td>
                        <td valign="top" width="{C3SIZE}">
                        <div id="{ID_RIGHT}">
                           <!-- BEGIN giefmod_index2 -->
                           {giefmod_index2.MODVAR}
                           <!-- BEGIN saut -->
                           <div style="height: {SPACE_ROW}px"></div>
                           <!-- END saut -->
                           <!-- END giefmod_index2 -->
                        </div>
                        </td>
                     </tr>
                  </tbody>
               </table>
            </div>
         </div>
         <!-- close div id="page-body" -->
         <div id="page-footer">
                                <!-- BEGIN switch_footer_fa_copyrights -->
                                <div align="center">
                                        <div class="gen">
                                                <!-- BEGIN footer_fa_copyright_link -->
                                                        <!-- BEGIN switch_separator --> | <!-- END switch_separator -->
                                                        {switch_footer_fa_copyrights.footer_fa_copyright_link.FOOTER_FA_LINK}
                                                <!-- END footer_fa_copyright_link -->
                                        </div>
                                </div>
                                <!-- END switch_footer_fa_copyrights -->
                                <!-- BEGIN switch_footer_links -->
                                <div align="center">
                                        <div class="gen">
                                                <!-- BEGIN footer_link -->
                                                        <!-- BEGIN switch_separator --> | <!-- END switch_separator -->
                                                        <a name="bottom" class="copyright" href="{switch_footer_links.footer_link.U_FOOTER_LINK_HREF}" rel="{switch_footer_links.footer_link.FOOTER_LINK_REL}" target="{switch_footer_links.footer_link.FOOTER_LINK_TARGET}" title="{switch_footer_links.footer_link.L_FOOTER_LINK_TITLE}">{switch_footer_links.footer_link.L_FOOTER_LINK_TEXT}</a>
                                                <!-- END footer_link -->
                                        </div>
                                </div>
                                <!-- END switch_footer_links -->
         </div>
         {PROTECT_FOOTER}
      </td>
   </tr>
</table>

<!-- BEGIN switch_facebook_login -->
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
FB.init({appId: '{switch_facebook_login.FACEBOOK_APP_ID}', status: true, cookie: true, xfbml: true, oauth: true});
//]]>
</script>
<!-- END switch_facebook_login -->

<!-- BEGIN switch_facebook_logout_TMP -->
<script type="text/javascript">
//<![CDATA[
FB.Event.subscribe('auth.logout', function(response) {
   if ($('a#logout'))
   {
      var lien_redir = $('a#logout').attr('href');

      if ($('a#logout').attr('href') && $('a#logout').attr('href') != '')
      {
         document.location.href = 'http://{switch_facebook_logout.SERVER_NAME}/' + lien_redir;
      }
   }
});

$(document).ready( function() {
   $('a#logout').click( function() {
      FB.logout();
   } );
});
//]]>
</script>
<!-- END switch_facebook_logout_TMP -->

<script type="text/javascript">
//<![CDATA[
   fa_endpage();
//]]>
</script>
<br><center><img src="http://banners.copyscape.com/images/cs-wh-234x16.gif" border="0" alt="" /></center>
<script type="text/javascript">
gradualFader.init() //activate gradual fader
</script>
</body>
</html>

- votre statut sur le forum : Fondateur
- si vous avez modifié des templates : Alors oui justement j'ai modifié pas mal de templates mais le problème justement c'est qu'avec la mise à jour de overall-footer je comprends plus rien, mais vraiment ^^ C'est-à-dire qu'en fait vous aviez dit que les codes lorsqu'on avait des templates modifiés seraient dans le "begin" sauf que je ne les trouve pas, ou alors j'arrive pas à les reconnaitre mais vraiment je comprends plus rien parce que je ne retrouve pas mes codes mais sur le forum ils y sont puisque le bas de page n'a pas changé oO De ce fait, je suppose qu'ils y sont encore, mais je ne les trouve pas du tout.
- si vous avez du CSS personnalisé : oui ^^
- votre ou vos navigateur(s) : Mozilla

J'espère que vous pourrais m'aider parce que là vraiment c'est une catastrophe ^^ Merci


Dernière édition par Nairon le Ven 10 Fév 2012 - 18:52, édité 1 fois

Nairon
**

Féminin
Messages : 83
Inscrit(e) le : 23/10/2009

Nairon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dans le panneau d'administration avec un template

Message par The Godfather le Jeu 9 Fév 2012 - 14:40

Bonjour,

je comprends plus rien parce que je ne retrouve pas mes codes mais sur le forum ils y sont puisque le bas de page n'a pas changé oO De ce fait, je suppose qu'ils y sont encore, mais je ne les trouve pas du tout.

si les codes sont interprétés sur le forum c'est qu'ils y sont forcément. néanmoins, il nous est très difficile de vous dire ou se trouve un code dont on ignore tout!!

par contre, s'il s'agit du footer, sachez que c'est forcément dans overall_footer_begin ou overall_footer_end.

Pour info, sur le forum cité, seul le template overall_footer_begin est personalisé donc c'est forcément lui le concerné Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13811
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dans le panneau d'administration avec un template

Message par Pinguino le Jeu 9 Fév 2012 - 14:45

Bonjour

Est-ce la partie que vous cherchez ?

Code:
<div id="page-footer">
                                <!-- BEGIN switch_footer_fa_copyrights -->
                                <div align="center">
                                        <div class="gen">
                                                <!-- BEGIN footer_fa_copyright_link -->
                                                        <!-- BEGIN switch_separator --> | <!-- END switch_separator -->
                                                        {switch_footer_fa_copyrights.footer_fa_copyright_link.FOOTER_FA_LINK}
                                                <!-- END footer_fa_copyright_link -->
                                        </div>
                                </div>
                                <!-- END switch_footer_fa_copyrights -->
                                <!-- BEGIN switch_footer_links -->
                                <div align="center">
                                        <div class="gen">
                                                <!-- BEGIN footer_link -->
                                                        <!-- BEGIN switch_separator --> | <!-- END switch_separator -->
                                                        <a name="bottom" class="copyright" href="{switch_footer_links.footer_link.U_FOOTER_LINK_HREF}" rel="{switch_footer_links.footer_link.FOOTER_LINK_REL}" target="{switch_footer_links.footer_link.FOOTER_LINK_TARGET}" title="{switch_footer_links.footer_link.L_FOOTER_LINK_TITLE}">{switch_footer_links.footer_link.L_FOOTER_LINK_TEXT}</a>
                                                <!-- END footer_link -->
                                        </div>
                                </div>
                                <!-- END switch_footer_links -->
        </div>
        {PROTECT_FOOTER}
      </td>
  </tr>
</table>

Cordialement,

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10229
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dans le panneau d'administration avec un template

Message par Nairon le Jeu 9 Fév 2012 - 15:43

Et bien je ne sais pas en faite vu que j'y comprends rien ^^

J'avais des codes simples avec un tableau pour mes groupes et un contenu au milieu, mais je les trouve plus. En fait il est possible que ce que vous me montriez soit mes codes mais j'arrive pas à les reconnaitre ... Par exemple pour les groupes j'avais fait un lien avec des couleurs. Et là je ne revoie pas le lien, je ne revoie même pas le nom de mes groupes c'est pour ça en fait ^^

Parce que si j'arrivai à reconnaitre au moins où sont placés mes groupes, je pourrais me dépatouiller mais là même ça je ne le trouve plus ^^

Nairon
**

Féminin
Messages : 83
Inscrit(e) le : 23/10/2009

Nairon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème dans le panneau d'administration avec un template

Message par Nairon le Ven 10 Fév 2012 - 18:29

sujet clos merci =)

Nairon
**

Féminin
Messages : 83
Inscrit(e) le : 23/10/2009

Nairon a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum