J'ai un gros probleme !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu J'ai un gros probleme !

Message par Cenation le Jeu 16 Fév 2012 - 18:42

Voila j'ai plusieurs probleme sur mon forum depuis 2jours : la Chatbox est bizarre, il y a un enorme ecart entre le haut de la page et le rectangle de reponse (ou l'on tape son texte), les couleurs des categorie ont changé, les decription des forum ce sont centrer (en hauteur),quand a la taille des avatar dans la liste des membre je ne vous en parle même pas !

Le pb est survenu d'un coups ! :/

Je ne sait pas trop si c'est un probleme de template de css ou quoi mais c'est très chiant.

Voici le lien de mon forum : http://u-l-w.catch-forum.fr/

En vous remerciant d'avance pour votre aide.

Cenation
Nouveau membre

Messages : 7
Inscrit(e) le : 11/02/2012

http://u-l-w.catch-forum.fr/
Cenation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Dr. Karlos le Jeu 16 Fév 2012 - 22:43

Bonsoir,

Avez-vous fait des modifications récentes? Je vous invite à faire un back-up total du forum à la date la plus rapprochée où le problème n'était pas présent.


Cordialement.


Dernière édition par Dr. Karlos le Ven 17 Fév 2012 - 13:58, édité 1 fois

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Manka77 le Ven 17 Fév 2012 - 9:58

Bonjour Cenation,

Apparement ce serai un problème de template... Avez-vous modifié vos templates ou votre feuille de style récemment?

Cordialement
Manka

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

http://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Cenation le Ven 17 Fév 2012 - 17:51

Oui je 'ai modifier les deux recemment mais les problemes ne sont pas survenue tout de suite mais un ou deux jour plus tard...

J'ai même reinitialiser les template que j'ai modifier, mais le probleme est rester !

Alors cela viendrait peut etre de la feuille css, mais je ne pense pas... La voici si vous voulez la voir (elle n'est pas très longue)

Code:
a.cattitle:hover{
 text-decoration: none;
 }
a.forumlink {
 text-decoration: none;
 color : #888888;
border-bottom: 1px dotted #dddddd;
 }
a.forumlink:hover{
 text-decoration: none;
 color : #888888;
border-bottom: 1px dotted #dddddd;
 }

a { text-decoration: none; }

.spoiler.hidden .quote.spoiler_content, .spoiler .quote {display:none;}.spoiler .quote.spoiler_content, .spoiler.hidden .quote {display:block;}





 A:hover{text-transform:uppercase;}



.qeel {
  background-image: url('http://i43.servimg.com/u/f43/16/73/61/97/952210.png'); /*image de fond du qeel*/
  background-repeat: no-repeat;
  background-position: center;
  width:650px; /*largeur de ton qeel*/
  height:450px; /*hauteur de ton qeel*/}

Cenation
Nouveau membre

Messages : 7
Inscrit(e) le : 11/02/2012

http://u-l-w.catch-forum.fr/
Cenation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Chapo le Ven 17 Fév 2012 - 18:28

Bonjour,

Concernant l'éditeur de message, vous pouvez essayer d'ajouter ce code à votre feuille de style:
Code:
div#text_editor_select_controls
{
height:1px;
}

Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Cenation le Ven 17 Fév 2012 - 18:39

En effet il n'y plus cette enorme ecart, en revanche l'editeur est blanc & moi je le voudrait en noir...
Merci bien à toi Chapo Smile

Cenation
Nouveau membre

Messages : 7
Inscrit(e) le : 11/02/2012

http://u-l-w.catch-forum.fr/
Cenation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai un gros probleme !

Message par Cenation le Ven 17 Fév 2012 - 21:53

Finalement j'ai regler moi même mon pb ! Smile
En faite le css de base etait enlever, c'est tt. ^^

Merci quand même de votre aide Very Happy

Cenation
Nouveau membre

Messages : 7
Inscrit(e) le : 11/02/2012

http://u-l-w.catch-forum.fr/
Cenation a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum