Problèmes avec les boutons des messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problèmes avec les boutons des messages

Message par wolakota le Ven 17 Fév 2012 - 17:59

Bonsoir,

j'ai un problème avec les boutons dans les messages. Si par exemple je veux arranger un texte en y rajoutant du gras ou en soulignant une partie, à chaque fois que je clique sur l'un ou l'autre des boutons, certains codes générés s'installent automatiquement en bas du message même si le curseur est bien placé et même si le code est généré au bon endroit je reviens automatiquement en haut du message ce qui me fait perdre un temps fou.

Secondo, avec le bouton pour ajouter une puce, quand j'envoie le texte c'est le code qui apparait et non la puce [list][*]

Et pour finir, quand je veux insérer une image je dois me connecter à servimg à chaque fois alors que j'ai la même adresse mail pour mon compte perso chez eux.

Si vous pouvez m'aider à résoudre ces problèmes assez stressants ce serait génial, merci.

http://irradiescollectifint.forum-actif.net/


Dernière édition par wolakota le Mar 21 Fév 2012 - 8:47, édité 1 fois

wolakota
****

Messages : 202
Inscrit(e) le : 29/03/2010

http://solidardiser.forum-actif.net/forum.htm
wolakota a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les boutons des messages

Message par wolakota le Dim 19 Fév 2012 - 16:33

Un ti up!

wolakota
****

Messages : 202
Inscrit(e) le : 29/03/2010

http://solidardiser.forum-actif.net/forum.htm
wolakota a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les boutons des messages

Message par Pinguino le Lun 20 Fév 2012 - 14:54

Bonjour Smile

j'ai un problème avec les boutons dans les messages. Si par exemple je veux arranger un texte en y rajoutant du gras ou en soulignant une partie, à chaque fois que je clique sur l'un ou l'autre des boutons, certains codes générés s'installent automatiquement en bas du message même si le curseur est bien placé et même si le code est généré au bon endroit je reviens automatiquement en haut du message ce qui me fait perdre un temps fou.

oui, en mode non-WYSIWYG l'éditeur fonctionne toujours de cette façon.
Mais vous pouvez changer de mode en utilisant le bouton WYSIWYG activé

Secondo, avec le bouton pour ajouter une puce, quand j'envoie le texte c'est le code qui apparait et non la puce [list][*]

N'oubliez pas de fermer la balise en cliquant deuxième fois sur le bouton utilisé pour la liste des puces.

Et pour finir, quand je veux insérer une image je dois me connecter à servimg à chaque fois alors que j'ai la même adresse mail pour mon compte perso chez eux.

Est-ce que cela se produit sur Firefox ou sur un autre navigateur ?
Essayez de ré-valider votre adresse e-mail dans PA >> Divers >> Hébergement d'images en cliquant sur "Enregistrer" ....

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les boutons des messages

Message par wolakota le Lun 20 Fév 2012 - 18:18

Merci pour ces réponses, pour servimg ça se produit effectivement sous firefox...

J'ai fais ce que vous me disiez dans le PA mais ça, change rien, en fait le truc c'est que l'adresse mail de servimg (dans cette partie du PA, Divers, hébergement) est celle du compte de mon pseudo (wolakota) mais l'adresse mail de mon compte "admin" sur le forum est différente, et quand je veux héberger une image servimg me propose l'adresse du compte d'admin. Est-ce que la solution serait d'intervertir les adresses mail d'un compte avec l'autre?

wolakota
****

Messages : 202
Inscrit(e) le : 29/03/2010

http://solidardiser.forum-actif.net/forum.htm
wolakota a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problèmes avec les boutons des messages

Message par wolakota le Mar 21 Fév 2012 - 8:47

Finalement ce matin ça marche, j'atterris directement sur télécharger. Merci tout plein...

wolakota
****

Messages : 202
Inscrit(e) le : 29/03/2010

http://solidardiser.forum-actif.net/forum.htm
wolakota a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum