Problème avec une cellule dans un tableau

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec une cellule dans un tableau

Message par Shao Jun le Sam 18 Fév 2012 - 21:01

Bonsoir,
J'essaye depuis quelques heures de faire un tableau, dans le but d'une page d'accueil pour un forum, or, je ne parviens pas a obtenir tout à fait le résultat souhaité et je ne comprend pas pourquoi.

Je vous montre en image ce que j'obtiens et ce que je voudrais :

Et mon code est :
Code:
<table border="1"><tr><td colspan="2" width="80%">1</td><td width="20%">2</td></tr><tr><td rowspan="2" width="5%">3</td><td width="75%">4</td></tr><tr><td width="75%">5</td><td rowspan="2" width="20%">6</td></tr></table>

Quelqu'un aurait un explication au pourquoi mon deuxième rowspan ne fonctionne pas ?
Un grand merci à celui qui me viendra en aide =)


Dernière édition par Shao Jun le Sam 18 Fév 2012 - 21:31, édité 1 fois

Shao Jun
*

Féminin
Messages : 33
Inscrit(e) le : 19/11/2011

Shao Jun a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une cellule dans un tableau

Message par Manka77 le Sam 18 Fév 2012 - 21:20

Bonjour Shao Jun,

Remplacer votre code par celui-ci:
Code:
<table border="1"><tr><td colspan="2" width="80%">1</td><td width="20%">2</td></tr><tr><td rowspan="2" width="5%">3</td><td width="75%">4</td><td rowspan="2" width="20%">6</td></tr><tr><td width="75%">5</td></tr></table>

Cordialement

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

http://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une cellule dans un tableau

Message par Shao Jun le Sam 18 Fév 2012 - 21:23

Merci beaucoup Manka77.
J'ai pas bien capté la différence, si ce n'est qu'il a bougé de place, mais ça marche nickel, donc je passe le sujet en résolu.
Merci encore ♥

Shao Jun
*

Féminin
Messages : 33
Inscrit(e) le : 19/11/2011

Shao Jun a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec une cellule dans un tableau

Message par Manka77 le Sam 18 Fév 2012 - 21:32

Je ne sais pas trop comment expliqué mais il fallait juste déplacer la colonne 6 avant la 5 car celle-ci doit commencé après la 4. C'est dans l'ordre de l'horizontalité et non la verticalité.

Cordialement

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

http://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum