Probleme avec les rang

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme avec les rang

Message par GuideDEV le Jeu 23 Fév 2012 - 14:15

Bonjour tous le monde,

J'ai une petit probleme, je vien de crer un rank Administrateur mes il n'ont pas la panel Administrative.

(Moi j'ai le rank Fondateur dans mon Forum)

Quand j'ai Modifier les groupe j'ai mis Administrateur -> Fondateur
et j'ai crer: Administrateur
j'ai : Moderateur
j'ai : Prenium

Et je vuet que Administrateur Moderateur et Prenium peuvent Moderer et aler dans le Paneau Administrative.

Mon Forum: http://guidedev-v2.forumgratuit.org/



http://guidedev-v2.forumgratuit.org/[/size]


Dernière édition par Pinguino le Jeu 1 Mar 2012 - 9:51, édité 3 fois (Raison : Probleme de Rang)

GuideDEV
Nouveau membre

Messages : 5
Inscrit(e) le : 20/02/2012

http://habboretroguide.keuf.net
GuideDEV a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par babou_77 le Jeu 23 Fév 2012 - 14:23

Bonjour,

As tu renseigné leurs profils ?

Tout en bas, sur le profil (Depuis le PA), tu devrais voir ce champ.

babou_77
****

Messages : 345
Inscrit(e) le : 15/03/2010

http://www.pro-savage.fr/
babou_77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par Matmit123 le Jeu 23 Fév 2012 - 18:51

Salut GuideDEV !

Pour répondre a ta question, si tu veux que les membres que tu veux, voient le Panneau d'administration, il suffit de faire quelque chose de très simple.
Imaginons tu veux que Xlol voit le PA, tu le met dans le groupe "Prenium" et "Administrateur" comme ça il peut aller dans le PA.

Si tu veux que celui-ci soit dans le groupe "Prenium", "modérateur" ET "admin" tu peux commencer par mettre le membre modérateur, sachant qu'il ne suffit pas de le mettre dans un groupe crée, tu vas dans PA>Uilisateurs & Groupes>Gestion des utilisateurs>Clique sur Xlol>Permission, tu coche les cases "est modérateur" que tu veux pour qu'il soit modérateur et pour finir tu fait comme je t'ai dit.
(Pour le membre c'est un exemple, je rappelle) .

Normalement cela devrais fonctionner, si le problème persiste reposte !
En espérant t'avoir aider et résolus ton problème Smile

Matmit123
*

Masculin
Messages : 36
Inscrit(e) le : 28/01/2012

Matmit123 a été remercié(e) par l'auteur de ce sujet.

Résolu Fondatrice

Message par journal-in-time le Mar 28 Fév 2012 - 9:38

Bonjour,
Je voudrais que le nom de fondatrice soit dans la liste des titres de rang , hors il n'y a que administrateurs et utilisateurs , y a-t-il moyen de remédier à cela ? Merci.


Dernière édition par journal-in-time le Mar 28 Fév 2012 - 20:59, édité 1 fois

journal-in-time
*

Messages : 45
Inscrit(e) le : 03/01/2012

http://www.journal-in-time.org/
journal-in-time a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par Pat-regret le Mar 28 Fév 2012 - 10:00

Bonjour,

Pour résoudre ton problème il te suffit de créer un nouveau rang appelé "Fondatrice"
puis de l'appliquer à l'utilisateur qui occupera se rang.

tu va dans ton PA, puis "Administration des rangs" puis créer un nouveau rang et tu rempli les champs tu enregistres
te voilà avec un nouveau rang disponible

Ensuite dans gestion des utilisateurs tu sélectionnes le pseudo puis modifier et tu lui appliques ce rang


Voilà j'espère t'avoir aidé,

Bonne journée

Pat-regret
Nouveau membre

Messages : 4
Inscrit(e) le : 26/02/2012

http://black-bird.forumactif.com/
Pat-regret a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par journal-in-time le Mar 28 Fév 2012 - 10:34

Mais je l'ai fait tout ça , mais je ne comprends as d'où ça vient , sous mon pseudo , lorsque je poste , il y a toujours "admin" et je voudrais "fondatrice" , je ne trouve pas où je fais l'erreur , ça fait quelques temps que je cherche

journal-in-time
*

Messages : 45
Inscrit(e) le : 03/01/2012

http://www.journal-in-time.org/
journal-in-time a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par Matmit123 le Mar 28 Fév 2012 - 18:37

C'est très simple pour cela tu va dans P.A>Utilisateurs et groupes>Administration des rangs>"admin"> tu change la barre ou y a marquer Admin avec fondatrice puis tu fais enregistrer.


Edit: D'ailleur c'est étonnant que ça ne fonctionne pas chez toi... J'ai fait plusieurs test et tous étaient concluant, tu es bien sûr d'avoir enregister ???

Si ça ne fonctionne toujours pas je t'invite a lire ça: http://forum.forumactif.com/h3-questions-reponses-frequentes .

Pour trouver ce que tu cherche tu va dans "utilisateur>les rangs" et là tu trouvera un tuto très bien expliquer Smile

Matmit123
*

Masculin
Messages : 36
Inscrit(e) le : 28/01/2012

Matmit123 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec les rang

Message par journal-in-time le Mar 28 Fév 2012 - 20:58

C'est bon , j'ai compris , je ne pensais pas qu'il fallait que j'aille là , je restait dans admin des groupes.
Merci infiniment.
Bonne soirée.
Comme j'ai posé ma question sur un autre message , je ne sais pas comment mettre résolu , désolée , encore merci.

journal-in-time
*

Messages : 45
Inscrit(e) le : 03/01/2012

http://www.journal-in-time.org/
journal-in-time a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum