Les images bug sur mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les images bug sur mon forum

Message par Admin Minlawa le Sam 3 Mar 2012 - 18:09

bonjour Smile

Je suis admin sur deux forums:
(que je vais prendre comme référence)
le 1. "tours" : http://archeveche-de-tours.forumactif.fr/
le 2. 'bibliothéque" : http://sic-luceat-lux.forumsactifs.com/

Depuis quelque semaine j'ai réalisé un fait:

Quand je "poste" une image sur le forum "2", tout va bien, l'image s'affiche
Mais si je "poste" la même image (ou n'importe qu'elle image qui soit glisser dans un "poste" en fait) l'image s'affiche une miliseconde, puis disparait et il faut une bonne minute pour qu'elle réapparait.

Quelqu'un sait ce qu'il y a pus se passer? Car cela me fait supposer que c'est le forum 1 qui couine...

Est-ce possible que le fait qu'il soit très fréquenté puisse faire ça?

merci d'avance de la réponse Smile


Dernière édition par Admin Minlawa le Mer 7 Mar 2012 - 19:54, édité 1 fois

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Dim 4 Mar 2012 - 1:15

Bonsoir,

Avez-vous l'adresse d'un sujet visible aux invités où le problème se produit? Êtes-vous seul à rencontrer le problème? Si oui, tentez de vider votre cache et/ou d'essayer sous un autre navigateur. Wink

Sous IE, essayez d'activer l'icône de compatibilité.



Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Dim 4 Mar 2012 - 1:18

J'ai vidé le cache... et je crois que je suis le seul a avoir ce souchi...

pour l'icone de compatibilité... si je vous dis que je ne la touve pas...vous me tapez? Sad

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Dim 4 Mar 2012 - 2:14

Re,

À droite de la barre de saisie d'adresse. Wink

@Dr. Karlos a écrit:Avez-vous l'adresse d'un sujet visible aux invités où le problème se produit?

De plus, avez-vous tenté sous un autre navigateur (Chrome, Firefox, etc)?


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Dim 4 Mar 2012 - 2:15

bah j'ai pas ce petit dessin :$

et ça se passe sur tout le forum mais juste celui là.

et non j'ai pas essayé sous d'autre navigateur

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Dim 4 Mar 2012 - 2:30

Re,

Essayez donc sous un autre navigateur ^^. Et encore, avez-vous l'adresse d'un sujet visible aux invités où le problème se produit? Wink


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Dim 4 Mar 2012 - 2:46

http://archeveche-de-tours.forumactif.fr/t3890p60-atelier-besoin-de-sceaux-c-est-par-ici

je pense que c'est le meilleur exemple je pense Smile merci

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Mer 7 Mar 2012 - 5:49

Bonsoir,

Avez-vous inséré des scripts sur votre forum?

Les scripts peuvent se retrouver dans divers endroits comme ceux-ci:
> PA | Modules | Gestion des codes Javascript
> PA | Général | Configuration | Description du site
> PA | Général | Promotion du forum | Les moteurs de recherche | Balises supplémentaires

Je vous invite à désactiver chaque code un à un afin de voir si le problème se résolve. Wink


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Meloc le Mer 7 Mar 2012 - 15:48

@Admin Minlawa a écrit:J'ai vidé le cache... et je crois que je suis le seul a avoir ce souchi...

Nous avons le même problème, que ce soit sous IE ou firefox..

Meloc
Nouveau membre

Messages : 1
Inscrit(e) le : 29/08/2011

http://leszamis2.winnerbb.net/login
Meloc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Mer 7 Mar 2012 - 15:57

@Meloc a écrit:
@Admin Minlawa a écrit:J'ai vidé le cache... et je crois que je suis le seul a avoir ce souchi...

Nous avons le même problème, que ce soit sous IE ou firefox..

Bonjour,

Quelle est l'adresse de votre forum? Pouvez-vous nous montrer un sujet visible aux invités où le problème se produit?

Avez-vous suivi cette procédure?
@Dr. Karlos a écrit:Avez-vous inséré des scripts sur votre forum?

Les scripts peuvent se retrouver dans divers endroits comme ceux-ci:
> PA | Modules | Gestion des codes Javascript
> PA | Général | Configuration | Description du site
> PA | Général | Promotion du forum | Les moteurs de recherche | Balises supplémentaires

Je vous invite à désactiver chaque code un à un afin de voir si le problème se résolve. Wink


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Mer 7 Mar 2012 - 17:24

@Dr. Karlos a écrit:Bonsoir,

Avez-vous inséré des scripts sur votre forum?

Les scripts peuvent se retrouver dans divers endroits comme ceux-ci:
> PA | Modules | Gestion des codes Javascript
> PA | Général | Configuration | Description du site
> PA | Général | Promotion du forum | Les moteurs de recherche | Balises supplémentaires

Je vous invite à désactiver chaque code un à un afin de voir si le problème se résolve. Wink


Cordialement.

Dans le doute, étant plusieurs Admins, j'ai verifier... rien de tout ça Sad aucun code

Mais avec votre test:

http://archeveche-de-tours.forumactif.fr/t4372-test

Avez vous remarqué le ralentissement des images?

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Dr. Karlos le Mer 7 Mar 2012 - 17:58

Bonsoir,

Le bug est certainement dû à l'icône de déconnexion dans la barre de navigation qui est morte sur votre forum.
http://img249.imageshack.us/img249/1923/sujet3ku6.gif

Allez dans votre panneau d'administration comme ceci pour la changer:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé

Déconnexion : Retirez l'image présente et insérez-en une nouvelle. Wink


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Mer 7 Mar 2012 - 18:02

yeahhhhhhhhhhhhhhhhh c'est ça!!!! bisou? Very Happy bisou!!!! merci Wink

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Mer 7 Mar 2012 - 18:05

le problème étant réglé je vais déplacer ce "test" Smile parcequ'il fait un peu tache Wink merci doc j'te dois un service ^^ Very Happy

On aura mis le temps de régler le souchi, mais on l'aura eu le méchant bug Smile


Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Chacha le Mer 7 Mar 2012 - 19:47

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50914
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images bug sur mon forum

Message par Admin Minlawa le Mer 7 Mar 2012 - 19:55

D'accord^^ fait^^ et je renouvelle mes remerciements envers le docteur Very Happy

Admin Minlawa
Nouveau membre

Messages : 12
Inscrit(e) le : 03/03/2012

http://archeveche-de-tours.forumactif.fr/
Admin Minlawa a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum