HTML qui ne marche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML qui ne marche pas

Message par Charlie McKagan le Dim 4 Mar 2012 - 16:23

Bonjour, bonjour!!!

Voilà, je viens de créer un forum, et le HTML ne veut pas marcher sur les messages postés:
J'ai ça: <div style=" BACKGROUND-COLOR: #ffffff; width: 600px; -moz-box-shadow: #CECECE 0px 0px 2px; -moz-border-radius : 40px 40px 40px 40px;"></div>
Au lieu d'un fond de cadre blanc, QUAND JE POSTE! A la prévisualisation, c'est bon!
Pourtant il est bien écrit: le HTML est activé, mais à chaque fois, la case de "désactiver le HTML dans ce message" se recoche tout seul.

J'ai lu le "tuto": "Activation du HTML : 3 points de contrôle", et là aussi un problème se pose.
Le HTML est bien autorisé dans la partie: Général --> Messages et Emails --> Configuration.
MAIS dans le profil des utilisateurs je n'ai pas les options : "toujours autoriser les BBcode/ HTML / les smiley". Aucun des trois.


Voilà! Merci de vos réponses!

Charlie McKagan
Nouveau membre

Messages : 4
Inscrit(e) le : 04/03/2012

http://thefutureofhogwarts.harrypotterrpg.fr/
Charlie McKagan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML qui ne marche pas

Message par Scoubifitz le Dim 4 Mar 2012 - 20:16

@Charlie McKagan a écrit:Bonjour, bonjour!!!

Voilà, je viens de créer un forum, et le HTML ne veut pas marcher sur les messages postés:
J'ai ça: <div style=" BACKGROUND-COLOR: #ffffff; width: 600px; -moz-box-shadow: #CECECE 0px 0px 2px; -moz-border-radius : 40px 40px 40px 40px;"></div>
Au lieu d'un fond de cadre blanc, QUAND JE POSTE! A la prévisualisation, c'est bon!
Pourtant il est bien écrit: le HTML est activé, mais à chaque fois, la case de "désactiver le HTML dans ce message" se recoche tout seul.

J'ai lu le "tuto": "Activation du HTML : 3 points de contrôle", et là aussi un problème se pose.
Le HTML est bien autorisé dans la partie: Général --> Messages et Emails --> Configuration.
MAIS dans le profil des utilisateurs je n'ai pas les options : "toujours autoriser les BBcode/ HTML / les smiley". Aucun des trois.


Voilà! Merci de vos réponses!
bonsoir,

ce n'est pas dans le profil des utilisateurs , mais bien dans votre propre profil qu'il faut faire ces modifications !^^

... en cliquant sur "profil" dans la barre de navigation du forum ...

Hi

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum