Petit problème avec gandi

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 13:33

Bonjours,
comme le dis le titre, j'ai eu un petit problème avec gandi.
j'ai acheter mon domaine en .fr, j'ai réaliser le CNAME comme sur votre tuto, puis après, j'ai valider.
J'ai été sur le panneau d'admin et j'ai entré la nouvelle adresse. Puis ils me disent alors "Erreur CNAME" j'ai attendus 12 heure et j'ai recommencer, le problème semble résolu, seulement, voilà ce qu'ils me mettent maintenant :



Pour vous éviter de me demander ce que j'ai mis, voilà ce que j'ai entré (sous gandi) :


LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par Pinguino le Mer 21 Mar 2012 - 14:14

Bonjour et bienvenue sur le support de Forumactif Very Happy

Afin de pouvoir analyser et déterminer la source du problème, merci de me préciser ici les infos suivantes:

  1. le CNAME exact que vous avez configuré
  2. l'url du forum cible

Dans l'attente ::fleur::

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 14:34

Voici votre demande :

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 15:12

s'il vous plais ?

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par The Godfather le Mer 21 Mar 2012 - 15:20

Bonjour,

merci pour le screen. néanmoins il est incomplet! en effet, il n'indique que la configuration du CNAME mais pas le domaine exact!

pouvez-vous svp me préciser le domaine exact (ou sous domaine) que vous tentez de rediriger via un CNAME vers votre forum?

merci Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 15:42

je n'ai peur de pas comprendre, normalement, j'ai acheter le nom de domaine www.bionicle-world.fr

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par Pinguino le Mer 21 Mar 2012 - 16:07

Bonjour,


Votre screen n'est pas complet merci de nous fournir le maximum d'information sur votre configuration.
Pouvez-vous svp nous préciser le domaine exact (ou sous domaine) que vous tentez de rediriger via un CNAME vers votre forum?
Cordialement,

Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 16:11

J'ai acheter sur Gandi.net le nom de domaine "www.bionicle-world.fr"
Voici les screens :


___________________


Et je ne comprends pas d'ou viens le problème quand j'ajoute le nouveau nom de domaine,
il est écris cela :

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 16:26

es-bon ? pouvez vous me dire quoi changer, car le nom de domaine est attendus depuis hier =S

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par Pinguino le Mer 21 Mar 2012 - 16:32

@LordXtifaN a écrit:


Essayez d'enlever le point dans VALEUR après bionicle-world.forumgratuit.org

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 18:03

Ca ne marche toujours pas, toujours le même message

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 18:24

personne ne sait ce qu'il faut ?

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par The Godfather le Mer 21 Mar 2012 - 18:26

Bonjour,
je ne sais pas ce que vous avez zappé, mais en tout cas, je viens d'appliquer le domaine sur votre forum est il l'a tout de suite accepté sans soucis Very Happy



actuellement, tout fonctionne

@LordXtifaN a écrit:personne ne sait ce qu'il faut ?

c'est pour cela que les domaines forumactif existent! c'est pour vous évitez toute cette galère avec les hébergeurs externes... Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 18:38

désoler, moi et mes Co-administrateurs ne trouvons pas cette page

Comme vous le voyez, elle n'apparais pas et nous sommes déçus car ce forum est très connus, il existe depuis très longtemps, mais nous avons décider de partir de un concurrent pour venir sur ForumActif il y a peu, nous bossons jours et nuis et il ne nous manque plus que quelques retouches et le nom de domaine pour rappeler nos anciens membres.

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 19:08

il nous faut de l'aide svp, désoler si mes messages passent comme du flood, mais on a une réputation à tenir, on est un très grand forum, partenariat avec LEGO, 1 500 membres et pleins d'autres choses à garder, pour l'instant les membres se demandent si le forum n'as pas été supprimé pale

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Mer 21 Mar 2012 - 20:07

personne ne peux m'expliqué pourquoi je ne peux pas atteindre la page, alors qu'il y a clairement écrit :


LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Jeu 22 Mar 2012 - 6:58

Je ré-explique tout mon problème de nom de domaine.

Je possédais un grand forum très connu (1500 membres, partenariat avec LEGO) qui était déjà sous nom de domaine avec gandi.

Seulement, ce forum était sur un concurrent, et nous avons décider de refaire le forum sur ForumActif car il y a de nombreuses possibilités supplémentaires.

Moi et mes Co-administrateurs, on a tout préparé le nouveau forum, on a effacer toutes les redirection et les CNAME de un concurrent pour en refaire un qui mène notre nom de domaine (www.bionicle-world.fr). J'ai ddonc refais un CNAME mais quand j'ai entré sur le panneau d'administration le nom de domaine personnalisé, un message m'as dit que le CNAME n’étais pas bon. J'ai attendus 24 heures pour recommencer, et un deuxième message est apparus :

J'ai donc crée ce topic pour que vous me donniez de l'aide, voilà les configurations chez Gandi :



On m'as alors dit d'essayer avec point, sans point à la fin dans valeur, pleins d'autres changements, ect....
Mais toujours le même message.

Puis un moment, ça a apparemment marché :



Mais le problème est que www.bionicle-world ne mène sur rien :


Quelqu’un peut me dire ce qu'il faut que je fasse pour que le nom de domaine marche correctement ?
Car pour l'instant, l'anciens forum à disparus et nous perdons nos membres là, c'est vraiment un cas d'urgence pour notre forum

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par Pinguino le Jeu 22 Mar 2012 - 9:38

Bonjour,


Avez-vous essayer sous différents navigateurs ?
De notre côté, j'accède sans soucis au forum à l'adresse www.bionicle-world.fr

Ce qui veut bien dire que la mise en place du domaine fonctionne !
De plus la capture d'écran qui vous a été fournie par The Godfather confirme bien que le forum répond sous le nom de domaine.

N'étant pas le fournisseur du domaine il est difficile pour nous de vous aider au delà !
Pour vos membres, vous n'allez pas les perdre car le forum est toujours accessible via http://bionicle-world.forumgratuit.org/

Cordialement,

Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par The Godfather le Jeu 22 Mar 2012 - 9:49

Bonjour,
Pour compléter les constatations de Pinguino, je viens de tester le domaine externe www.bionicle-world.fr et il fonctionne parfaitement bien.

Attention a ne pas faire l'amalgame entre votre domaine avec et sans les www!

En effet, vous avez configuré votre CNAME uniquement pour le domaine avec les www. Et lors de votre recherche Google vous tomber sur le domaine sans les www et il ne répond pas. Chose qui est tout a fait normal car vous n'avez jamais créé de redirection de ce domaine sans les www vers votre forum Wink

Ce que vous devez faire actuellement, c'est créer une redirection classique du domaine sans les www vers votre domaine avec les www afin que les deux répondent parfaitement sur votre forum.

Je rappel que votre forum quant à lui répond parfaitement bien et sur son url de base http://bionicle-world.forumgratuit.org et sur son nouveau CNAME http://www.bionicle-world.fr
Donc votre réputation est intacte et vous pouvez vous lancer dans votre partenariat sans soucis. Quoi qu'il en soit, ne vous inquiéttez pas car nous serons toujours la pour vous guider si besoin Very Happy




P.S: Pour info, le staff pro ne travail pas la nuit, donc c'est tout a fait normal que vous n'obteniez pas de réponse de notre part dans la soirée ::fleur::



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par LordXtifaN le Jeu 22 Mar 2012 - 17:23

Merci beaucoup à votre aide et soutiens à tous, j'ai finalement réussi, le forum marche apparemment, merci encore à tous, et pour te répondre The Godfather, si, sans les www., le lien marche quand même car j'ai fait une redirection

LordXtifaN
**

Messages : 61
Inscrit(e) le : 21/03/2012

http://bionicle-world.forumgratuit.org/
LordXtifaN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit problème avec gandi

Message par The Godfather le Ven 23 Mar 2012 - 10:57

ok parfait, en effet je détecte votre nouvelle redirection. tout est donc opérationnel Very Happy

content d'avoir pu vous aider Wink



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13531
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum