Ralentissement de mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Ralentissement de mon forum

Message par DuduMB le Lun 2 Avr 2012 - 14:14

Bonjour,

Depuis environ 1 semaine, nous avons sur notre forum des ralentissements sur l'ouverture des pages (metabricoleur.com).
Plusieurs membres ont le même problémes, et ce avec differents navigateurs (firefox, internet explorer...).

Aprés quelques recherche sur forum actif, j'ai essayé en vidant la cache (qui se vide d'ailleurs automatiquement) mais cela ne change rien.

Auriez vous une idée du probléme?

Merci, cordialement

PS: je viens de faire un test sur pingdom tools, le résultat est 60.05 s. je pense que ca fait un peu long!!


Dernière édition par DuduMB le Mar 3 Avr 2012 - 8:59, édité 1 fois

DuduMB
Nouveau membre

Messages : 23
Inscrit(e) le : 01/09/2011

http://www.metabricoleur.com/forum
DuduMB a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par MAROUZE le Lun 2 Avr 2012 - 14:29

Bonjour même probleme que toi..même en vidant les caches etc..forum lent..mais comme j avais installé une radio assez importante plus horloge plus curseur..pensant que tout ca le ralentissait car trop chargé j ai tout enlevé mais le resultat etait le même donc j ai tout remis..et en passant par pingtom j' ai constaté des images host qui retardaient le chargement donc je les ai viré..un peu mieux mon forum mais ralentissement tout de même..donc à voir si d autres membres sont comme nous..voir si forumactif fait des ameliorations ou autres qui perturberaient nos forums ? merciiii

MAROUZE
**

Féminin
Messages : 76
Inscrit(e) le : 27/02/2009

http://fanjojo.forumactif.org/index.htm
MAROUZE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 14:36

PS: je viens de faire un test sur pingdom tools
, le résultat est 60.05 s. je pense que ca fait un peu long!!
Bonjour,

En effet, c'est énorme... si vous regardez bien sur la page de "pingdoms", vous y verrez 16 liens en rouge : il s'agit d'images toutes hébergées sur "hostingpics" et qui ne sont plus chargées, ce qui provoque ce fort ralentissement. Wink

Rapport de TEST ici.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par MAROUZE le Lun 2 Avr 2012 - 14:45

AH merci..ca serait bien .hostingpics qui nous ralenti..? j retiré pas mal d images de chez eux et ca va mieux chez moi.. à voir pour DuduMB ?

MAROUZE
**

Féminin
Messages : 76
Inscrit(e) le : 27/02/2009

http://fanjojo.forumactif.org/index.htm
MAROUZE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 14:46

.un peu mieux mon forum mais ralentissement tout de même..donc à voir si d autres membres sont comme nous
Bonjour,

Il reste 2 images "hostingpics" :
http://img7.hostingpics.net/pics/265002sans_t17AABB.jpg
http://img4.hostingpics.net/pics/279687001.gif

Il y a aussi une image https://images.guiks.net%3c/div%3E%20%3Ca%20href= qui ne charge pas non plus.

Et pour finir, ceci également :
Code:
http://%3cscript%20type%3d%22text/javascript%22%3E%3C!--%20google_ad_client%20=%20%22pub-0303439990344566%22;%20/*%20300x250,%20date%20de%20cr%C3%A9ation%2001/12/09%20*/%20google_ad_slot%20=%20%225527085585%22;%20google_ad_width%20=%20300;%20google_ad_height%20=%20250;%20//

voir si forumactif fait des ameliorations ou autres qui perturberaient nos forums ? merciiii
Non, cela vient bien de ce qui se trouve sur vos pages. Wink

Rapport du TEST ici.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par MAROUZE le Lun 2 Avr 2012 - 14:51

oui je vois pour l animation et l image je vais le transformer autre part.. mais ceci correspond à quoi ?

http://%3cscript%20type%3d%22text/javascript%22%3E%3C!--%20google_ad_client%20=%20%22pub-0303439990344566%22;%20/*%20300x250,%20date%20de%20cr%C3%A9ation%2001/12/09%20*/%20google_ad_slot%20=%20%225527085585%22;%20google_ad_width%20=%20300;%20google_ad_height%20=%20250;%20//

pouvez vous me dire comment le retirer car la je ne sais pas ?

Quand au lien guiks c est une image qu il faut que je recherche sur le forum..un ancien hebergeur..
Mercii

MAROUZE
**

Féminin
Messages : 76
Inscrit(e) le : 27/02/2009

http://fanjojo.forumactif.org/index.htm
MAROUZE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par neptune204 le Lun 2 Avr 2012 - 15:10

Bonjour à tout le monde
Moi aussi j'ai mon forum qui est très lent c'est vrai que j'ai des image héberger
par hosting
mais dans le bas de mon écran il est écris
Transfert des données depuis www.google-analytic.com
Merci pour votre aide bonne après midi

neptune204
****

Messages : 206
Inscrit(e) le : 15/10/2008

http://lejardindugraphisme.forumgratuit.be/index.htm
neptune204 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 15:13

oui je vois pour l animation et l image je vais le transformer autre part.. mais ceci correspond à quoi ?
Re,

On voit mieux dans le code source :
Code:
<script type="text/javascript" src="http://&lt;script type=&quot;text/javascript&quot;&gt;&lt;!-- google_ad_client = &quot;pub-0000000000000000&quot;; /* 300x250, date de création 01/12/09 */ google_ad_slot = &quot;5527085585&quot;; google_ad_width = 300; google_ad_height = 250; //"></script>


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par DuduMB le Lun 2 Avr 2012 - 15:20

@Chacha a écrit:
PS: je viens de faire un test sur pingdom tools
, le résultat est 60.05 s. je pense que ca fait un peu long!!
Bonjour,

En effet, c'est énorme... si vous regardez bien sur la page de "pingdoms", vous y verrez 16 liens en rouge : il s'agit d'images toutes hébergées sur "hostingpics" et qui ne sont plus chargées, ce qui provoque ce fort ralentissement. Wink

Rapport de TEST ici.


Cordialement.

Bonjour Chacha,

Merci pour ta reponse.
Que faut il faire ? les changer d'hébergeur?

Je vais voir ca avec le fondateur du forum pour modifier les images qui posent probléme.

Je vous tiendrais au courant.

@+

DuduMB
Nouveau membre

Messages : 23
Inscrit(e) le : 01/09/2011

http://www.metabricoleur.com/forum
DuduMB a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 15:24

@neptune204 a écrit:Bonjour à tout le monde
Moi aussi j'ai mon forum qui est très lent c'est vrai que j'ai des image héberger
par hosting
mais dans le bas de mon écran il est écris
Transfert des données depuis www.google-analytic.com
Merci pour votre aide bonne après midi
Bonjour,

Pour vous, cela vient d'une seule image :
Code:
http://img4.hostingpics.net/pics/497586banni232rerikikigif.gif
qui ressemble à ceci :



Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par MAROUZE le Lun 2 Avr 2012 - 15:29

Merci chacha ca va deja beaucoup mieux en ce qui me concerne..

http://tools.pingdom.com/fpt/#!/e16XRX8Lt/http://www.hallydayandco.com/forum

MAROUZE
**

Féminin
Messages : 76
Inscrit(e) le : 27/02/2009

http://fanjojo.forumactif.org/index.htm
MAROUZE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par neptune204 le Lun 2 Avr 2012 - 16:35

bonjour
Je viens de regarder après cette image
mais je ne sais pas comment faire pour la retrouver
pouvez vous S V P me dire comment je doit faire pour la retrouver merci beaucoup de votre aide

neptune204
****

Messages : 206
Inscrit(e) le : 15/10/2008

http://lejardindugraphisme.forumgratuit.be/index.htm
neptune204 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Ralentissement de mon forum

Message par MAROUZE le Lun 2 Avr 2012 - 16:47

Je viens de regarder appremment c 'est votre ou une banniere..?

http://lejardindugraphisme.forumgratuit.be/t151-banniere-et-logo-du-forum


Dernière édition par MAROUZE le Lun 2 Avr 2012 - 16:57, édité 1 fois

MAROUZE
**

Féminin
Messages : 76
Inscrit(e) le : 27/02/2009

http://fanjojo.forumactif.org/index.htm
MAROUZE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par zeus27 le Lun 2 Avr 2012 - 16:49

pour moi idem les images ne se charge pas sur le forum ,mais dans les postes
du forum .
je ne ces plus quoi faire reflexion

zeus27
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 16/08/2011

http://www.detectionnotrepassion.com/
zeus27 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par neptune204 le Lun 2 Avr 2012 - 17:48

Merci beaucoup à vous c'est super gentil
mon problème est réglé bonne fin d'après midi Very Happy

neptune204
****

Messages : 206
Inscrit(e) le : 15/10/2008

http://lejardindugraphisme.forumgratuit.be/index.htm
neptune204 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 20:49

@zeus27 a écrit:pour moi idem les images ne se charge pas sur le forum ,mais dans les postes
du forum .
je ne ces plus quoi faire reflexion
Bonsoir,

Vous avez beaucoup d'images hébergées sur "hostingpigs" qui s'affichent mais lentement comme montré dans ce résultat test.

On peut le voir ici aussi :
Spoiler:


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par mimie_girl le Lun 2 Avr 2012 - 21:48

Bonsoir

J'ai le même problème... Pouvez-vous m'aider à trouver ce qui ralenti mon forum ?

Je vous remercie

mimie_girl
*

Féminin
Messages : 30
Inscrit(e) le : 17/10/2007

http://chez-mimiegirl.niceboard.com/portal.htm
mimie_girl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 22:10

@mimie_girl a écrit:Bonsoir

J'ai le même problème... Pouvez-vous m'aider à trouver ce qui ralenti mon forum ?

Je vous remercie
Bonsoir,

D'après CE TEST, les images suivantes :
http://img4.hostingpics.net/pics/383824logo.gif met 45.81 secondes pour charger.

http://img4.hostingpics.net/pics/143116banniere.gif ne s'affiche pas.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par sousou33 le Lun 2 Avr 2012 - 22:25

Salut,

Je rencontre le même problème et mes photos sont également chargées depuis Hosting...
Que doit t'on faire? Moi ça m'embêterai de devoir changer d'hébergeur...

Mon forum: fgmarder.net

Merci,

@+

sousou33
**

Messages : 56
Inscrit(e) le : 02/01/2008

http://www.fgmarder.net
sousou33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 22:31

@sousou33 a écrit:Salut,

Je rencontre le même problème et mes photos sont également chargées depuis Hosting...
Que doit t'on faire? Moi ça m'embêterai de devoir changer d'hébergeur...

Mon forum: fgmarder.net

Merci,

@+
Bonsoir,

Votre forum charge en 60.36 secondes voir le TEST ici, les 24 liens en rouge sont des images qui ne chargent pas. Wink


Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par mimie_girl le Lun 2 Avr 2012 - 22:33

@Chacha a écrit:
@mimie_girl a écrit:Bonsoir

J'ai le même problème... Pouvez-vous m'aider à trouver ce qui ralenti mon forum ?

Je vous remercie
Bonsoir,

D'après CE TEST, les images suivantes :
http://img4.hostingpics.net/pics/383824logo.gif met 45.81 secondes pour charger.

http://img4.hostingpics.net/pics/143116banniere.gif ne s'affiche pas.


Cordialement.

Je vous remercie, j'ai changer d'hébergeur la bannière, supprimer le logo mais cela ne change rien mon forum m'est toujours aussi longtemps à afficher les images ??

Merci

mimie_girl
*

Féminin
Messages : 30
Inscrit(e) le : 17/10/2007

http://chez-mimiegirl.niceboard.com/portal.htm
mimie_girl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par sousou33 le Lun 2 Avr 2012 - 22:34

Vous me conseillez quoi alors?
Si je comprend bien, le problème vient de Hosting. Je les ai contacté, j'attends leur réponse...

Merci!

@+

sousou33
**

Messages : 56
Inscrit(e) le : 02/01/2008

http://www.fgmarder.net
sousou33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Lun 2 Avr 2012 - 22:36

@mimie_girl a écrit:
@Chacha a écrit:
@mimie_girl a écrit:Bonsoir

J'ai le même problème... Pouvez-vous m'aider à trouver ce qui ralenti mon forum ?

Je vous remercie
Bonsoir,

D'après CE TEST, les images suivantes :
http://img4.hostingpics.net/pics/383824logo.gif met 45.81 secondes pour charger.

http://img4.hostingpics.net/pics/143116banniere.gif ne s'affiche pas.


Cordialement.

Je vous remercie, j'ai changer d'hébergeur la bannière, supprimer le logo mais cela ne change rien mon forum m'est toujours aussi longtemps à afficher les images ??

Merci
Re,

A présent il charge en 3.68 secondes au lieu de 60, essayez de Vider le cache Internet. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par mimie_girl le Lun 2 Avr 2012 - 22:50

Merci j'ai vider le cache d'Internet, cela va beaucoup mieu.

Moi aussi j'ai contacter Hosting, ils m'ont répondu que le souçis est résolu...

Bonne Soirée

mimie_girl
*

Féminin
Messages : 30
Inscrit(e) le : 17/10/2007

http://chez-mimiegirl.niceboard.com/portal.htm
mimie_girl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par DuduMB le Mar 3 Avr 2012 - 8:58

Bonjour à tous,

En ce qui me concerne le probléme est (quasiment) résolu.
Nous avons déplacer les images de Hosting vers Servimg.
Il me reste encore 2 images à bouger.
Le test ne met plus que 20 s.

Merci pour l'aide.

Cordialement

DuduMB
Nouveau membre

Messages : 23
Inscrit(e) le : 01/09/2011

http://www.metabricoleur.com/forum
DuduMB a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Absol le Mar 3 Avr 2012 - 9:43

Bonjour à tous/toutes ;

Voilà j'ai moi-même un ralentissement mais je ne comprends pas d'où il vient. Il est sûrement lié au script JS de connexion/inscription en page d'accueil : http://blue--world.kanak.fr/forum

Comme vous le constatez, le chargement dure environs 45s à 1min et le script mets du temps à se charger, une raison à cela (ce script n'étant pas lourd du tout :/)

Cordialement.

Absol
***

Masculin
Messages : 168
Inscrit(e) le : 27/08/2008

http://www.roleplay-fiore.com
Absol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissement de mon forum

Message par Chacha le Mar 3 Avr 2012 - 11:29

@Absol a écrit:Bonjour à tous/toutes ;

Voilà j'ai moi-même un ralentissement mais je ne comprends pas d'où il vient. Il est sûrement lié au script JS de connexion/inscription en page d'accueil : http://blue--world.kanak.fr/forum

Comme vous le constatez, le chargement dure environs 45s à 1min et le script mets du temps à se charger, une raison à cela (ce script n'étant pas lourd du tout :/)

Cordialement.
Bonjour,

Je ne vois pas de problème particulier sur votre forum, il charge en 1.84 secondes. résultat test

Spoiler:

Avez-vous essayé de Vider le cache Internet ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum