Avoir un dégradé à afficher sur un message pour les groupes

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Mer 4 Avr 2012 - 18:22

Rappel du premier message :

Bonjour à tous,

Je souhaiterais savoir comment réaliser un dégradé à afficher aux messages que poste le staff du forum.

Quel est le script à ajouter afin de pouvoir avoir cette présentation ?

D’avance merci pour vos réponses et votre aide.

Veuillez agréer mes sentiments respectueux.

Au revoir et bonne journée.

Message réservé au staff Forumactif :
En raison de mon indisponibilité de Février à fin Avril 2012, je ne suis pas en mesure d’uper mon topic régulièrement. De ce fait, je demande au staff de ne pas délester ce topic.


Dernière édition par serge4789 le Mar 1 Mai 2012 - 14:55, édité 1 fois (Raison : EDIT)

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Sam 28 Avr 2012 - 19:23

UP

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Dim 29 Avr 2012 - 20:41

UP

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par Nicoge le Lun 30 Avr 2012 - 0:26

Bush76: Pour le dégradé autre que bleu, il faut changer l'image par un dégradé de la couleur de votre choix.

Serge4789: La méthode que je vous ai donné m'a été délivrée par un administrateur du forum, je vous invite à lire ce sujet, que j'ai moi-même créer et d'où j'ai tiré l'explication que je vous ai donné.

Cordialement.

Nicoge
Nouveau membre

Masculin
Messages : 27
Inscrit(e) le : 26/06/2010

http://fifamanagers.frbb.net/
Nicoge a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Lun 30 Avr 2012 - 14:42

Bonjour et merci de m’avoir répondu,
@Nicoge a écrit:Serge4789: La méthode que je vous ai donné m'a été délivrée par un administrateur du forum, je vous invite à lire ce sujet, que j'ai moi-même créer et d'où j'ai tiré l'explication que je vous ai donné.

Cordialement.
Merci pour le lien mais il me faut une solution adaptée car je suis en PHPBB3 comme indiqué dans mon profil.

J’attends donc maintenant l’aide claire et précise d’un membre du staff Forumactif.

D’avance merci pour vos réponses et votre aide.

Veuillez agréer mes sentiments respectueux.

Au revoir et bonne après-midi.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par Witzz le Lun 30 Avr 2012 - 16:14

Baaa... Il faut une image avec un autre dégradé... Vous pouvez faire une commande pour cela Smile

Sinon, pour le code, essayez celui-là:

Code JS à mettre sur les sujets:
Code:
$(function() {
        $('div.post:has(".fondstaff")').css('background','#E5F1F9 url(http://Adresse-de-ton-image/) no-repeat bottom right');
        });

Et à mettre enfin dans le titre du rang "Administration des rangs":

Code:
<span class="fondstaff">Titre du rang</span>

Moi, c'est le code que l'on m'a fourni, et il marche très bien sur mon forum phpbb3.

Cordialement - Tortue

Witzz
*****

Masculin
Messages : 841
Inscrit(e) le : 30/06/2011

https://www.youtube.com/channel/UC9KGhFAG4gkDsxAnHURUQMg
Witzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Lun 30 Avr 2012 - 17:45

Bonsoir et merci de m’avoir répondu,
Tortue a écrit:Baaa... Il faut une image avec un autre dégradé... Vous pouvez faire une commande pour cela Smile
Désolé mais je préfère réutiliser l’image utilisée sur ce forum car celle-ci est celle qu’il me faut. Son bleu est magnifique Wink
Tortue a écrit:Sinon, pour le code, essayez celui-là:

Code JS à mettre sur les sujets:
Code:
$(function() {
        $('div.post:has(".fondstaff")').css('background','#E5F1F9 url(http://Adresse-de-ton-image/) no-repeat bottom right');
        });

Et à mettre enfin dans le titre du rang "Administration des rangs":

Code:
<span class="fondstaff">Titre du rang</span>

Moi, c'est le code que l'on m'a fourni, et il marche très bien sur mon forum phpbb3.

Cordialement - Tortue
Merci cela fonctionne pour le rang Modérateur. Cependant cela ne fonctionne pas pour le rang Administrateur. Mon administrateur me dit que ça ne fonctionne pas pour lui.

Résultat ici même :
http://lapince.forumotion.com/t831-qu-aurez-vous-pour-votre-noel#3233

Que faire pour résoudre ce problème ?

Si je pouvais avoir l’aide d’Etana (qui est spécialiste en code) par exemple cela m’aiderais vraiment.

D’avance merci pour vos réponses et votre aide.

Veuillez agréer mes sentiments respectueux.

Au revoir et bonne soirée.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par Witzz le Mar 1 Mai 2012 - 12:03

Votre Administrateur en question utilise quel navigateur?
Car ce code ne fonctionne que sur Firefox, Chrome (je crois) et sur Explorer (je crois aussi).

S'il est sur un navigateur du type IE, je ne connait pas la réponse, je vous ai donné le code qu'un membre m'avait donné dans un de mes sujets.

Cordialement.

Witzz
*****

Masculin
Messages : 841
Inscrit(e) le : 30/06/2011

https://www.youtube.com/channel/UC9KGhFAG4gkDsxAnHURUQMg
Witzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Mar 1 Mai 2012 - 14:25

Bonjour et merci de m’avoir répondu,
Tortue a écrit:Votre Administrateur en question utilise quel navigateur?
Car ce code ne fonctionne que sur Firefox, Chrome (je crois) et sur Explorer (je crois aussi).

S'il est sur un navigateur du type IE, je ne connait pas la réponse, je vous ai donné le code qu'un membre m'avait donné dans un de mes sujets.

Cordialement.
Il utilise également Internet Explorer 8 avec lequel il a effectué le test (comme moi d’ailleurs) et cela a très bien fonctionné puisque cela s’affiche bien pour le rang modérateur (voir sur le lien que j’ai donné dans mon précédent message)

Je ne comprend pas pourquoi est-ce-que cela ne fonctionne pas pour les membres ayant le rang Administrateur alors que pour les personnes ayant le rang Modérateur cela fonctionne sans problème. De plus, nous avons bien mis :
Code:
<span class="fondstaff"></span>
dans les rangs Administrateur et Modérateur

Je ne comprends pas pourquoi est-ce-que cela ne fonctionne pas. C’est pas normal.

D’avance merci pour vos réponses et votre aide.

Veuillez agréer mes sentiments respectueux.

Au revoir et bon après-midi.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par Wave le Mar 1 Mai 2012 - 14:38

Bonjour,

Les membres ayant le rang Administrateur ont bien le fond:



Cordialement

Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Avoir un dégradé à afficher sur un message pour les groupes

Message par serge4789 le Mar 1 Mai 2012 - 14:55

Bonjour et merci de m’avoir répondu rapidement,
Flo-73 a écrit:Bonjour,

Les membres ayant le rang Administrateur ont bien le fond:



Cordialement
Le problème devait certainement venir du cache qui n’avait pas été actualisé ou alors les anciens cookies avaient été gardés en mémoire. Bref.

Mon problème est à présent résolu puisque le dégradé s’affiche dorénavant sans problèmes.

Merci encore pour votre aide. Wink

Sujet résolu. A archiver.

Veuillez agréer mes sentiments respectueux.

Au revoir et bon après-midi.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum