Probleme d'integration d' i-frame dans l'interface.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme d'integration d' i-frame dans l'interface.

Message par AntoineB le Ven 13 Avr 2012 - 0:23

Hi

je suis admin du www.forumvmax.com et j'ai un souci avec l'integration d'un Iframe.
Je suis assez débrouillard d'habitude mais la je sèche:
nous avons completement refonder notre site www.vmaxleclub.com et je voudrais avoir le meme bandeau de menu que sur notre site.
en principe il suffit d'integrer l'iframe suivante :
<IFRAME src="http://vmaxleclub.free.fr/forum-du-club.html" width=1000 height=200 </IFRAME>

mais lorsque je met cette iframe dans l'emplacement de "description du site" le bandeau apparait bien mais le forum disparait, plus rien, whalou, nada Mouais

j'avais tester auparavant sur autre forum dont je suis admin aussi (forumactif aussi) et tout fonctionnait correctement.

je me suis dit avant tout que je devais voir du coté des javascripts et templates, j'ai tenté de désactivé ou réinitialiser tout cela sans succès.

les templates modifiés sont :

overall-footer-begin et overall-header et il y a un code javascript pour le bas de page.

la version est phpBB2 pour les 2 forums.


merci de me dire vos avis.

Antoine.


AntoineB
*

Messages : 35
Inscrit(e) le : 30/03/2009

http://forumvmax.com
AntoineB a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme d'integration d' i-frame dans l'interface.

Message par tupac le Ven 13 Avr 2012 - 1:26

Bonsoir AntoineB

J'ai testé votre iframe sur mon forum et elle fonctionne très bien.
J'ai remarqué qu'un morceau du code s'affichait sous le bandeau (voir l'image ci-dessous )


Vérifié votre code une nouvelle fois puis votre iframe n'était pas fermé mais je ne pense pas que le problème vienne de la.

Essayez avec celle-ci pour voir.
Code:
<IFRAME src=http://vmaxleclub.free.fr/forum-du-club.html width=1000 height=200 scrolling=auto frameborder=0 > </IFRAME>

tupac
+ Hyperactif +

Masculin
Messages : 2334
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme d'integration d' i-frame dans l'interface.

Message par AntoineB le Ven 13 Avr 2012 - 4:21

C'était bien ca (je ne sais pas quoi, je suis vraiment un manche)
Avec ce code ca marche très bien !!! merci milles fois.

et maintenant ca me fait plein de boulot pour personnaliser le thème..

AntoineB
*

Messages : 35
Inscrit(e) le : 30/03/2009

http://forumvmax.com
AntoineB a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme d'integration d' i-frame dans l'interface.

Message par Matriochka le Ven 13 Avr 2012 - 13:24

Bonjour,



Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum