Mauvais Copier/coller d'un codage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 0:01

Bonsoir à tous, voici mon problème :

Suite à une mauvaise manipulation, notre forum (http://swat82.forumactif.org/) est bloqué et je n'arrive pas à aller dans le panneau de configuration ou dans le dérouler du forum..
Cette mauvaise manipulation est que j'ai voulu copier le codage du bouton "J'aime" de Facebook dans la case "Description du site" mais je l'es copié au mauvais endroit, soit dans "Nom du site", la case juste au dessus, dans le panneau de configuration..
Sur le forum n'apparait donc plus toute la partie où présente les sujets et etc..
Et quand j'arrive a cliquer sur "Panneau d'administration" cela m'affiche cela : (l'aperçut du codage copier au mauvais endroit)

Pourriez vous faire quelque chose pour nous ?


J'ai réussi a enlever le codage du bouton J'aime en ayant copier/coller le codage du forum sur Dreamweaver (l'aperçut valide l'absence du bouton J'aime) mais je n'arrive pas a extraire le code de la page du forum pour être réutilisable sur le web ..

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Automne le Ven 27 Avr 2012 - 7:12

Bonjour,

Vous n'arrivez pas a aller dans le panneau d'admin c'est bien cela? Essayer de passer par les outils et de supprimer le template ou vous avez mis le code
http://www.forumactif.com/fr/outils/

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par tiobalog le Ven 27 Avr 2012 - 8:20

en faisant comme vous l'avez dit on arrive toujours pas à retourner en arrière .. on tombe même en revenant en arrière d'une journée à la même page... et toujours pas accès au panneau d'administration...

tiobalog
Nouveau membre

Messages : 6
Inscrit(e) le : 30/03/2011

http://swat82.forumactif.org/forum
tiobalog a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 10:36

@Automne a écrit:Bonjour,

Vous n'arrivez pas a aller dans le panneau d'admin c'est bien cela? Essayer de passer par les outils et de supprimer le template ou vous avez mis le code
http://www.forumactif.com/fr/outils/

Oui. J'ai trouvé mon erreur ici : http://forum.forumactif.com/t177689-erreur-html-je-ne-vois-plus-le-corps-de-mon-forum#1748831.
Mais n'étant pas le créateur du forum je vais contacter la personne en question (n'étant plus actif parmi nous). Je pense que cela sera bon par la suite.

Merci.

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 13:06

Le créateur de notre forum ne se souvient plus de son identifiant et du mot de passe présents sur la page des "Outils pour vos forums".

Y a t-il possibilité qu'une personne du forumactif puisse accéder a cette rubrique afin de pouvoir supprimer les erreurs HTML (ici étant le code copier du "J'aime" de Facebook, que j'ai pu localiser sur le bloc-note) ?



C'est urgent nous utilisons sans cesse notre forum.

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Ea le Ven 27 Avr 2012 - 14:59

Bonjour,


Il suffit d'ajouter /admin à l'adresse du forum pour aller sur le panneau d'administration.

Il ne devrait pas y avoir de raison que ça ne fonctionne pas ^^

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 15:04

Etana a écrit:Bonjour,


Il suffit d'ajouter /admin à l'adresse du forum pour aller sur le panneau d'administration.

Il ne devrait pas y avoir de raison que ça ne fonctionne pas ^^

Cordialement.

Cela ne marche pas, ils me disent que je n'est pas les droits pour le faire (ce n'est pas moi qui a créer le forum).
J'ai donc demander au fondateur de me passer l'identifiant et mot de passe, mais ça n'a pas l'air d'être les bons, ils s'en rappelle plus.

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Roxy. le Ven 27 Avr 2012 - 15:11

Bonjour,
Si vous n'êtes pas administrateur du forum, il vous sera impossible d'accéder au panneau d'administration. Pour les template, seul le fondateur peut les modifier. Vous pouvez toujours lui demander de rectifier l'erreur.

Cordialement,

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 15:19

@Roxy. a écrit:Bonjour,
Si vous n'êtes pas administrateur du forum, il vous sera impossible d'accéder au panneau d'administration. Pour les template, seul le fondateur peut les modifier. Vous pouvez toujours lui demander de rectifier l'erreur.

Cordialement,

On m'a délégué les droits d'accéder au panneau d'administration car je m'occupe du "design" du forum. Mais pour pouvoir supprimer l'erreur du code HTML (comme dit ici en bas de page : http://forum.forumactif.com/t255932-les-outils-du-fondateur , rubrique "supprimer les erreurs HTML", présent dans l'outils du forum : http://www.forumactif.com/fr/outils/), j'ai besoin d'avoir les renseignements du fondateur du forum (qui n'est pas moi). Mais ses identifiant ne marche pas.
En essayant de rentrer mes identifiants, je peux m'y connecter mais je n'est pas la rubrique "supprimer les erreurs HTML".

Est-ce qu'un modérateur du forumactif peut faire cela ? Je sais où ce trouve l'erreur dans le code HTML..
J'ai déjà envoyé un MP mais aucune réponse encore.

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Roxy. le Ven 27 Avr 2012 - 15:26

Le mieux serait qu'il change de mot de passe et ainsi, il vous donnera ses identifiants. Mais s'il pouvait le faire lui même, c'est la meilleure solution.

Cordialement,

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 15:41

@Roxy. a écrit:Le mieux serait qu'il change de mot de passe et ainsi, il vous donnera ses identifiants. Mais s'il pouvait le faire lui même, c'est la meilleure solution.

Cordialement,

Je vais voir cela.

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Ea le Ven 27 Avr 2012 - 17:59

Sinon comment avez-vous accès au panneau d'administration ( pour mettre le code dans la description ) si vous n'avez pas accès au panneau d'administration :

Cela ne marche pas, ils me disent que je n'est pas les droits pour le faire.
Alors vous n'avez pas accès au panneau d'administration =/

( pour accéder au panneau d'administration il faut pouvoir accéder au panneau d'administration ( pas besoin d'être fondateur ) )

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par MixXxii le Ven 27 Avr 2012 - 18:12

On ma donner les droit d'accès au panneau.
Mais en voulant changer l'apparence du forum, le script que j'ai collé été trop grand niveau caractère , ducoup je voulais aller dans les outils du forum pour supprimer le code html que j'ai copier et qui me pose donc un problème.
Mais seul le fondateur a y accès, pour voir apparaitre la rubrique : Supprimer les erreurs HTML.

Je ne peux plus voir le bas de mon forum, donc je ne peux pas accéder a la rubrique Panneau d'administration.
Et quand je saisie dans la barre de tâche : swat82.forumactif.org/admin, cela m'indique ceci : "Vous n'êtes pas autorisé à administrer ce forum."

Je ne sais plus quoi faire.
Le fondateur du forum ne sait plus ses identifiants et sa dernière connexion remonte au "08-04-2011 - 16:21:48" (Chacha , admin de votre site m'en a informer).

MixXxii
Nouveau membre

Messages : 7
Inscrit(e) le : 26/04/2012

MixXxii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Ea le Ven 27 Avr 2012 - 20:55

Le lien http://swat82.forumactif.org/admin/ mène au panneau d'administration, donc si vous êtes administrateur vous ne devez pas avoir de problème pour aller dessus.

Si vous avez un message comme quoi vous ne pouvez pas y aller, c'est que vous êtes connecté sur un compte non administrateur.


Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par tiobalog le Sam 28 Avr 2012 - 4:38

voilà en 2008 nous avons décidé de créer un forum airsoft..
http://swat82.forumactif.org/
Je suis administrateur de ce forum mon pseudo est : tio

Je voudrais réparer une erreur d'un de nos administrateur "concepteur graphisme" qui a fait une erreur avant hier. nous ne pouvons plus accéder au panneau d'administration car il n'est plus visible.. et quand celui-ci a été visible , il nous renvoyait sur notre erreur nous bloquant pour pouvoir corriger celle ci.
http://forum.forumactif.com/t330106-mauvais-copier-coller-d-un-codage

Je vous demande si il vous est possible de corriger cette erreur pour nous rendre notre forum, comme à l'origine, car nous comptons à peu près 180 membres et nous sommes à l'heure actuelle vraiment dans la "mouise".

L'administrateur fondateur qui se trouve être un ami, mais qui a été muté entre temps, ne se rappelle absolument pas de son email de création et encore moins de mot de passe.

Donc je vous demande si il vous est possible de faire cette manipulation pour nous ce qui nous rendrait vraiment service.

Cordialement

frank GIMENEZ "tio" admin du forum SWAT82
http://swat82.forumactif.org/

tiobalog
Nouveau membre

Messages : 6
Inscrit(e) le : 30/03/2011

http://swat82.forumactif.org/forum
tiobalog a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Pinguino le Lun 30 Avr 2012 - 9:32

Bonjour,


J'ai fais l'intervention nécessaire, vous pouvez désormais avoir accès au panneau d’administration sans soucis !

Cordialement,

Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par tiobalog le Lun 30 Avr 2012 - 10:11

je vous remercie il est vrai que le nécessaire a été fait. on a retrouvé le forum, mais on a tellement fait de manipulation, que je n'ai plus accès au panneau d'administration il met met que je ne suis plus reconnu.. alors qu'à l'origine j’avais les droits depuis 2008.
je ne comprends pas..
Tio
Frank GIMENEZ adresse email ZZZZZZZZZZ@hotmail.com




Dernière édition par Chacha le Lun 30 Avr 2012 - 10:18, édité 1 fois (Raison : Adresse mail supprimée)

tiobalog
Nouveau membre

Messages : 6
Inscrit(e) le : 30/03/2011

http://swat82.forumactif.org/forum
tiobalog a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par Pinguino le Lun 30 Avr 2012 - 10:30

Bonjour,


Cela devrait être corrigé désormais.
Cordialement,

Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mauvais Copier/coller d'un codage

Message par tiobalog le Lun 30 Avr 2012 - 11:34

MERCI POUR TOUT le problème a été résolu...

cordialement
Tio

tiobalog
Nouveau membre

Messages : 6
Inscrit(e) le : 30/03/2011

http://swat82.forumactif.org/forum
tiobalog a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum