Lenteur d'un forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lenteur d'un forum

Message par Mistaken le Lun 7 Mai 2012 - 22:34

Bonsoir à vous.
Je vous écris parce que j'ai un petit problème avec un forum en particulier, soit celui-ci : http://www.fake-lover.com. À chaque fois que je navigue sur ce dernier, il y a des lenteurs interminables... une page peut prendre une quinzaine de secondes à télécharger alors que d'ordinaire, elle n'en prend qu'une ou deux.
En ce moment, je suis capable de naviguer sans problème, mais ce n'est pas du tout stable : après deux ou trois minutes, les problèmes de lenteur reviennent, et perdurent. Je ne sais plus quoi faire pour régler ce problème, donc j'en réfère à vous.
Merci d'avance I love you.


Dernière édition par Mistaken le Mar 8 Mai 2012 - 17:02, édité 1 fois

Mistaken
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 03/05/2011

http://lovemeright.forumactif.org/
Mistaken a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'un forum

Message par Dark Plagueis le Lun 7 Mai 2012 - 23:16

C'est pareil pour moi vous devez avoir un script qui prend de la place après je ne sais pas il faut voir avec le staff ou des autres membres
edit: regardez la : http://forum.forumactif.com/search.forum?search_keywords=lent&src=

Dark Plagueis
**

Masculin
Messages : 53
Inscrit(e) le : 04/03/2012

http://poke-shadow-2.pokemonrpg.org/forum
Dark Plagueis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'un forum

Message par Mistaken le Lun 7 Mai 2012 - 23:22

Les autres membres du staff ont eu affaire à un certain ralentissement la semaine dernière, mais depuis, c'est revenu à la normale. Il y a parfois des petits piques de lenteurs, mais rien d'aussi 'grave' que de mon côté.
J'ai regardé le lien que tu m'as montré, et même en vidant les caches, ça ne change rien (en fait, mon forum est encore plus lent puisqu'il doit recharger toutes les images Laughing).

Mistaken
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 03/05/2011

http://lovemeright.forumactif.org/
Mistaken a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'un forum

Message par Scoubifitz le Mar 8 Mai 2012 - 3:08

bonsoir,

il y a un script qui ne fonctionne plus sur le forum , d'où un ralentissement ...
Code:
<script type="text/javascript" src="http://pmsc.free.fr/J02/10228205158.js"></script>

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'un forum

Message par Mistaken le Mar 8 Mai 2012 - 16:59

J'ai vérifié avec mon co-admin (qui est le fondateur du forum, et qui s'occupe du CSS et des templates) et ce script ne lui dit absolument rien, surtout que nous n'avons jamais travailler avec free sur notre forum scratch.
Comment doit-on faire pour retirer ce script, voir même le retrouver dans notre forum? Je voudrais bien le faire moi-même, mais sans aucune indication, c'est plus ou moins évident Confused.

EDIT / Bon, j'ai fouillé dans les templates et j'ai finalement trouver le problème, dans le overall_header... j'ai supprimé le script et pour le moment, tout fonctionne à merveille. J'espère que ce n'est pas que temporaire.

Merci pour votre aide !

Mistaken
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 03/05/2011

http://lovemeright.forumactif.org/
Mistaken a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum