Probléme avec les nouveaux membres

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probléme avec les nouveaux membres

Message par Jawsofhell le Mer 9 Mai 2012 - 14:49

Bonjour, j'ai créé un forum il y a quelques jours et il a actuellement un problème, avec les nouveaux membres: ces derniers et leurs messages n'apparaissent pas!
Le jour même, un utilisateur a pu s'enregistrer sur le forum et a pu y poster un message et deux nouveaux utilisateurs se sont inscrits et ont posté un sujet sur le forum (sans erreur qui s'affiche), mais ils n'apparaissent pas comme inscrits et il n'y a aucune trace de leurs messages...
Pourtant, les utilisateurs qui apparaissent comme inscrits peuvent poster des sujets visibles par tous.

Merci de votre aide à venir!
http://urtemheaven.forumsgratuits.fr


Dernière édition par Jawsofhell le Mer 9 Mai 2012 - 16:07, édité 1 fois (Raison : L'enregistrement de membres ne pose plus de probléme.)

Jawsofhell
Nouveau membre

Messages : 4
Inscrit(e) le : 09/05/2012

http://urtemheaven.forumsgratuits.fr
Jawsofhell a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Chacha le Mer 9 Mai 2012 - 15:11

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink


Bonjour,

Vérifiez, qu'ils soient bien activés. Pour ce faire, dans le panneau d'administration comme suit :

PA / Utilisateurs & Groupes / Utilisateurs / Utilisateurs inactifs :

Onglet Nouveaux utilisateurs : activez les membres.

Si malgré tout ils ne peuvent pas poster car ils ont moins de 7 jours de présence:

Cela fait suite à cette mise à jour : Règlement spécifique a chaque sous forum, Coloration syntaxique du CSS & Templates, Optimisation du systhème AntiSpam et de la gestion des JavaScripts.

Pour désactiver l'option pour les membres :
PA >> général >> Sécurité >> Configuration de la sécurité :

Interdire les membres enregistrés depuis moins d'une semaine à poster des liens externes et des emails -> Cochez NON.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51013
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Jawsofhell le Mer 9 Mai 2012 - 15:21

Je viens de changer toutes les fonctions comme conseillé, mais les nouveaux utilisateurs n'apparaissent pas comme utilisateurs inactifs! Ils n'apparaissent même dans aucune catégorie d'utilisateurs...

Jawsofhell
Nouveau membre

Messages : 4
Inscrit(e) le : 09/05/2012

http://urtemheaven.forumsgratuits.fr
Jawsofhell a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Chacha le Mer 9 Mai 2012 - 15:28

@Jawsofhell a écrit:Je viens de changer toutes les fonctions comme conseillé, mais les nouveaux utilisateurs n'apparaissent pas comme utilisateurs inactifs! Ils n'apparaissent même dans aucune catégorie d'utilisateurs...
Re,

Quel mode d'activation des utilisateurs avez-vous choisi sur votre forum ?

Tutoriel : modes d'activation des utilisateurs.

L'activation automatique ?
L'activation par l'utilisateur ?
L'activation par l'administrateur ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51013
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Jawsofhell le Mer 9 Mai 2012 - 15:33

J'ai laissé la configuration telle quelle depuis la création de mon forum: Activation par l'Utilisateur.

Jawsofhell
Nouveau membre

Messages : 4
Inscrit(e) le : 09/05/2012

http://urtemheaven.forumsgratuits.fr
Jawsofhell a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Chacha le Mer 9 Mai 2012 - 15:39

@Jawsofhell a écrit:J'ai laissé la configuration telle quelle depuis la création de mon forum: Activation par l'Utilisateur.
Re,

Pour devenir actif, donc membre à part entière, il doit cliquer sur un lien de validation qui lui a été envoyé sur son email (renseigné lors de l'inscription).

Il devrait néanmoins apparaître dans les "utilisateurs inactifs".

N'y a t-il pas eu de message d'erreur lors de l'inscription ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51013
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme avec les nouveaux membres

Message par Jawsofhell le Mer 9 Mai 2012 - 16:06

Ils n'ont apparemment eu aucun message d'erreur, car ils ont pu accéder à la rédaction des sujets, et semblent l'avoir posté...
Un nouveau membre s'est enregistré, malgré un message d'erreur "Désolé cet utilisateur n'existe pas" lors de l'activation, il est tout de même apparu comme membre inactif au préalable et son compte a été activé après.
Je viens de vérifier, aujourd'hui la création de comptes ne semble plus poser de problèmes... (je viens d'en créer un second pour vérifier)
Je vous remercie du temps consacré à ma demande, et vous souhaite une bonne continuation sur Forumactifs.

Jawsofhell
Nouveau membre

Messages : 4
Inscrit(e) le : 09/05/2012

http://urtemheaven.forumsgratuits.fr
Jawsofhell a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum