Codes javascripts inactifs...!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Sam 19 Mai 2012 - 0:52

Bonsoir,
Jusqu'à aujourd'hui, mon forum n'avait eu aucun problème avec l'affichage du CSS, HTML et JS... J'ai procédé à quelques ajouts de JS (tutoriels fournis par FdF) et il se trouve que tous mes JS (même les anciens) ne sont plus actifs ><

Quelqu'un saurait-il d'où vient le problème ? Et comment y remédier ?

Merci d'avance... ><

ps : je ne savais pas dans quelle section mon problème devait être classé donc je m'excuse par avance en cas d'erreur


Dernière édition par Freyja des Terres de Wyrd le Lun 28 Mai 2012 - 21:12, édité 1 fois

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par redbook le Sam 19 Mai 2012 - 12:09

bonjour

Je re expose mon problème auquel personne n'a répondu, la 2eme et verrouillé mon sujet mais personne apporte jne reponse jai pourtant posté le script mais rien, peut etre qu'ici jaurais plus de chance. Puisqu'il y a un vrai probleme de script sur les forums...

J'avais installer un script anti clic droit qui fonctionnait très bien, mais depuis le gros bug auquel certains forum ont été obligé de changer d'adresse, il ne fonctionne plus, ,mais je n'ai pas été obligé de changer mon adresse.
J'ai essayé plusieurs scripts, et aucun ne fonctionne sur mon forum, que ce soit dans la description du forum, ou dans le paramétrage d'un nouveau script.
Je précise que j'ai pris les scripts sur forumactif.
Je n'ai rien changé, à mon forum.
Et lorsque j'indique un nouveau script cela m'enlève des icônes de l’accueil dans l'affichage.

Auriez-vous l'amabilité de m'indiquer l'origine de ce problème de script et m'aider à le résoudre assez rapidement je vous en remercie


merci par avance de votre précieuse aide


Dernière édition par Chacha le Sam 19 Mai 2012 - 12:58, édité 1 fois (Raison : gras supprimé, réservé à la modération)

redbook
*

Masculin
Messages : 48
Inscrit(e) le : 30/11/2011

http://www.auptiturf.net
redbook a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Sam 19 Mai 2012 - 12:43

Bonjour...
Votre problème vient du JS aussi?

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par redbook le Sam 19 Mai 2012 - 14:07

En ce qui me concerne, le script fonctionné très bien dans la description, et depuis 3 semaine au moins, celui-ci n'est plus actif, même en le créant.
voici le script en question, je l'avais pris sur forumactif

<script type=text/javascript src=http://tinyurl.com/fa-iprotect></script>

ou

<script type=text/javascript src=http://illiweb.com/fa/empty.gif ></script>

une idée du problème ?

merci de votre sympathique réponse.

J'aimerais bien, dans la mesure du possible, avoir une solution, afin que l'on puisse pas prendre mes images directement, je sais qu'il y a plusieurs possibilités, mais cela freine quand même le "pillage", avec un script.

merci à tous

redbook
*

Masculin
Messages : 48
Inscrit(e) le : 30/11/2011

http://www.auptiturf.net
redbook a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Sam 19 Mai 2012 - 18:57

Nous avons donc bien le même problème de JS...
En ce cas, ce topic regroupe nos deux situations.

Merci d'avance pour toute aide éventuelle, ou même piste de recherche... Parce que dans mon cas, tous mes JS sont affectés ><

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Dim 20 Mai 2012 - 16:46

Un petit up assez urgent ^^

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par redbook le Dim 20 Mai 2012 - 17:34

ce code fonctionne bien finalement, pour les images.
je l'ai mis dans description du site en enlevant tout le contenu et en insérant juste ce script.


Code:
 <script type=text/javascript src=http://tinyurl.com/fa-iprotect></script>

Mais je sais pas pourquoi il avait cessé de fonctionner !

Pour les autres scripts je n'ai pas de réponse ! mais il est bien sur que le problème vient de forumactif !

Bon courage

PS : il faut faire up souvent sinon le sujet est verrouillé, j'ai du faire 4 sujets pour obtenir une réponse fiable.

redbook
*

Masculin
Messages : 48
Inscrit(e) le : 30/11/2011

http://www.auptiturf.net
redbook a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Dim 20 Mai 2012 - 23:04

Bonsoir !
Je me suis amusée (ironie) à restaurer tous mes JS... De mon côté, le problème vient du JS pour avertir l'arrivée d'un nouveau message sur la CB (ce tutoriel ci : http://forum.forumactif.com/t312861-changement-du-titre-de-la-page-a-la-reception-d-un-message-sur-la-chatbox?highlight=nouveau+message+chatbox)
Enfin de résoudre votre problème, je ne vois que cette méthode...
Bonne chance pour la suite !

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Ea le Dim 27 Mai 2012 - 9:29

Bonjour,


Où en est votre problème ?

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23446
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes javascripts inactifs...!

Message par Freyja des Terres de Wyrd le Dim 27 Mai 2012 - 17:19

Bonjour,
Comme ce topic réunissait non pas mon seul avis, je l'avais laissé ouvert pour redbook... Mais je vais l'éditer puisque l'on n'a plus de nouvelles.
Merci Smile

Freyja des Terres de Wyrd
****

Féminin
Messages : 217
Inscrit(e) le : 23/04/2012

http://terres-de-wyrd.forumsgratuits.com
Freyja des Terres de Wyrd a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum