HTML ne fonctionne pas dans les messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML ne fonctionne pas dans les messages

Message par lapetiterevolte le Sam 19 Mai 2012 - 14:42

J'ai crée mon Forum RPG récemment et j'ai le probleme suivant:

Quand je poste ou prévisualise mon message le code HTML pas s'affiche et reste dans la forme iniciale.C'est à dire quand je poste ça:

Spoiler:
Code:
<div style="margin-top:-50px;" align="center"><table><tr><td><table border="0" width="100%" align="center"><tbody><tr><td align="center" width="50%"><div style="height:305px; text-align: justify; padding: 8px; background-color: #CAB5EE; credit-site-css:mycandids.tk; border: 10px solid Mediumpurple; border-radius: 10px 10px 10px 70px; width: 300px; overflow: auto;color:white;"><br><div style=" margin: auto; width: 100%;text-align:justify;">
<div style="font-family:Courier New;font-size:29px; font-weight:bold;text-transform:uppercase;text-align:center;margin-top:-20px;margin-bottom:-20px;">Votre prénom</div>
</div><br><font style="font-size: 10px; line-height: normal;">[b]Merci de respecter mon travail et de ne pas redistribuer ce css ! Il a été codé par mes soins et le crédit ne doit pas être enlevé ! Faites aussi attention aux passages à la ligne =) Diamine (: www.mycandids.tk [/b] Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque in ultrices enim. Integer velit sem, rhoncus ac fringilla auctor, semper nec urna. Integer facilisis, ante tristique pellentesque tristique, quam neque lobortis ipsum.
<center><marquee onmouseover="this.stop()" style="background-color: #CAB5EE; border: 10px solid #CAB5EE; margin-left: 0px; width: 250px; height: 105px;" onmouseout="this.start()" scrollamount="2" scrolldelay="1" direction="left"><img src="http://i283.photobucket.com/albums/kk281/stylespook/cremoisies/dec13/stock05.png" style="border:2px mediumpurple solid;"/>  <img src="http://i171.photobucket.com/albums/u318/lau_fob/Stock/lali_sweety-stockgirlmodver2.png" style="border:2px mediumpurple solid;"/> <img src="http://i283.photobucket.com/albums/kk281/stylespook/cremoisies/dec13/stock17.png" style="border:2px mediumpurple solid;"/> <img src="http://i813.photobucket.com/albums/zz53/ranchan1/ma03/stock09.png" style="border:2px mediumpurple solid;"/></marquee></center></font>
</div><br> </td>

<td align="left" width="50%"><div style="border:10px solid #9370db;padding:5px;width:190px;height:310px;credit-site-css:mycandids.tk;border-radius:10px 70px 10px 10px;background-image:url(IMAGE%20ICI);margin-left:10px"></div><br></td></tr></tbody></table></td></tr>

<tr><td><table border="0" width="100%" align="center"><tbody><tr><td align="left" width="50%"><div style="border:10px solid #9370db;padding:5px;width:190px;height:310px;credit-site-css:mycandids.tk;border-radius:10px 10px 10px 70px;background-image:url(IMAGE%20ICI)"></div><br></td><td align="center" width="50%"><div style="height:305px; text-align: justify; padding: 8px; background-color: #CAB5EE; credit-site-css:mycandids.tk; border: 10px solid Mediumpurple; border-radius: 10px 70px 10px 10px; width: 300px; overflow: auto;color:white;"><br><div style=" margin: auto; width: 100%;text-align:justify;padding-left:8px;">
<div style="font-family:Courier New;font-size:29px; font-weight:bold;text-transform:uppercase;text-align:center;margin-top:-20px;margin-bottom:-20px;">En attente</div></div><br><font style="font-size: 10px; line-height: normal;color:white;">
◊ featuring ...
◊ featuring ...
◊ featuring ...
<center><font style="font-family:Courier New;font-size:29px; font-weight:bold;text-transform:uppercase;text-align:center;">En cours</font></center>
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url] ;
featuring ...
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url] ;
featuring ...
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url] ;
featuring ...

<center><font style="font-family:Courier New;font-size:29px; font-weight:bold;text-transform:uppercase;text-align:center;">Terminés</font></center>
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url]
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url]
◊ [url=http://][b][color=mediumpurple]TITRE DE NOTRE TOPIC[/color][/b][/url]
 </font></div><br> </td></tr></tbody></table></td></tr></table></div>
<div style="font-size:10px;text-align:right;padding-right:15px;margin-top:-20px;">[url=http://candids.nexgate.ch]CRÉDIT - FICHE[/url]</div>
Ca reste comme en mode HTML au lieu d'aparaitre comme ça!
Spoiler:
Et pourtant, j'ai vérifié le code, j'ai autorisé le bbcode et le html à partir du Profil> Préférences
J'ai vraiment besoin d'aide!! Merci d'avance pour toutes reponses Smile
EDIT: Mon forum est de type PhpBB2


Dernière édition par lapetiterevolte le Sam 19 Mai 2012 - 16:16, édité 3 fois

lapetiterevolte
Nouveau membre

Féminin
Messages : 3
Inscrit(e) le : 19/05/2012

http://sympathyforthehope.frbb.net
lapetiterevolte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML ne fonctionne pas dans les messages

Message par Chacha le Sam 19 Mai 2012 - 14:51

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink

Avez-vous vérifié l'Activation du HTML : 3 points de contrôle ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49791
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML ne fonctionne pas dans les messages

Message par Huski le Sam 19 Mai 2012 - 15:13

J'ai résolue mon problème grâce à ta question, merci ! Very Happy

Huski
Nouveau membre

Féminin
Messages : 2
Inscrit(e) le : 12/03/2012

http://ulrikmunther.forumgratuit.org/
Huski a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML ne fonctionne pas dans les messages

Message par lapetiterevolte le Sam 19 Mai 2012 - 16:00

Y a pas de "Autoriser le HTML" dans l’option Configuration chez moi et malgré avoir activer dans le profil de l'utilisateur et ne pas avoir coché "Désactiver le HTML dans ce message" qui d’ailleurs y a même pas cette option dans le forum...
EDIT:Huski: De rien ^^

lapetiterevolte
Nouveau membre

Féminin
Messages : 3
Inscrit(e) le : 19/05/2012

http://sympathyforthehope.frbb.net
lapetiterevolte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML ne fonctionne pas dans les messages

Message par Chacha le Sam 19 Mai 2012 - 16:10

@lapetiterevolte a écrit:Y a pas de "Autoriser le HTML" dans l’option Configuration chez moi
Et comme ceci ?




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49791
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: HTML ne fonctionne pas dans les messages

Message par lapetiterevolte le Sam 19 Mai 2012 - 16:14

Ah, si c'est bon ça marche!!
Merci beaucoup !!! Si je peux vous rendre l'appareil avec quoi que ce soit faite le moi savoir ^^

lapetiterevolte
Nouveau membre

Féminin
Messages : 3
Inscrit(e) le : 19/05/2012

http://sympathyforthehope.frbb.net
lapetiterevolte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML ne fonctionne pas dans les messages

Message par Chacha le Sam 19 Mai 2012 - 16:15

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49791
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum