Soucis après un back-up..

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis après un back-up..

Message par Celeborns le Sam 2 Juin 2012 - 19:17

Lien du forum ; http://born.jdrforum.com/

Bonjour et merci d'avance à celui qui m'aidera.

Mon problème est le suivant ; suite à une mauvaise manip, j'ai utilisé les outils des fondateurs pour faire un back-up. Tout est parfait, ça marche. Mais au bout d'un certain temps je me rends compte que les boutons "éditer" et "prévisualiser" ne marchent pas. Lors du clique rien ne s'affiche. J'ai réellement besoin d'aide au plus vite car je ne peux plus rien éditer. Laughing

merci d'avance. Découvrons ensemble le mystère qui se cache derrière ce problème!


Dernière édition par Celeborns le Dim 3 Juin 2012 - 14:19, édité 1 fois

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Sam 2 Juin 2012 - 22:17

Désolé pour ce up mais c'est si urgent

Je ne peux plus rien éditer alors que je dois modifier une centaine de topics. C'est la crise aidez-moi


Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Dim 3 Juin 2012 - 10:47

Bonjour,

J'ai eu la confirmation de 5 membres du forum et chez eux aussi les boutons éditer et prévisualiser ne marchent pas. C'est extrêmement pénible et j'ai réellement besoin d'aide. Je n'ai jamais rencontrer ce problème auparavant et maintenant ça a l'air d'être sérieux.

Ce ne peut pas être une erreur dans les templates sachant qu'avant de faire le back-up tout marchait parfaitement. Et après ce back-up... Bazar.

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Tech le Dim 3 Juin 2012 - 13:53

Bonjour,

L'édit fonctionne parfaitement. Quant à la prévisualisation, en effet, il y a un problème. Je vais y regarder.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Dim 3 Juin 2012 - 13:54

Bonjour. Oui l'édit remarche depuis 1 heure maintenant.

Je vous remercie pour votre attention. S'il y a des questions vous pouvez me contacter sur le compte "Salmar" du forum, je suis présent. Smile

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Tech le Dim 3 Juin 2012 - 14:00

Avez-vous modifié les templates posting_body et posting_preview ?
Si oui, puis-je les avoir ?

Cordialement.

EDIT : Le problème provient bien de vos templates. Je vais regarder leur contenu quand vous me les transmettrez.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Dim 3 Juin 2012 - 14:08

Je doute que ce soit les templates car avant de faire le back-up tout marchait niquel. Mais oui, les voici ;

posting_preview
Code:
<div class="forumline_preview">

 
<table class="preview" width="100%" border="0" cellspacing="1" cellpadding="4">
   <tr>
   </tr>
   <tr>
      <td class="row1">
      <table width="100%" border="0" cellspacing="0" cellpadding="0">
         <tr>
                          <div class="bulle2"></div><td><div class="postbody">{MESSAGE}</div></td>
         </tr>
                  </table>
      </td>
   </tr>
   <tr>

   </tr>
                  </table></div>
<br clear="all" />
                 



Dernière édition par Celeborns le Dim 3 Juin 2012 - 14:09, édité 1 fois

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Dim 3 Juin 2012 - 14:09

Je ne peux pas poster le posting_body car le message est trop long. Grrr

EDIT : Vous avez reçu un message sur le forum de ma part avec le template. Wink

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Tech le Dim 3 Juin 2012 - 14:12

Le problème vient bien de vos templates.
Vous avez retiré toute la partie suivante capitale pour la prévisualisation :
Code:
   <tr>
      <th class="thHead" height="25">{L_PREVIEW}</th>
   </tr>
   <tr>
      <td class="row1"><span class="postdetails"><img src="{MINI_POST_IMG}" alt="{L_POST}" title="{L_POST}" border="0">{L_POST_SUBJECT}:
      {POST_SUBJECT}   <img src="{MINI_TIME_IMG}" alt="" border="0">{POST_DATE}</span></td>
   </tr>

Ce qui donne pour votre template :
Code:
<div class="forumline_preview">

 
<table class="preview" width="100%" border="0" cellspacing="1" cellpadding="4">
   <tr>
      <th class="thHead" height="25">{L_PREVIEW}</th>
   </tr>
   <tr>
      <td class="row1"><span class="postdetails"><img src="{MINI_POST_IMG}" alt="{L_POST}" title="{L_POST}" border="0">{L_POST_SUBJECT}:
      {POST_SUBJECT}   <img src="{MINI_TIME_IMG}" alt="" border="0">{POST_DATE}</span></td>
   </tr>
   <tr>
      <td class="row1">
      <table width="100%" border="0" cellspacing="0" cellpadding="0">
         <tr>
                          <div class="bulle2"></div><td><div class="postbody">{MESSAGE}</div></td>
         </tr>
                  </table>
      </td>
   </tr>
   <tr>

   </tr>
                  </table></div>
<br clear="all" />

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis après un back-up..

Message par Celeborns le Dim 3 Juin 2012 - 14:19

Étrange, pourtant avant le back-up ça marchait.

Dans tous les cas merci beaucoup, je suis sauvé de cette malédiction et je peux enfin prévisualiser mes sujets. Résolu.

Celeborns
**

Messages : 78
Inscrit(e) le : 30/12/2011

http://firiel.jtkc.org/
Celeborns a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum