Problème de photos et de Servimg.com

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de photos et de Servimg.com

Message par Invité le Lun 18 Juin 2012 - 11:04

bonjour à tous,
j'ai un 2 problèmes sur mon forum, concernant les photos :

1. quand je met une photo, il faut toujours que je mette mon mot de passe sur Servimg.com et ce, à chaque fois, ce qui est usant.

2. quand je lis les posts anciens, les photos initiales mises, sont remplacées par d'autres qui n'ont rien à voir avec le sujet et parfois même, je n'ai plus aucune photo, alors que je les prend sur mon ordinateur et qu'elles y sont toujours.
Alors vu que ce sont souvent des photos d'hommages à mes animaux, c'est vraiment un problème.

tout ça vient d'où ?
vous savez ?

merci à vous.
cdlt
Cathy


Dernière édition par ket ses animaux le Mer 20 Juin 2012 - 10:01, édité 2 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Chacha le Mar 19 Juin 2012 - 11:27

1. quand je met une photo, il faut toujours que je mette mon mot de passe sur Servimg.com et ce, à chaque fois, ce qui est usant.
Bonjour,

Vous voulez dire en utilisant le bouton "héberger une image" dans la fenêtre de saisie d'un message ?

Si c'est bien le cas, vérifiez que votre navigateur retienne bien le cookie de Servimg et qu'il ne soit pas supprimé à la fermeture de votre navigateur, soit par le navigateur lui-même, soit par un module complémentaire genre "adblock".

Vérifiez également dans votre panneau d'administration que l'adresse renseignée soit bien la même que celle employée pour vous connecter à votre forum :



2. quand je lis les posts anciens, les photos initiales mises, sont remplacées par d'autres qui n'ont rien à voir avec le sujet
La permission "d'édition" des messages est-elle autorisée sur votre forum ?

et parfois même, je n'ai plus aucune photo
Vous pouvez vous connecter à https://servimg.com/ avec les mêmes identifiants que ceux employés pour accéder à votre forum pour vérifier si les images disparues le sont également sur Servimg.

alors que je les prend sur mon ordinateur et qu'elles y sont toujours.
Le fait qu'elle soient sur votre PC n'a rien à voir : dans les messages, s'affichent les images hébergées sur Servimg et non ce qui se trouve dans votre ordinateur.

Tutoriel : Servimg : Comment ça fonctionne ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 13:31

Merci à vous!
pour Servimg oui j'ai bien regardé sur le panneau d'administration et c'est bien la même adresse de notée...
par contre mon mot de passe de mail est différent de celui de Servimg pour la même adresse mail, le conflit ne viendrait pas de ça ?

Pour les photos qui disparaissent, je comprends pourquoi, je les supprime de Servimg au bout d'un moment, donc c'est pour ça qu'elle s'effacent, je le saurais!

merci!

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Chacha le Mar 19 Juin 2012 - 13:35

ket ses animaux a écrit:Pour les photos qui disparaissent, je comprends pourquoi, je les supprime de Servimg au bout d'un moment, donc c'est pour ça qu'elle s'effacent, je le saurais!
Re,

C'est déjà une bonne chose que l'on sache d'où cela venait.

ket ses animaux a écrit:par contre mon mot de passe de mail est différent de celui de Servimg pour la même adresse mail, le conflit ne viendrait pas de ça ?
Vous pouvez modifier votre mot de passe en vous rendant sur ce lien : https://servimg.com/profile.php?mode=editprofile Mettez-y le même que celui employé sur votre forum.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 13:47

merci!
j'ai donc mis le même mot de passe et ça ne change rien, ça me le demande encore à chaque fois que j'ouvre la double fenêtre de servimg.

pour les photos, j'ai tout restauré de la corbeille.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 13:50

ah, je m'étais trompé, j'ai mis à Servimg le même mot de passe que mon forum et ça marche!
j'avais mis le même que le mail...

donc tout est résolu, je vous remercie!

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Chacha le Mar 19 Juin 2012 - 21:25

Bonjour,

Sujet replacé à la demande de l'auteur.

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 21:28

merci beaucoup Chacha, le problème de servimg persiste ce soir, je ne comprends pas pourquoi...
bonne soirée!

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Chacha le Mar 19 Juin 2012 - 21:35

ket ses animaux a écrit:merci beaucoup Chacha, le problème de servimg persiste ce soir, je ne comprends pas pourquoi...
Re,

Avez-vous essayé de Vider le cache Internet ?

Si après ça, le problème persiste il faudrait supprimer le cookie de Servimg.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 21:49

je vais essayer et je vous dirai...

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mar 19 Juin 2012 - 22:00

bon, j'ai vidé le cache et ça fonctionne bien, j'attends un peu et si demain matin ça fonctionne toujours bien, je mettrai cette fois en mode "résolu", encore merci à vous!

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Invité le Mer 20 Juin 2012 - 10:01

bonjour et bon mercredi!
voilà, ça fonctionne encore ce matin, le souci est donc résolu cette fois.
encore merci!
que ferait-on sans vous ?
biz

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de photos et de Servimg.com

Message par Chacha le Mer 20 Juin 2012 - 10:19

Bonjour,

Au cas ou le problème reviendrait, n'hésitez pas à ouvrir un nouveau sujet.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum