Firefox, encore...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Firefox, encore...

Message par °Oo Violet oO° le Jeu 21 Juin 2012 - 8:39

Bonjour à tous !

J'ai remarqué que je n'étais pas la seule à avoir ce souci, mais je n'ai pas vraiment vu de solution, donc je me permets de venir poser la question. Depuis la nouvelle mise à jour de firefox, en l’occurrence hier pour moi, je n'ai plus aucun arrondi sur le forum. Alors que j'avais fait un design qui se basait justement sur ces arrondis. Et hier matin, je les voyais encore, avant la mise à jour.

C'est donc le code : -moz-border-radius: Xpx; qui semble poser souci, parce que cela fonctionne sous chrome.

Quelqu'un aurait-il donc une solution à mon problème ? Firefox était quand même mon navigateur principal, j'ai modifié beaucoup de choses en fonction ^^'

Je vous remercie d'avance Smile

Violet


Dernière édition par °Oo Violet oO° le Ven 22 Juin 2012 - 19:58, édité 1 fois

°Oo Violet oO°
***

Féminin
Messages : 182
Inscrit(e) le : 12/12/2007

http://blackstone-faculty.phpbb9.com/index.htm
°Oo Violet oO° a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par Pinguino le Ven 22 Juin 2012 - 11:49

Bonjour,



Compte tenu que le problème provient du navigateur Firefox depuis sa mis à jour il nous est difficile de vous apporter une solution au problème.

Je pense qu'un correctif devrait faire son apparition dans quelques temps de la part de Firefox.

Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par Arlem le Ven 22 Juin 2012 - 11:50

Bonjour,

Il semblerait qu'en supprimant le "-moz-" ça règle le problème.

Arlem
+ Hyperactif +

Messages : 2550
Inscrit(e) le : 30/06/2009

Arlem a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par artemise le Ven 22 Juin 2012 - 13:52

Oui il y a une soluce Wink

J'ai posé la question sur une autre rubrique, et quelqu'un m'a apporté une solution à faire sur le CSS, j'ai enlevé ceci:
-moz-
partout où cette syntaxe se trouvait, ceci concernant les ombres des lignes de la page d'accueil.

J'ai élargi ce "truc" à mes Templates dont l'Index body qui gère les arrondis.
J'ai retrouvé tous mes arrondis après avoir viré les -moz- de ce Template

Merci à Naturesauvage qui a solutionné ce problème!

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par NatureSauvage le Ven 22 Juin 2012 - 13:56

En fait je crois que Firefox, avec sa mise à jour se "standardise". ^^
C'est bien expliqué ici : http://www.siteduzero.com/tutoriel-3-548983-avant-de-commencer.html

NatureSauvage
***

Messages : 164
Inscrit(e) le : 08/04/2012

http://naturesauvage.forumactif.com/
NatureSauvage a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par artemise le Ven 22 Juin 2012 - 18:07

Encore merci, NatureSauvage!
Very Happy

artemise
****

Féminin
Messages : 200
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Firefox, encore...

Message par °Oo Violet oO° le Ven 22 Juin 2012 - 19:57

ça marche, en effet Very Happy

Merci beaucoup à tous ! Le sujet est donc résolu Smile

°Oo Violet oO°
***

Féminin
Messages : 182
Inscrit(e) le : 12/12/2007

http://blackstone-faculty.phpbb9.com/index.htm
°Oo Violet oO° a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum