Direction impossible sur le forum, à partir d'une catégorie.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Mer 4 Juil 2012 - 15:10

Bonjour,

J'ai actuellement un problème de redirection... En effet, quand je suis sur mon forum à l'adresse http://oryginalite.forumgratuit.org/forum et que je clique sur une catégorie, et bien, une fois sur cette catégorie, je ne peux plus retourner sur l'index du forum.

Voici en image mon problème :
Spoiler:

Spoiler:


Le nom de l'index devrait normalement apparaître, comme c'est le cas sur ce forum :
Spoiler:


Je ne sais pas d'où vient vraiment le problème ( il date depuis quelques temps déja ), voici le template ( index_box ) qui me semble le mieux pour trouver l'erreur :
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">

         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>

   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead -->

<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
                  <table width="100%">
                    <tbody>
                      <tr>
                        <td>
                          <h{catrow.forumrow.LEVEL} class="hierarchy">
                            <span class="forumlink">
                              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>
                            </span>
                          </h{catrow.forumrow.LEVEL}>
                        </td>
                        <td style="padding-left: 40px; text-align: right;" class="gensmall">
                          {catrow.forumrow.POSTS} messages dans {catrow.forumrow.TOPICS} sujets.
                        </td>
                      </tr>
                    </tbody>
                  </table>         
                  <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>         
                  <span class="gensmall">         
                    <!-- BEGIN switch_moderators_links -->         
                    {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}         
                    <!-- END switch_moderators_links -->         
                    {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}         
                  </span>
            </td>
        </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->


Si vous avez besoin d'un autre template, pouvant résoudre le problème, dîtes le moi.
En espérant avoir de l'aide. Merci d'avance. Very Happy

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Ven 6 Juil 2012 - 10:16

Bonjour, je up. Wink

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par Chibi-Mikansama le Ven 6 Juil 2012 - 12:22

Bonjour.

Comme le problème se situe au niveau de l'affichage des forum, c'est le template viewforum_body qui est concerné.

J'ai remarqué qu'il n'y avait pas non plus le bouton "Nouveau" est-ce une volonté de ta part ?

Quoi qu'il en soit, pourrais-je voir le template en question s'il te plait ?

Chibi-Mikansama
**

Messages : 73
Inscrit(e) le : 08/06/2010

http://phoenixfictions-forum.com
Chibi-Mikansama a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Ven 6 Juil 2012 - 13:21

Bonjour,
Oui, concernant le bouton "nouveau", c'est volontaire. Wink

Voici le template "viewforum_body :
Code:
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>

      <td class="nav" valign="middle" width="100%"><div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div></td>
      <td class="gensmall" align="right" valign="bottom" nowrap="nowrap">
         <span class="nav">
            <script type="text/javascript">//<![CDATA[
               var url_newposts = '{U_NEWPOSTS_JS_PLUS_MENU}';
               var url_egosearch = '{U_EGOSEARCH_JS_PLUS_MENU}';
               var url_unanswered = '{U_UNANSWERED_JS_PLUS_MENU}';
               var url_watchsearch = '{U_WATCHSEARCH_JS_PLUS_MENU}';
               var url_tellfriend = '{U_TELLFRIEND_JS_PLUS_MENU}';
               insert_plus_menu('f{FORUM_ID}&amp;f={FORUM_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
         </span>
      </td>
   </tr>
</table>
{TOPICS_LIST_BOX}
<div id="info_open" style="display:''">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>


         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><div class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</div></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>

<div id="info_close" style="display:none">
   <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">

      <tr>
         <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
               <tr>
                  <td class="nav" valign="middle" width="100%"><span class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
               </tr>
            </table>
         </td>
      </tr>
   </table>
</div>
   <form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>

         <td align="left" valign="middle" width="50">
            <!-- BEGIN switch_user_logged_in -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}1" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
            <!-- END switch_user_logged_in -->
         </td>

   </tr>
   <!-- BEGIN switch_legend -->
   <tr>
      <td colspan="2">
         <table border="0" cellpadding="6" cellspacing="2" align="center">
            <tr>
               <td>
                  <img src="{FOLDER_NEW_IMG}" alt="{L_FOLDER_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_NEW_IMG}</span><br />
               </td>
               <td>
                  <img src="{FOLDER_IMG}" alt="{L_FOLDER_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_IMG}</span><br />
               </td>
               <td valign="top">
                  <img src="{FOLDER_STICKY_IMG}" alt="{L_FOLDER_STICKY_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_STICKY_IMG}</span><br />
               </td>
            </tr>
         </table>
      </td>
   </tr>
   <!-- END switch_legend -->
</table>
      </form>


Merci pour l'intérêt que vous portez à mon problème.

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par Chibi-Mikansama le Ven 6 Juil 2012 - 13:44

J'ai testé le code sur mon forum et j'ai le chemin de liens qui s'affiche correctement, c'est étrange. Le problème doit donc venir d'ailleurs. Malheureusement je n'ai plus le temps de chercher pour aujourd'hui, mais si personne n'a trouvé, j'y rejeterai un oeil quand j'aurai un moment de libre.
bon courage ^^

Chibi-Mikansama
**

Messages : 73
Inscrit(e) le : 08/06/2010

http://phoenixfictions-forum.com
Chibi-Mikansama a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Ven 6 Juil 2012 - 15:24

Merci, si jamais il y a besoin d'un autre template, c'est possible.

Si d'autres personnes réussissent à résoudre le problème, je veux bien leur aide. Wink

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Lun 9 Juil 2012 - 12:00

Bonjour, je up... :/

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Mer 11 Juil 2012 - 14:04

Bonjour, voici le up du jour.

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Ven 13 Juil 2012 - 12:37

Hello, je up. Wink

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par Psyaliah le Ven 13 Juil 2012 - 12:49

Coucou,
C'est tout bête ça .. :p

PA > Général > Forum > Configuration > Nom du site: Inscrit le nom de ton forum

Et si tu ne souhaites pas qu'il s'affiche en haut du forum:

PA > Affichage > Généralité > En-tête & Navigation > Afficher le titre du forum: Non

Psyaliah
# Tropactif #

Féminin
Messages : 1280
Inscrit(e) le : 22/12/2011

http://e-booking.forumgratuit.org
Psyaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Direction impossible sur le forum, à partir d'une catégorie.

Message par julworld le Ven 13 Juil 2012 - 16:36

silent

En effet, c'est tout bête. Merci beaucoup. Wink
Problème résolu.

Aurevoir.

EDIT : Par-contre, je ne peux plus éditer mon premier message. Le forum a du mettre un temps limite pour éditer ses messages, donc pour le bouton " résolu " je ne peux pas. C'est assez crétin comme système de limite, mais ce n'est pas grave, au moins, j'aurais prévenu. ^^

julworld
*****

Masculin
Messages : 695
Inscrit(e) le : 03/05/2009

http://prizeefrance.com
julworld a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum