Code HTML ne marchent pas et ne s'affichent pas :(

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Code HTML ne marchent pas et ne s'affichent pas :(

Message par Nono38 le Lun 9 Juil 2012 - 15:29

Bonjour à toutes et à tous,

Je voudrais savoir pourquoi quand je met un code HTML dans mes messages, ils n'apparaissent, on voit juste le code en lui même ...

Merci d'avance Smile

Code:
<div style="background: #fff; color: #ff0000; border: 1px solid #ff0000; border-radius: 9px; box-shadow: 0 0 7px #ff0000; width: 600px; height: 80px; position: relative; margin: 10px auto;"><img style="float: left; margin: 5px;" src="http://img138.imageshack.us/img138/6451/pageswarning.png" alt="" />
[center][size=15] Reproduction totale ou partielle interdite sauf avec mon autorisation [/size]
Merci à vous.[/center] </div>

et voilà ce que cela rend :


ET je voudrais savoir aussi pourquoi la case " Désactiver le HTML dans ce message " est automatiquement cochée Question

Merci d'avance,

Norbert


Dernière édition par Nono38 le Lun 9 Juil 2012 - 15:46, édité 1 fois

Nono38
****

Masculin
Messages : 263
Inscrit(e) le : 03/04/2012

http://tfeuropeens.forumactif.fr/
Nono38 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code HTML ne marchent pas et ne s'affichent pas :(

Message par Chacha le Lun 9 Juil 2012 - 15:34

Bonjour,

Vérifiez que l'Activation du HTML : 3 points de contrôle est bien correcte.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code HTML ne marchent pas et ne s'affichent pas :(

Message par Roxy. le Lun 9 Juil 2012 - 15:35

Bonjour,
Je vous propose de lire ce tutoriel qui vous sera fort utile.

Cordialement,

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code HTML ne marchent pas et ne s'affichent pas :(

Message par Nono38 le Lun 9 Juil 2012 - 15:40

Merci beaucoup à vous deux mais comment faire pour que l'option "autoriser le HTML" dans le profil soit automatiquement coché sur "oui" ?

Merci d'avance Smile

Nono38
****

Masculin
Messages : 263
Inscrit(e) le : 03/04/2012

http://tfeuropeens.forumactif.fr/
Nono38 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code HTML ne marchent pas et ne s'affichent pas :(

Message par Chacha le Lun 9 Juil 2012 - 15:43

@Nono38 a écrit:Merci beaucoup à vous deux mais comment faire pour que l'option "autoriser le HTML" dans le profil soit automatiquement coché sur "oui" ?

Merci d'avance Smile
Re,

Une fois sélectionné la case sur "oui", elle le reste.

Ou alors vous parlez pour les autres membres ? Si c'est le cas, ce le sera pour les nouveaux inscrits.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49762
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Code HTML ne marchent pas et ne s'affichent pas :(

Message par Nono38 le Lun 9 Juil 2012 - 15:46

Merci beaucoup Chacha,

Tu gères trop mec Mr. Green

Merci une fois de plus Chacha Affirmatif


Au revoir .

Nono38
****

Masculin
Messages : 263
Inscrit(e) le : 03/04/2012

http://tfeuropeens.forumactif.fr/
Nono38 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum