Probleme Dégradé fond de messages pour admin et modos

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme Dégradé fond de messages pour admin et modos

Message par G98B le Sam 11 Aoû 2012 - 11:33

bonjour
je relance le sujet : http://forum.forumactif.com/t329463-fond-des-message-en-degrade-pour-un-groupe-de-membre-en-phpbb-2?highlight=phpBB+2+ou+3

j ai un soucis , j ai appliqué le tuto comme décris sur le post suivant et le flop rien ne se passe !
pourrais je avoir vos lumieres svp , voici le lien de mon forum : http://weapons-m-2w-1-2.forumactif.org/ ( en phpbb2 ?)

meme en mettant le code couleurs dans le CSS ou le lien de l image du dégradé cela ne change rien !!

HELLLLLLPP !

merci d avance!


Dernière édition par G98B le Dim 12 Aoû 2012 - 19:28, édité 1 fois

G98B
Nouveau membre

Messages : 16
Inscrit(e) le : 04/12/2011

http://weapons-m-2w-1-2.forumactif.org/
G98B a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par Invité le Sam 11 Aoû 2012 - 17:34

Bonjour,

Je vous propose de tout recommencer en suivant ceci http://forum.forumactif.com/t334565-fond-de-message-different-pour-le-staff-degrade
Si vous rencontrez encore le même problème je vous invite à poster les différents codes que vous avez utiliser..

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par G98B le Sam 11 Aoû 2012 - 18:39

bonsoir !

donc je recapitule , j ai commencé par y inserer dans le "titre des rangs le code suivant
<span class="Administrateur">Administrateur</span>

puis passage etape suivante verifiant que mon javascript est actif !
$(function() {
$('.Administrateur').parent().parent().parent().parent().parent().addClass('AdministrateurDegrade');
});

puis ma feuille style CSS qui est aussi active mise des codes suivant avec le lien direct dans les parentheses de mon degradé qui correspond aussi a la taille demandé
.bodyline {
border-radius:30px;
-moz-border-radius:30px;
-webkit-border-radius:30px;
}
table.forumline {
border-radius: 7px 7px 7px 7px;
}
div .AdministrateurDegrade {
background-image: url(https://i34.servimg.com/u/f34/09/04/75/06/degrad10.png);
background-position: bottom right;
}


je vous ai fait un copier collé du contenu CSS ! peu etre que ce degradé ne permet il pas d etre affiché sur le forum ?

je vous remet le lien http://weapons-m-2w-1-2.forumactif.org/

cordialement G98



G98B
Nouveau membre

Messages : 16
Inscrit(e) le : 04/12/2011

http://weapons-m-2w-1-2.forumactif.org/
G98B a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par Invité le Sam 11 Aoû 2012 - 18:48

Bonsoir,

Je penche en effet pour un problème avec le dégradé essayez de changer celui-ci par un autre en cherchant dans la section graphique

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par G98B le Sam 11 Aoû 2012 - 18:58

re
ok je vous tien au courant de suite !
cordialement

G98B
Nouveau membre

Messages : 16
Inscrit(e) le : 04/12/2011

http://weapons-m-2w-1-2.forumactif.org/
G98B a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par G98B le Dim 12 Aoû 2012 - 15:45

re bonjour

j ai re créer un fond en transparent avec un dégradé au format JPG au dimension 1428X461 , et toujours rien !! je désespère !! soit mon forum n accepte pas les CSS et le javascript des lignes de codes données !
si vous avez d autres suggestions je suis preneur .
cordialement

G98B
Nouveau membre

Messages : 16
Inscrit(e) le : 04/12/2011

http://weapons-m-2w-1-2.forumactif.org/
G98B a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par Invité le Dim 12 Aoû 2012 - 17:17

Bonjour,

Avez-vous bien suivi le tuto que je vous ai donné plus haut pour phpbb2 ? car je viens de vérifier et le css que vous avez rentrer dans votre forum doit être pour phpbb3,suivez bien les instructions à partir de la deuxième partie.
Ca devrais fonctionner une fois les bons codes appliqués à votre forum.

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par G98B le Dim 12 Aoû 2012 - 18:11

re bonjour !!
modification du CSS par ce code

.bgAdministrateur td.row1 {
background-image: url('Lien du dégradé') !important;
background-position: bottom;
background-repeat: repeat-x;
}
.bgAdministrateur td.row2 {
background-image: url('Lien du dégradé') !important;
background-position: bottom;
background-repeat: repeat-x;
}

cela fonctionne pour les administrateur parfaitement bien !! merci beaucoup pour vos lumieres , maintenant je vais re céer un nouveau javascript pour modo et procédé de meme !!

encore merci a vous et votre patience Very Happy

cordialement philippe

G98B
Nouveau membre

Messages : 16
Inscrit(e) le : 04/12/2011

http://weapons-m-2w-1-2.forumactif.org/
G98B a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme Dégradé fond de messages pour admin et modos

Message par Invité le Dim 12 Aoû 2012 - 18:18

Re, pas de quoi ! Wink

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum