Widget qui est en ligne ,souci avec [voir toute la liste]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Widget qui est en ligne ,souci avec [voir toute la liste]

Message par _Zilia_ le Mar 14 Aoû 2012 - 12:31

Bonjour,

J'ai un souci sur le [voir toute la liste] ds le widget* Qui est en ligne?*...
Le lien renvoit sur rien du tout comme montré ds le screen ci dessous .

Spoiler:

Je ne sais absolument pas quoi faire ^^.

Bonne journée


Dernière édition par _Zilia_ le Mar 14 Aoû 2012 - 15:25, édité 1 fois

_Zilia_
****

Féminin
Messages : 339
Inscrit(e) le : 25/01/2011

http://azia.forumgratuit.org/
_Zilia_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par Chacha le Mar 14 Aoû 2012 - 13:36

Bonjour,

Si vous avez fait des modifications récemment, essayez de les enlever, (après les avoir sauvegardées dans un fichier), pour vérifier que ce lien refonctionne.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49733
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par _Zilia_ le Mar 14 Aoû 2012 - 13:44

Bonjour Chacha,

J'ai supprimé un à un les codes javascript mais ça n'a rien changé ...je vais essayer de voir ds le css ,et pis ptètre une modif ds un template ...

Je fais tout ça et je vous tiens au courant

Merci

Bon après-midi

_Zilia_
****

Féminin
Messages : 339
Inscrit(e) le : 25/01/2011

http://azia.forumgratuit.org/
_Zilia_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par _Zilia_ le Mar 14 Aoû 2012 - 14:48

é coucou,

Alors apparemment ça vient du template viewonline_body

Code:
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <!-- BEGIN googlemap -->
   <tr>
      <td><br />
      <iframe frameborder="0" scrolling="no" width="100%" height="450" src="{googlemap.U_GOOGLEMAP}"></iframe><br />
      <br />
      </td>
   </tr>
   <!-- END googlemap -->
   <tr>
      <td><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a></span></td>
   </tr>
</table>
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="4">
   <tr>
      <th class="thCornerL" width="35%" height="25">{L_USERNAME}</th>
      <th class="thTop" width="25%">{L_LAST_UPDATE}</th>
      <th class="thCornerR" width="40%">{L_FORUM_LOCATION}</th>
   </tr>
   <tr>
      <td class="catSides" colspan="3" height="28"><span class="cattitle"><b>{TOTAL_REGISTERED_USERS_ONLINE}</b></span></td>
   </tr>
   <!-- BEGIN reg_user_row -->
   <tr>
      <td class="{reg_user_row.ROW_CLASS}" width="35%"><span class="gen"><a class="gen" href="{reg_user_row.U_USER_PROFILE}">{reg_user_row.USERNAME}</a></span></td>
      <td class="{reg_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{reg_user_row.LASTUPDATE}</span></td>
      <td class="{reg_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{reg_user_row.U_FORUM_LOCATION}">{reg_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END reg_user_row -->
   <tr>
      <td class="row3" colspan="3" height="1"><img src="http://illiweb.com/fa/empty.gif" alt="." height="1" width="1">
   <tr>
      <td class="catSides" colspan="3" height="28"><span class="cattitle"><b>{TOTAL_GUEST_USERS_ONLINE}</b></span></td>
   </tr>
   <!-- BEGIN bot_user_row -->
   <tr>
      <td class="{bot_user_row.ROW_CLASS}" width="35%"><span class="gen">{bot_user_row.USERNAME}</span></td>
      <td class="{bot_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{bot_user_row.LASTUPDATE}</span></td>
      <td class="{bot_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{bot_user_row.U_FORUM_LOCATION}">{bot_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END bot_user_row -->
   <!-- BEGIN guest_user_row -->
   <tr>
      <td class="{guest_user_row.ROW_CLASS}" width="35%"><span class="gen">{guest_user_row.USERNAME}</span></td>
      <td class="{guest_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{guest_user_row.LASTUPDATE}</span></td>
      <td class="{guest_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{guest_user_row.U_FORUM_LOCATION}">{guest_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END guest_user_row -->

<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="top"><span class="gensmall">{L_ONLINE_EXPLAIN}</span></td>
      <td align="right" valign="top"><span class="gensmall">{S_TIMEZONE}</span></td>
   </tr>
</table>
<br />
<table width="100%" border="0" cellspacing="2" align="center">
   <tr>
      <td align="right" valign="top">{JUMPBOX}</td>
   </tr>
</table>
puisque si je le supprime ,le lien [voir toute la liste] refonctionne!
Je vous ai posté plus haut donc le template que j'ai modifié,je ne suis pas capable de voir ce qui cloche ...
Je ne me souviens plus à quoi correspondent les modifications que j'ai fait . arf

_Zilia_
****

Féminin
Messages : 339
Inscrit(e) le : 25/01/2011

http://azia.forumgratuit.org/
_Zilia_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par Chacha le Mar 14 Aoû 2012 - 14:50

Re,

Je transfert votre sujet dans "gérer l'apparence".


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49733
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par mimi-76- le Mar 14 Aoû 2012 - 14:55

Pouvez vous nous passer le template modifier et aussi celui non modifier pour qu'on puisse voir la différence.

mimi-76-
****

Messages : 279
Inscrit(e) le : 14/03/2012

http://lord-of-cubs.jeun.fr
mimi-76- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par _Zilia_ le Mar 14 Aoû 2012 - 15:08

Merci Chacha pour le transfert ^^!

Bonjour Mimi ,le modifié a été posté plus haut ^^,voici
l'original non modifié
Code:
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <!-- BEGIN googlemap -->
   <tr>
      <td><br />
      <iframe frameborder="0" scrolling="no" width="100%" height="450" src="{googlemap.U_GOOGLEMAP}"></iframe><br />
      <br />
      </td>
   </tr>
   <!-- END googlemap -->
   <tr>
      <td><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a></span></td>
   </tr>
</table>
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="4">
   <tr>
      <th class="thCornerL" width="35%" height="25">{L_USERNAME}</th>
      <th class="thTop" width="25%">{L_LAST_UPDATE}</th>
      <th class="thCornerR" width="40%">{L_FORUM_LOCATION}</th>
   </tr>
   <tr>
      <td class="catSides" colspan="3" height="28"><span class="cattitle"><b>{TOTAL_REGISTERED_USERS_ONLINE}</b></span></td>
   </tr>
   <!-- BEGIN reg_user_row -->
   <tr>
      <td class="{reg_user_row.ROW_CLASS}" width="35%"><span class="gen"><a class="gen" href="{reg_user_row.U_USER_PROFILE}">{reg_user_row.USERNAME}</a></span></td>
      <td class="{reg_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{reg_user_row.LASTUPDATE}</span></td>
      <td class="{reg_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{reg_user_row.U_FORUM_LOCATION}">{reg_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END reg_user_row -->
   <tr>
      <td class="row3" colspan="3" height="1"><img src="http://illiweb.com/fa/empty.gif" alt="." height="1" width="1"></td>
   </tr>
   <tr>
      <td class="catSides" colspan="3" height="28"><span class="cattitle"><b>{TOTAL_GUEST_USERS_ONLINE}</b></span></td>
   </tr>
   <!-- BEGIN bot_user_row -->
   <tr>
      <td class="{bot_user_row.ROW_CLASS}" width="35%"><span class="gen">{bot_user_row.USERNAME}</span></td>
      <td class="{bot_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{bot_user_row.LASTUPDATE}</span></td>
      <td class="{bot_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{bot_user_row.U_FORUM_LOCATION}">{bot_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END bot_user_row -->
   <!-- BEGIN guest_user_row -->
   <tr>
      <td class="{guest_user_row.ROW_CLASS}" width="35%"><span class="gen">{guest_user_row.USERNAME}</span></td>
      <td class="{guest_user_row.ROW_CLASS}" align="center" nowrap="nowrap" width="25%"><span class="gen">{guest_user_row.LASTUPDATE}</span></td>
      <td class="{guest_user_row.ROW_CLASS}" width="40%"><span class="gen"><a class="gen" href="{guest_user_row.U_FORUM_LOCATION}">{guest_user_row.FORUM_LOCATION}</a></span></td>
   </tr>
   <!-- END guest_user_row -->
</table>
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="top"><span class="gensmall">{L_ONLINE_EXPLAIN}</span></td>
      <td align="right" valign="top"><span class="gensmall">{S_TIMEZONE}</span></td>
   </tr>
</table>
<br />
<table width="100%" border="0" cellspacing="2" align="center">
   <tr>
      <td align="right" valign="top">{JUMPBOX}</td>
   </tr>
</table>
Mais bon ,je viens de faire un tour vite fait du fow ,le fait que j'ai remis la valeur par defaut du template ,n'a pas l'air de changer (à priori) grand chose à l'aspect du forum,(ça ne m'a pas sauté aux yeux en tout cas ^^) donc je ne voudrai pas abuser de votre temps ^^

_Zilia_
****

Féminin
Messages : 339
Inscrit(e) le : 25/01/2011

http://azia.forumgratuit.org/
_Zilia_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par mimi-76- le Mar 14 Aoû 2012 - 15:13

J'ai fait aussi le tour et je ne vois rien, peut être vous avez fait une modification, et votre navigateur ne la pas pris en compte essayer de remettre le code modifier, et ensuite fait vider le cache de votre navigateur.

mimi-76-
****

Messages : 279
Inscrit(e) le : 14/03/2012

http://lord-of-cubs.jeun.fr
mimi-76- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget qui est en ligne ,souci avec [voir toute la liste]

Message par _Zilia_ le Mar 14 Aoû 2012 - 15:24

Oh non rien ne change si je remets le modifié et que je fais le toutim vider le cache etc ^^
Je mets le sujet en résolu ,si je me rends compte que quelque chose me manque ,je percuterai et re -ferai les modifications dont j'ai besoin à partir du template sain ^^!
Merci pour l'aide apporté Mimi et Chacha

Bon aprèm cat

_Zilia_
****

Féminin
Messages : 339
Inscrit(e) le : 25/01/2011

http://azia.forumgratuit.org/
_Zilia_ a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum