Problème code , "Qui est en Ligne ?"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème code , "Qui est en Ligne ?"

Message par Pataƒix le Sam 25 Aoû 2012 - 18:39

Helo tout le monde voilà je suis à deux doigts de m'arracher les cheveux rendeer
C'est à propos de mon QEEL, j'ai modifié le template et la page CSS pour en venir à cela :

Spoiler:

Bon c'est très moche, c'est des tests, mais le truc qui me prend la tête depuis 2h c'est cette satané phrase :
"Membres connectés au cours des 24 dernières heures"

J'ai beau chercher j'arrive pas à la centrer avec le reste du bloc... Je montre le template modifié :

Code:
<!-- BEGIN disable_viewonline -->
<table cellspacing="2" cellpadding="2" width="900" border="0" class="statistiques">
  <tr>
<td width="15%"></td>
<td width="50%">
<center>
  <br><br><br><br><br><br>
<span class="groupes"> <a href="http://konoha.coolbb.net/g48-dirigeants"><font color="#750202" size="2"><b>Dirigeant</b></font></a></span>
<span class="groupes"><a href="http://konoha.coolbb.net/g67-anbu"><font color="#09122b" size="2"><b>AMBU</b></font></a> </span> 
<span class="groupes"> <a href="http://konoha.coolbb.net/g70-anbu-racine"><font color="#429eb3" size="2"><b>AMBU Racine</b></font></a></span>
<span class="groupes"> <a href="http://konoha.coolbb.net/g49-shinobis"><font color="#494f6b" size="2"><b>Shinobis</b></font></a> </span><br><br>
<span class="gensmall">{TOTAL_POSTS}. {TOTAL_USERS}<br />
{NEWEST_USER}<br>
{TOTAL_USERS_ONLINE}<br>
{LOGGED_IN_USER_LIST}<br>
 <table  width="700" align='center' style="text-align: justify">{L_CONNECTED_MEMBERS}</table><br></center></span><br>
<br>
</tr>
</table>
 

<!-- END disable_viewonline -->

C'est bien dans la balise <center> c'est ça que je pige pas scratch

Merci d'avance pour votre aide Smile

Edit, je viens de voir que j'suis dans la mauvaise section désolé ._.
J'ai vu "problème" alors j'au sauter sur le truc bounce

Pataƒix
Nouveau membre

Messages : 7
Inscrit(e) le : 25/08/2012

http://konoha.coolbb.net
Pataƒix a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème code , "Qui est en Ligne ?"

Message par Obynan le Sam 25 Aoû 2012 - 19:14

( Si le problème est résolu à la suite de ce message, je veux bien un p'tit Vu Very Happy )

B'soir

A la fin de ton code :

Code:

{NEWEST_USER}<br>
{TOTAL_USERS_ONLINE}<br>
{LOGGED_IN_USER_LIST}<br>
 <table  width="700" align='center' style="text-align: justify">{L_CONNECTED_MEMBERS}</table><br></center></span><br>
<br>
</tr>
</table>


doit être :

Code:

{NEWEST_USER}<br>
{TOTAL_USERS_ONLINE}<br>
{LOGGED_IN_USER_LIST}<br>
{L_CONNECTED_MEMBERS}
 <table  width="700" align='center' style="text-align: justify"></table><br></center></span><br>
<br>
</tr>
</table>

Pourquoi ? : {L_CONNECTED_MEMBER} = Last Connected Member, membre connecté ces 24 dernières heures sur le forum Wink

Obynan
**

Messages : 97
Inscrit(e) le : 25/08/2012

http://testoby.nouslesfans.com
Obynan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème code , "Qui est en Ligne ?"

Message par Pataƒix le Sam 25 Aoû 2012 - 19:24

Hey, merci de ta réponse Smile!

Mais malheureusement, voilà maintenant à quoi ça ressemble :/



De plus ça décale la partie haute du forum (bizarre ça...)

Pataƒix
Nouveau membre

Messages : 7
Inscrit(e) le : 25/08/2012

http://konoha.coolbb.net
Pataƒix a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème code , "Qui est en Ligne ?"

Message par Obynan le Sam 25 Aoû 2012 - 19:36

Normalement, ça doit rien changer, mais bon, sait-on jamais.
<br> après le }

Normalement ça changera rien, mais on a déja eu des surprises x)

Obynan
**

Messages : 97
Inscrit(e) le : 25/08/2012

http://testoby.nouslesfans.com
Obynan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème code , "Qui est en Ligne ?"

Message par Pataƒix le Sam 25 Aoû 2012 - 19:48

Nan c'est exactement pareil ... scratch

Pataƒix
Nouveau membre

Messages : 7
Inscrit(e) le : 25/08/2012

http://konoha.coolbb.net
Pataƒix a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème code , "Qui est en Ligne ?"

Message par Pataƒix le Sam 25 Aoû 2012 - 21:02

Re bonsoir !
Quelqu'un a trouvé mon problème, en fait l'erreur était au niveau de la balise <table>, soit,

Code:
<table  width="400" align='center' style="text-align: justify">
{NEWEST_USER}<br>
{TOTAL_USERS_ONLINE}<br>
{LOGGED_IN_USER_LIST}<br>
{L_CONNECTED_MEMBERS}<br>
</table><br></span><br>

Et ça marche niquel comme ça. Merci d'avoir essayer tout de même Obynan.
A bientôt, Razz

Pataƒix
Nouveau membre

Messages : 7
Inscrit(e) le : 25/08/2012

http://konoha.coolbb.net
Pataƒix a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum