Probléme configuration widjets

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probléme configuration widjets

Message par luc06 le Jeu 6 Sep 2012 - 12:56

Bonjour à toutes et tous ,
Voici mon probléme : quand je veux rajouté un widjets colonne 3 sur le portail celui-ci se met automatiquement en pied de page .
Que faut'il faire pour régler le probléme ?
Et autre probléme je n'est plus les petits icônes "modifier" sur pas mal de widjets. (probléme secondaire)

voilà si quelqu'un connais la réponse à mon probléme ?
En vous remerciant par avance
Luc


Dernière édition par luc06 le Jeu 27 Sep 2012 - 13:13, édité 1 fois

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 6 Sep 2012 - 13:03

quand je veux rajouté un widjets colonne 3 sur le portail celui-ci se met automatiquement en pied de page .
Bonjour,

Pour déplacer un widget, il suffit de cliquer droit dessus, de maintenir le clic en le glissant jusqu'à l'endroit où vous souhaitez le voir.

Et autre probléme je n'est plus les petits icônes "modifier" sur pas mal de widjets. (probléme secondaire)
Avez-vous essayé par un autre navigateur ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 6 Sep 2012 - 13:12

Merci Chacha de votre réponse rapide , mais malheureusement pour le cliqué glissé sa ne marche pas ! (rien ne se passe et sa me met l'icone "rond barré")
Et non je n'ai pas essayé avec un autre navigateur.

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 6 Sep 2012 - 13:14

Et non je n'ai pas essayé avec un autre navigateur.
Re,

Je vous conseille d'essayer, il est fort possible que les 2 problèmes soient ensuite résolus.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 13 Sep 2012 - 10:07

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou à faire un UP régulièrement ! Wink

Ce sujet est corbeillé (rappel de pourquoi), merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 13 Sep 2012 - 10:23

Bonjour,

Sujet replacé à la demande de l'auteur du topic.


A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 13 Sep 2012 - 10:28

Bonjour,
Merci Chacha d'avoir replacé le sujet !
En faite le probléme n'est pas résolue car j'ai essayé avec un autre navigateur et sa ne marche toujours pas !
La colonne 3 est toujours bloquée !(impossibilité de placé de nouveaux widgets qui sont automatiquement replacés en bas de page)
Que faire ?
Merci par avance .

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 13 Sep 2012 - 11:04

Bonjour,

Je ne rencontre pas ce problème et arrive à déplacer n'importe quel widget à n'importe quelle place par "glisser-déplacer".

Je laisse d'autres personnes vous répondre.


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 13 Sep 2012 - 11:50

Merci Chacha non , moi le "glisser-déplacer" ne marche pas non plus !


Cordialement.

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 13 Sep 2012 - 12:03

Re ,
Par contre je viens de m'apercevoir sur le forum cette foi si en essayant de mettre le widget "sujets similaires" qu'il n'ai même pas affiché pourtant il est bien enregistré dans "Gestion des widgets du forum" (colonne 1)
Quelqu'un serai d'ou viendrai le probléme ?

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 13 Sep 2012 - 19:11

UP

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Jeu 13 Sep 2012 - 19:42

@luc06 a écrit:Merci Chacha non , moi le "glisser-déplacer" ne marche pas non plus !


Cordialement.
@luc06 a écrit:Re ,
Par contre je viens de m'apercevoir sur le forum cette foi si en essayant de mettre le widget "sujets similaires" qu'il n'ai même pas affiché pourtant il est bien enregistré dans "Gestion des widgets du forum" (colonne 1)
Quelqu'un serai d'ou viendrai le probléme ?
@luc06 a écrit:UP

Bonjour,

Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné.

Je vous invite à lire :

A bientôt sur ForumActif Smile

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Dim 16 Sep 2012 - 17:08

UP merci

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Lun 17 Sep 2012 - 22:02

Re up merci et je crois que je peux rajouté un probléme de liens qui ne marche pas (pas visible par les membres et même les liens du forum )

Merci

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Lun 17 Sep 2012 - 22:51

@luc06 a écrit:Re up merci et je crois que je peux rajouté un probléme de liens qui ne marche pas (pas visible par les membres et même les liens du forum )

Merci
Bonsoir,

Warning Afin de faciliter les recherches ultérieurs, merci à l'avenir de ne poser qu'une seule question par sujet.

Je suppose que vous voulez dire que les membres obtiennent le message :

Seuls les administrateurs ont le droit de voir ce lien ?
Vérifiez les permissions dans la liste déroulante à :

- "Voir les images dans les messages" et à

- "Voir les liens dans les messages" :

Panneau d'administration / Général / Forums / Catégories et forums :

Cliquez sur le perms du ou des forum(s) concerné(s).

Spoiler:

Tutoriel sur les Permissions sur les images et les liens dans les sujets.



Pour le problème de déplacement de widgets : avez vous des scripts installés sur votre forum ?

Dans l'affirmative, après les avoir sauvegardés dans un fichier ".txt", enlevez-les afin de voir si la gestion des widgets revient à la normale.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Mar 18 Sep 2012 - 11:44

Bonjour ,
Merci Chacha de la réponse et de l'aide apporté .
Pour ce qui est des liens et tous la modification est faite j'attends l'avis des membres . Merci .
Par contre pour ce qui est des scripts affirmatif j'en ai quelques un !
Donc je vais faire les essaies et je vous tiens au courant encore merci. Very Happy

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par FANCH 56 le Mar 18 Sep 2012 - 14:37

Bonjour

Je viens d'avoir ce problème hier, en rajoutant un widget à la fin d'une colonne.

En fin de compte j'ai trouvé une solution.

Je place le widget AU DESSUS du dernier widget déjà en place, j'enregistre, et ensuite je remonte celui qui est en fin de colonne.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Mar 18 Sep 2012 - 18:40

Merci pour ta réponse Fanch 56 le probléme c'est que je ne peux pas faire de cliquer glissé sur les widgets.

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Sam 22 Sep 2012 - 18:59

Bonsoir a toutes et tous ,
Pour le problème de déplacement de widgets : avez vous des scripts installés sur votre forum ?

Dans l'affirmative, après les avoir sauvegardés dans un fichier ".txt", enlevez-les afin de voir si la gestion des widgets revient à la normale.
D'accord Chacha mais autre question du coup comment faire pour mettre les scripts dans un fichier "txt" et c'est quoi ?
Désolé je suis novice !
Par contre je tiens à préciser que j'ai comme même désactivé la gestion des codes Javascript et c'était pareil.
Merci par avance.

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Sam 22 Sep 2012 - 20:19

comment faire pour mettre les scripts dans un fichier "txt" et c'est quoi ?
Re,

Simplement en copiant/collant le contenu du script dans "bloc-notes".

Par contre je tiens à préciser que j'ai comme même désactivé la gestion des codes Javascript et c'était pareil.
Donc, cela ne vient pas de là...

Pour en revenir au fameux "glisser déplacer", une recherche sur Google donne des résultats :

- par exemple ici pour Windows 7.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Sam 22 Sep 2012 - 20:31

Merci , par contre je suis d'accord pour le cliquez glisser mais avant sa marché très bien , enfin je veux dire si je mettais en colonne 3 sa se mettais en colonne 3 !
Et non en bas de page .
donc c'est qu'il a du se passé quelque chose qui fait que maintenant sa se place comme ça ?

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par Chacha le Sam 22 Sep 2012 - 20:42

Merci , par contre je suis d'accord pour le cliquez glisser mais avant sa marché très bien , enfin je veux dire si je mettais en colonne 3 sa se mettais en colonne 3 !
C'est bien pour cela que je vous ai demandé d'essayer par un autre navigateur, vous m'avez dit que le problème était toujours présent.

Concernant les scripts, vous les avez juste désactivés et non enlevés, il est fort possible que cela vienne d'un d'entre eux, puisque vous dites en avoir plusieurs.

Vous pouvez essayer par un autre PC si vous en avez la possibilité, cela dirait au moins si le problème est sur votre PC ou dans les modifications faites au forum.

De toute manière, comme déjà dit, je laisse d'autres personnes vous répondre, j'ai épuisé les idées possibles de solution.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Sam 22 Sep 2012 - 20:54

Ok d'accord merci Chacha je vais essayé sur un autre pc et je vous tiens au courant merci encore .

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probléme configuration widjets

Message par luc06 le Jeu 27 Sep 2012 - 13:13

Bonjour ,
C'est pour vous dire que j'ai essayé avec un autre ordinateur , et la sa marché enfin je m’explique : le cliquez glisser marche , par contre quand je met en colonne 3 sa va automatiquement en bas de page je ne comprends toujours pas pourquoi !
mais vue que le cliquez glisser marche c'est bon il suffi de faire glissé le widget au bonne endroit !
merci

luc06
*

Messages : 34
Inscrit(e) le : 15/08/2011

http://form-carnivorace-fr.forumgratuit.org/
luc06 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum