Sujet en couleur degradé

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Sujet en couleur degradé

Message par hevan le Ven 7 Sep 2012 - 21:08

Bonjour j'ai suivi ce tuto à la lettre et recommencé 3 fois => http://forum.forumactif.com/t334565-fond-de-message-different-pour-le-staff-degrade

Mais lorsque j'ai fini et que je crée un nouveau sujet je n'appercoi rien Shocked
Je suis sur phppb2 et Interner explorer 8 et j'ai essayer aussi sur chrome et firefox mais rien n'y fais.
Une idée svp ?
Merci


Dernière édition par hevan le Mar 11 Sep 2012 - 16:43, édité 1 fois

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Shaknoss le Ven 7 Sep 2012 - 21:47

Tu peux détailler ?

Shaknoss
***

Masculin
Messages : 124
Inscrit(e) le : 13/04/2012

http://aurora-coriolis.taguilde.net/
Shaknoss a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Ven 7 Sep 2012 - 22:36

Détaillé ???
Bhein j'ai fait exactement la procédure décrite sur le tuto et je me demande pourquoi je n'obtient pas le fond des message en dégradé.
Merci à toi pour ton attention sur mon post.

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Sam 8 Sep 2012 - 11:06

J'ai bien fait le rang



J'ai bien fait la feuille de style



Et j'ai bien fait le module/gestion des codes javascript



Comme stipulé lors de la création d'un message je n'appercoi pas la couleur degradé !!!
Ou pourrait se situer mon soucis s'il vous plaît, merci.

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Dim 9 Sep 2012 - 18:01

Un petit up

Merci

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Lun 10 Sep 2012 - 16:16

Personne Crying or Very sad

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Tech le Mar 11 Sep 2012 - 12:07

Bonjour,

Dans votre CSS il y a l'air d'y avoir un / en trop. Retirez le Smile
Le / se trouve après les adresses des dégradés : .png/

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Mar 11 Sep 2012 - 13:23

Bonjour Tech, tout d'abord un grand merci de te pencher sur mon soucis, j'ai procédé à l'enlèvement du caractère / qui se trouvait dans l'adresse du dégradé, mais rien à faire toujours aucune visibilté des message en couleur dégradé suivant le rang.
Comme aussi bizzare, je vient d'effectuer ce tuto => http://forum.forumactif.com/t338069-astuce-du-mardi-avatar-du-membre-ayant-poste-en-dernier-sur-l-index-du-forum pour mettre l'avatar sur le dernier message et la aussi je n'appercoit pas l'avatar shaking
Je rappel que j'ai Internet explorer 8 et je suis en phpbb2.
J'éspère que vous trouverez d'ou vient le bug.
Merci bien pour la patience.

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Tech le Mar 11 Sep 2012 - 14:54

Bonjour,

Est-ce le forum renseigné dans votre profil ?
Avez-vous essayé avec un autre navigateur ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Mar 11 Sep 2012 - 15:06

@Tech a écrit:Bonjour,

Est-ce le forum renseigné dans votre profil ?
Avez-vous essayé avec un autre navigateur ?

Cordialement.
Encore merci Tech pour ton aide, j'ai remis mon profil à jour, oui j'ai essayer sous IE8 et firefox mais rien n'y change.
Merci

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Tech le Mar 11 Sep 2012 - 15:16

Voilà la source du problème.
Vous avez une erreur javascript sur votre forum qui empêche tous les autres javascript de fonctionner correctement.

Horodatage : 11/09/2012 15:14:44
Erreur : TypeError: window.fc is undefined
Fichier Source : http://vision-net.niceboard.com/
Ligne : 95

Maintenant, je ne peux pas vous aider par rapport à ça, je ne me débrouille pas du tout en javascript. Je vais vous envoyer notre expert Cool

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Ea le Mar 11 Sep 2012 - 15:24

Bonjour,


Dans le css je ne vois pas ce " bgMembre ".

Les scripts ne fonctionnent pas sur votre forum car vous devez faire ça : http://forum.forumactif.com/t308422-nouveaute-forumactif-gestion-des-codes-javascript#edit-temp

Il n'y a pas le script que vous montrez dans votre 2ème post de ce sujet.

Ea
Aidactif
Aidactif

Messages : 23428
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Mar 11 Sep 2012 - 16:18

Merci Tech et Ea super sympa pour votre patience.
J'ai effectué la mise à jour comme stipulé par Ea en rajoutant le code avant <!-- BEGIN google_analytics_code -->
Et bingo un problème de resolu concernant les avatars sur le dernier sujet "Astuce du jour"

Par contre toujours rien concernant la couleur dégradé sur message, je vous mets des prints screen afin de facilité votre travail je l'éspère.

Voilà pour le script:



Et voilà pour le css:



Merci à vous

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par Ea le Mar 11 Sep 2012 - 16:37

Cela fonctionne, mais :

Code:
http://imageshack.us/photo/my-images/710/bleutresfonc.png
ce n'est pas une image.

Une image normalement, on l'ouvre et on ne voit qu'une image, par exemple :

Code:
http://illiweb.com/fa/optimisation_fdf/fr/banner_fdf_fr.jpg
Donc pour vous ça devrait être :

Code:
http://img710.imageshack.us/img710/4259/bleutresfonc.png
je pense.

Ea
Aidactif
Aidactif

Messages : 23428
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sujet en couleur degradé

Message par hevan le Mar 11 Sep 2012 - 16:46

Ea un Super Super grand merci tu es un genie ca marche en effet avec ton lien image.
Comment vous faites pour être aussi doué !!!
Post resolu, reste plus que solutioné mon autre post coin arrondi Razz
Encore un grand merci et bonne après midi.

cheers thumleft Yahoo Yes Thanks

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum