problème d’interprétation des caractères chinois sur mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème d’interprétation des caractères chinois sur mon forum

Message par tyty34 le Mar 11 Sep 2012 - 21:02

Bonsoir je me présente , tyrano34 je suis le webmaster du forum aqualifestyle-france, je partage ma passion sur de nombreux forums dans le monde et sur facebook.

J'ai invité un collègue de Taiwan à venir partager sur mon forum et voici le résultat : http://www.aqualifestyle-france.com/t8795-my-streams-tank-i110li#83668


Je ne comprends pas pourquoi moi je peux écrire des caractères chinois ou japonais alors que lui avec son clavier sa donne des caractères étrange, alors que sur facebook ils écrivent en chinois et on vois les caractères et la traduction marche.

Merci de m'expliquer et de m'aider.

Cordialement

tyrano34


Dernière édition par tyty34 le Mer 26 Sep 2012 - 18:54, édité 1 fois

tyty34
*

Masculin
Messages : 35
Inscrit(e) le : 14/12/2009

http://www.aqualifestyle-france.com
tyty34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par Pinguino le Mer 12 Sep 2012 - 11:02

Bonjour,



le problème vient de l'encodage de votre forum qui date de 2008 (non UTF-8) ce qui explique le problème.

Malheureusement il n'y a pas de solution pour modifier cet encodage, le plu simple serait de demander à votre membre de s'exprimer en anglais sur le forum, ça sera aussi plu simple pour vous à la lecture ! Smile

Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10229
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par tyty34 le Ven 14 Sep 2012 - 9:50

Merci , je m'en suis douté mais voila un autre problème.

Peut �tre que �a vas marcher.
Thank you for your help!
In fact, I want to use the Chinese to describe ...
Because I worry about INCONVENIENCE describe difficulties on English!
USE GOOGLE Tool Chinese translated into English easily mistake...>"<
I'm learning to want to be able to more accurately

à chaque fois que mon collègue édite un de ces messages les accents de la langue Française devient des codes étranges!

Que faire ?

Je sais que des amis aquarists du monde utilise aussi le service de forum actif (international) , mais suite à ce problème que je viens d'avoir sur mon forum , les chinois peuvent il aussi utiliser votre service, avez vous une solution pour un encodage UTF-8 pour un nouveau forum?

Car je pourrais leur proposer vos services pour qu'ils puissent créé leur forum pour que nous puissions partager pour sauver des espèces qui sont en danger ou vont le devenir.

Merci pour votre aide.

tyty34
*

Masculin
Messages : 35
Inscrit(e) le : 14/12/2009

http://www.aqualifestyle-france.com
tyty34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par Pinguino le Ven 14 Sep 2012 - 9:58

Bonjour


Les forums actuels sont crées en UTF-8 donc oui ça peut être une solution

Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10229
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par Kimi-e le Ven 14 Sep 2012 - 10:02

Bonjour,

une piste :
sur votre ordi et sur la sienne, il y a peut-être la possibilité de choisir la langue du clavier. (voir panneau de configuration, paramètres de langues) les procédures sont différentes en fonction de l'année du logiciel windows, mais le principe reste le même. Parfois, il est nécessaire de télécharger (c'est gratuit) le dictionnaire de la langue.

Je me suis intéressée à l'apprentissage du japonais, et je suis passée par cette méthode pour écrire les hiraganas.


Kimi-e
****

Féminin
Messages : 348
Inscrit(e) le : 29/05/2012

http://dessin-peinture-art.forumsactifs.net/
Kimi-e a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par Chacha le Ven 21 Sep 2012 - 9:54

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou à faire un UP régulièrement ! Wink

Ce sujet est corbeillé (rappel de pourquoi), merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50924
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par Chacha le Ven 21 Sep 2012 - 10:14

Bonjour,

Sujet replacé à la demande de l'auteur du topic.


A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50924
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par tyty34 le Ven 21 Sep 2012 - 10:55

Merci pour votre intervention, donc je reprend le membre de Taiwan édite son sujet en anglais mais le problème quand il édite son sujet , les caractères du sous-titrage français change, ne serait ce pas dû a un problème de police ou c'est toujours lié a ce problème de UTF-8 ?

exemple : Peut �tre que �a vas marcher.

tyty34
*

Masculin
Messages : 35
Inscrit(e) le : 14/12/2009

http://www.aqualifestyle-france.com
tyty34 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d’interprétation des caractères chinois sur mon forum

Message par tyty34 le Mer 26 Sep 2012 - 19:05

Sujet résolu , version de forum PunBB
les autres version avait un problème de décalage de cellule

http://aquarists-no-borders.actifforum.com/f1-presentation-of-the-members-and-aquarist-experience

Voila maintenant il ne reste plus qu'a créer un forum pour le partage international et d'avancer sur la sauvegarde des gobies d'eau douce.

tyty34
*

Masculin
Messages : 35
Inscrit(e) le : 14/12/2009

http://www.aqualifestyle-france.com
tyty34 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum