Problème avec l'astuce du Mardi

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec l'astuce du Mardi

Message par Milouze14 le Jeu 13 Sep 2012 - 7:55

Salut à toutes et à tous,
suite à cette astuce:
http://forum.forumactif.com/t338068-avatar-du-membre-ayant-poste-en-dernier-sur-l-index-du-forum

voilà, je me trouve confronté à un problème similaire à FANCH56:
http://forum.forumactif.com/t338161-avatar-du-membre-ayant-poste-en-dernier

Sauf que, de mon côté, je n'ai aucun avatar perso qui s'affiche reflexion .



La partie ou sera affiché le mini avatar:
Code:

<td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall"class="effet">{catrow.forumrow.LAST_POST}</span>
      </td>

La partie ou le script ira chercher l'image:

J'ai modifié mon template dans le corps des sujets

Code:

   <tr class="post">
<td class="profilsujet"{postrow.displayed.THANK_BGCOLOR} valign="top" width="230">
  <span class="name"><a name="{postrow.displayed.U_POST_ID}"></a>
<div class="date_message"><img src="http://milouze14.fr/Clock.png"align="absmiddle">
    {postrow.displayed.POST_DATE}</div><br />
 <center> <span style="color: #FE9001;font-size:10px;">Message n° 
<span style="color: #20aec8;font-size:10px;font-weight:bold;">{postrow.displayed.COUNT_POSTS}
  </span></span></center><br>
<div class="img_avatar">{postrow.displayed.POSTER_AVATAR}</div><br /><br />
 
<div class="avatar_infobulle"> 
<div class="nom_membre_topic">
{ {postrow.displayed.POSTER_NAME} }</div><br>

<span class="avatar_bulle">
<br>Rang  » {postrow.displayed.POSTER_RANK}<br>
{postrow.displayed.RANK_IMAGE}<br>
</span>
  </div>
<div class="bloc-profil_p">                 
  <span class="img_profil"><br><a>{ Afficher le profil }</a></span>
 
<div id="en_ligne">{postrow.displayed.ONLINE_IMG}</div>
 
<br>
  <!-- BEGIN profile_field -->
<div class="label">
 {postrow.displayed.profile_field.LABEL} <br>{postrow.displayed.profile_field.CONTENT}
{postrow.displayed.profile_field.SEPARATOR}
  {postrow.displayed.POSTER_RPG}</div>
<!-- END profile_field -->
       
</div>

  <script type="text/javascript">
 $(function() {
   
    $('.bloc-profil_p').hover(function(){
    $(this).find('.img_profil').animate({left:'-250px'},{queue:false,duration:500});
    }, function(){
    $(this).find('.img_profil').animate({left:'0px'},{queue:false,duration:500});
    });
   
});
</script>

<img src="http://illiweb.com/fa/empty.gif" alt="" style="width:230px;height:1px" />
 
</td>

De plus cette image (hébergée sur mon nom de domaine)
figure sur ce script alors qu'elle est mentionnée nulle part pale .

Merci à celles ou ceux qui pourront me titrer de cette affaire ok .


a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'astuce du Mardi

Message par Milouze14 le Ven 14 Sep 2012 - 10:52

Salut à toutes et à tous,
la bibliothèque Jquery suivante :
jQuery JavaScript Library v1.3.2 était cochée sur l'index est non sur toutes les pages.
Voilà pour les infos Wink .
a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum