Problème avec un tutoriel

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec un tutoriel

Message par Zeste le Sam 15 Sep 2012 - 13:00

Bonjour,

J'ai voulu utiliser ce tutoriel, j'ai suivi tout ce qu'il fallait faire, mais au final, il ne se passe rien. Même en changeant de navigateur. Savez-vous pourquoi ?

Cordialement.


Dernière édition par Daylaton le Sam 29 Sep 2012 - 19:46, édité 1 fois

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par _backdraft_ le Sam 15 Sep 2012 - 13:18

Bonjour,

Avez vous activé les javascripts ?

Cordialement

_backdraft_
# Tropactif #

Masculin
Messages : 1505
Inscrit(e) le : 04/03/2010

http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 15 Sep 2012 - 13:19

@_backdraft_ a écrit:Bonjour,

Avez vous activé les javascripts ?

Cordialement

Bonjour,
Oui.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par _backdraft_ le Sam 15 Sep 2012 - 13:26

Il faudrait l'adresse de votre forum svp.

_backdraft_
# Tropactif #

Masculin
Messages : 1505
Inscrit(e) le : 04/03/2010

http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 15 Sep 2012 - 13:39

http://www.onepiece-rpg-aides.com/

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par _backdraft_ le Sam 15 Sep 2012 - 13:52

Vous avez modifiez votre template concernant l'aspect des forum et des catégories ?

_backdraft_
# Tropactif #

Masculin
Messages : 1505
Inscrit(e) le : 04/03/2010

http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 15 Sep 2012 - 13:52

Oui.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par _backdraft_ le Sam 15 Sep 2012 - 13:55

C'est surement à cause de celà je crois avoir vu que certains ont le même problème que vous lorsque ce template est modifié. Vu qu'ils sont personnalisés celà complique tout et personnellement je ne peux pas vous aider désolé (je pense qu'il faut modifier le javascript mais je ne m'y connait pas).

Cordialement

_backdraft_
# Tropactif #

Masculin
Messages : 1505
Inscrit(e) le : 04/03/2010

http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 15 Sep 2012 - 13:57

D'accord, merci de votre aide. Wink

Je vais attendre que quelqu'un d'autre ai une idée. Very Happy

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Dim 16 Sep 2012 - 18:53

UP

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Lun 17 Sep 2012 - 19:26

UP ! Very Happy

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Mar 18 Sep 2012 - 19:31

up

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Mer 19 Sep 2012 - 19:53

up

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Jeu 20 Sep 2012 - 20:42

UP ! Very Happy

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Ven 21 Sep 2012 - 21:09

UP ! Wink

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Ven 21 Sep 2012 - 21:26

Bonsoir

Essayez de replacer la template index_box par défaut pour voir si le problème persiste et n'oubliez pas de sauvegarder sur votre bloc-note celui qui est en place.

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Ven 21 Sep 2012 - 21:40

Je l'ai déjà fait, mais ça ne change rien.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Ven 21 Sep 2012 - 21:51

Il est indiqué sur le tutoriel qu'il faut être muni d'un navigateur assez récent, est-ce votre cas et avez-vous essayé de refaire le tutoriel ?

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 22 Sep 2012 - 6:13

Oui, mais rien ne change.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Sam 22 Sep 2012 - 20:52

Bonsoir

Essayez comme ceci.

1/ replacer la template par défaut.
2/ vider votre cache internet et historique récent.
3/ refaite le tuto.

et si le problème persiste essayez avec un autre navigateur.

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 22 Sep 2012 - 21:47

Ça marche bien.
Mais le souci est que je ne me sers pas du remplage par défaut. Donc il faudrait que ça marche pour les remplages modifiés.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Sam 22 Sep 2012 - 22:10

Pouvez-vous me poster votre template modifié svp pour que je puisse y jeter un œil.

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Sam 22 Sep 2012 - 22:22

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
          <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><div class="tfa_top">
  <div class="titre_categorie">{catrow.tablehead.L_FORUM}</div>
</div>
<table class="table_tfa" width="100%" border="0" cellspacing="8" cellpadding="4">
  <!-- END tablehead -->
  <!-- BEGIN forumrow -->
  <tr>     
      <!-- CELLULE DE GAUCHE -->
      <td class="tfa_cell_1" align="center" valign="middle" width="20%"> 
      <!-- ICONE NEW NO-NEW CLOS -->
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" /> 
      <!-- DERNIERS SUJETS -->
        <div class="tfa_last_post">
            <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
        </div>         
      </td>
      <!-- CELLULE DE DROITE -->
      <td class="tfa_cell_2"  valign="middle" width="80%">
      <!-- TITRE FORUM -->
        <div class="block_titre">
        <div class="tfa_titre_forum">
          <div class="titre_gauche"></div>
          <div class="titre_centre">       
            <h{catrow.forumrow.LEVEL} class="hierarchy"> 
        <span class="lien_forum">
      <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
        </span>
            </h{catrow.forumrow.LEVEL}>
          </div>
          <div class="titre_droite"></div>
          <div style="clear:both;"></div>
        </div>
        </div>
      <!-- DESCRIPTION --> 
        <div class="tfa_description">
          <div class="genmed">{catrow.forumrow.FORUM_DESC} </div>     
      <!-- MODERATEUR -->
          <span class="gensmall">
              <!-- BEGIN switch_moderators_links -->
                {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
              <!-- END switch_moderators_links -->           
          </span>
      <!-- SOUS-FORUMS -->
        <span class="sous_forums">{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</span>         
        </div>
      <!-- SUJETS-MESSAGES -->
        <div class="sujets-messages">
            <span class="gensmall">
              <span class="chiffres">{catrow.forumrow.TOPICS}</span> sujets  et <span class="chiffres">{catrow.forumrow.POSTS}</span> messages
            </span>
        </div>       
      </td>
    </tr>
  <!-- END forumrow -->

  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table>
<div class="tfa_bottom"></div>
<img src="{SPACER}" alt="" height="5" width="1" />

<!-- END tablefoot --><!-- END catrow -->

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par K@K le Dim 23 Sep 2012 - 13:46

Bonsoir,

j'ai déplacé mon message dans le topic dédié à ça.
vous pouvez supprimer ce message

merci

k@k

K@K
*****

Masculin
Messages : 848
Inscrit(e) le : 04/04/2008

http://www.1302-03only.com/forum
K@K a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Lun 24 Sep 2012 - 20:51

UP

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Lun 24 Sep 2012 - 22:42

Bonsoir

Je vois que vous avez déplacé les derniers sujets a gauche.
Ou voulez-vous placer l'avatar exactement ?

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Lun 24 Sep 2012 - 22:47

Et bien juste a côté de "Dernier message par "X" le 24/09 à 12h22, par exemple.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Mar 25 Sep 2012 - 0:23

Bon dans votre template index_box repérer la partie suivante.

Code:
<table class="table_tfa" width="100%" border="0" cellspacing="8" cellpadding="4">
          <!-- END tablehead -->
          <!-- BEGIN forumrow -->
Remplacez-la par celle-ci.
Code:
 <table class="forumline" id="table_tfa" width="100%" border="0" cellspacing="8" cellpadding="4">
          <!-- END tablehead -->
          <!-- BEGIN forumrow -->
Vous remarquerez donc que j'ai rajouté la class forumline indispensable pour faire fonctionner le code.
Puisque qu'il ne peut y avoir 2 class dans la même ligne (td) j'ai remplacé la class de table_tfa par un id donc n'oublier pas de faire de même dans votre feuille de style en modifiant ceci.

Code:
.table_tfa { bla bla bla }
par ça.
Code:
#table_tfa{ bla bla bla }

Toujours dans la template repérer cette partie.

Code:
<!-- CELLULE DE GAUCHE -->
              <td  class="tfa_cell_1" align="center" valign="middle" width="20%">
        <!-- ICONE NEW NO-NEW CLOS -->
Remplacez-la par celle-ci.
Code:
              <!-- CELLULE DE GAUCHE -->
              <td class="row3 over" id="tfa_cell_1" align="center" valign="middle" width="20%">
              <!-- ICONE NEW NO-NEW CLOS -->
Pareil pour cette partie j'ai rajouté une class row3 over donc comme pour la partie précédente il a fallu que je remplace la class a tfa_cell_1 par un identifient id donc n'oubliez de faire de même dans votre feuille de style pour tfa_cell_1 remplacez le point par ceci #

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par Zeste le Mar 25 Sep 2012 - 8:04

J'ai fait comme vous me l'aviez dit, mais le résultat reste le même.
Je crois bien que si le template est déjà modifier, on ne peut rien faire.

Zeste
# Tropactif #

Féminin
Messages : 1366
Inscrit(e) le : 28/11/2010

Zeste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un tutoriel

Message par tupac le Mar 25 Sep 2012 - 17:38

Chez moi ça fonctionne avec votre template.
Donnez moi le css associé a vos modifications de vos catégories svp.

tupac
+ Hyperactif +

Masculin
Messages : 2331
Inscrit(e) le : 13/10/2010

tupac a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum