probleme de lien sur un sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme de lien sur un sujet

Message par kenavofab le Mar 2 Oct 2012 - 11:17

Bonjour a tous,

admin du forum http://octopushpoker.forumgratuit.org/, je souhaiterais mettre a dispo la newsletter a tous les membres en lecture libre via un nouveau sujet.

lors de l'envoi de la newsletter, je n'ai pas de problème.

exemple : <a href=" http://netref.barrierepoker.fr/redirect.aspx?pid=2606&bid=2081" title="www.barrierepoker.fr"><img src="http://nsa30.casimages.com/img/2012/09/28/120928125335226493.jpg" alt="hebergeur d'image" border="0"/></a> <br><br>

ce code est nickel, il passe très bien, en cliquant sur l'image on accède au lien indiqué....

par contre quand je fais un copié/collé de la totalité de la newsletter dans un sujet sur le forum afin que les membres puissent avoir accès direct, cela ne réagit pas de la même façon.

voyez l'image qui suit... le lien pour le site apparait avec l'image en dessous.... comment puis-je faire pour que le lien n'apparaisse pas et qu'en cliquant sur l'image, cela me dirige directement sur le site predefini...



le code d’écriture est-il différent sur un sujet au sein d'un forum?

en attente de vous lire

cordialement

fabien
[img][/img]


Dernière édition par kenavofab le Mar 2 Oct 2012 - 23:55, édité 1 fois

kenavofab
*

Messages : 34
Inscrit(e) le : 19/05/2012

http://octopushpoker.forumgratuit.org/
kenavofab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par Pinguino le Mar 2 Oct 2012 - 11:46

Bonjour


Pouvez vous nous fournir le code que vous utilisez dans le sujet ?


Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10233
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par kenavofab le Mar 2 Oct 2012 - 11:49

re

c'est celui qui est cité en exemple.... le meme que sur la newsletter...

merci d'avance

kenavofab
*

Messages : 34
Inscrit(e) le : 19/05/2012

http://octopushpoker.forumgratuit.org/
kenavofab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par Pinguino le Mar 2 Oct 2012 - 12:07

Re,



Avez vous bien activer le html sur votre forum ?
de mon côté le code marche sans problème



Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10233
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par kenavofab le Mar 2 Oct 2012 - 12:25

re,

oui c'est bizarre, je comprends pas....

j'ai bien l'impression que c'est activé....
si c'est dans l'onglet General / Messages et Emails / Configuration....
Autorisé le HTML est activé....

Confused

kenavofab
*

Messages : 34
Inscrit(e) le : 19/05/2012

http://octopushpoker.forumgratuit.org/
kenavofab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par Pinguino le Mar 2 Oct 2012 - 12:26


Pinguino
Adminactif
Adminactif

Masculin
Messages : 10233
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme de lien sur un sujet

Message par kenavofab le Mar 2 Oct 2012 - 17:37

re,

j'ai tout vérifier par rapport au tuto et tout est OK.... par contre en faisant le comparatif entre ce que j'ai et ce que tu as fait (ta réponse de 12h07) avec ton lien j'ai une difference de code...

le lien que je t'ai donné :

<a href=" http://netref.barrierepoker.fr/redirect.aspx?pid=2606&bid=2081" title="www.barrierepoker.fr"><img src="http://nsa30.casimages.com/img/2012/09/28/120928125335226493.jpg" alt="hebergeur d'image" border="0"/></a>


le même que tu as recupéré et inséré dans ta réponse plus haut :

<a href="http://netref.barrierepoker.fr/redirect.aspx?pid=2606&amp;bid=2081" target="_blank" rel="nofollow"><img style="display:inline" class="" src="http://nsa30.casimages.com/img/2012/09/28/120928125335226493.jpg" alt=""></a>

alors ce qui est bizarre c'est quand je recupere le lien que tu as mis un peu plus haut dans la réponse que tu as fait a 12h07 et que je le mets a la place du mien.... cela fonctionne.... je ne comprends plus rien....


je vais devenir dingue....

en attente de ta réponse....

kenavofab
*

Messages : 34
Inscrit(e) le : 19/05/2012

http://octopushpoker.forumgratuit.org/
kenavofab a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum