Problème d'affichage de bannière

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage de bannière

Message par ennaria le Sam 13 Oct 2012 - 22:41

Bonsoir à tous,

Je poste ici car j'ai un petit problème concernant ma bannière. Elle est enregistrée en .PNG, mais elle ne s'affiche pas très bien : Le fond est sensé être transparent mais voilà qu'il est blanc, et parfois noir. J'avoue que ça commence à m'énerver, vu que ça fait le 6ème hébergeur que j'utilise pour essayer de corriger le problème. Une dernière chose : dans le panneau d'administration, dans la gestion des images où on peut changer la bannière, quand j'utilise un autre hébergeur que servimg, au lieu de m'afficher l'image, ça affiche "logo du forum" et c'est tout et sur le forum, la bannière ne s'affiche pas du tout.

Quelqu'un aurait-il une solution ?

Merci d'avance à ceux qui pourront me répondre,
Ennaria.

Ma bannière : http://www.hostingpics.net/viewer.php?id=592656Sanstitre.png

Mon forum : www.ados-paradise-forum.bb-fr.com


Dernière édition par ennaria le Dim 14 Oct 2012 - 21:35, édité 1 fois

ennaria
Nouveau membre

Messages : 5
Inscrit(e) le : 16/08/2012

http://modern-art.graphforum.com
ennaria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par selas le Sam 13 Oct 2012 - 23:32

Bonjour,

Votre bannière est en jpg. Le format jpg ne gère pas la transparence. Soit vous l'enregistrez en png soit en gif .

Cordialement

selas
****

Messages : 212
Inscrit(e) le : 07/12/2010

http://gamernc.gameproforums.com
selas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par ennaria le Sam 13 Oct 2012 - 23:35

Non, j'ai re-vérifié, elle est bien en png, mais ça ne fonctionne toujours pas :@

ennaria
Nouveau membre

Messages : 5
Inscrit(e) le : 16/08/2012

http://modern-art.graphforum.com
ennaria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par selas le Dim 14 Oct 2012 - 4:42

Re,

Ah bon, et bien chez moi, par rapport au code source de votre page j'ai une image jpg.

Le code de la bannière

Code:

<img src="http://i36.servimg.com/u/f36/17/06/54/36/sans_t10.jpg" id="i_logo" border="0" alt="Ados Paradise Forum" vspace="1">

selas
****

Messages : 212
Inscrit(e) le : 07/12/2010

http://gamernc.gameproforums.com
selas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par ennaria le Dim 14 Oct 2012 - 12:53

C'est bizarre ça...

Sinon, si elle est vraiment en jpg, je dois faire quoi pour qu'elle revienne en png ?

ennaria
Nouveau membre

Messages : 5
Inscrit(e) le : 16/08/2012

http://modern-art.graphforum.com
ennaria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par ennaria le Dim 14 Oct 2012 - 19:36

Ah, je crois que j'ai compris ce que vous vouliez dire.

Mon image est bien enregistrée en jpg, mais quand je l'héberge sur servimg, elle se change automatiquement en jpg... Sur les autres hébergeurs, elle est bien en png, mais ça ne l'affiche pas sur le forum ::betise::

ennaria
Nouveau membre

Messages : 5
Inscrit(e) le : 16/08/2012

http://modern-art.graphforum.com
ennaria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage de bannière

Message par ennaria le Dim 14 Oct 2012 - 21:35

C'est bon, j'ai trouvé la solution, j'ai changé d'hébergeur, et avec ImageShack ça a marché ! Mais merci quand même Smile

Bonne soirée !

ennaria
Nouveau membre

Messages : 5
Inscrit(e) le : 16/08/2012

http://modern-art.graphforum.com
ennaria a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum