Changer la Couleur des liens dans les messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Changer la Couleur des liens dans les messages

Message par Habuhiah le Lun 15 Oct 2012 - 17:52

Bonjour,

Je cherche à changer la couleur des liens disponible dans les messages que l'on poste.

J'ai chercher sur le FdF, dans mon PA et je ne trouve pas. Si cela est possible, peut-on le faire depuis la feuille de style ? Que doit on ajouter/changer ?

Voici un exemple :
Spoiler:

Habuhiah
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 04/10/2009

http://habuhiah.forumactif.org/
Habuhiah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Changer la Couleur des liens dans les messages

Message par Pinguino le Mar 16 Oct 2012 - 15:16

Bonjour

Oui vous pouvez modifier la couleur directement par CSS

Code:
a:link {
    color: #669885;
    text-decoration: none;
}

Il vous suffit de placer ceci dans votre feuille de style CSS en remplaçant #669885 par le code couleur de votre choix Smile


Cordialement,
Smile

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10213
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Changer la Couleur des liens dans les messages

Message par Habuhiah le Mer 17 Oct 2012 - 11:37

Merci pour votre réponse, mais en fait cela change la couleur de tout les liens de la page.

Je voudrais uniquement changer la couleur des liens, qui sont disponible dans un sujet ou message que l'on à édité. Pas les liens du forum (titre, catégorie etc...).

Il y a-t-il une balise (.postbody ou .content) qui pourrais faire cela ??

J'ai essayé avec ce code, mais ça ne change rien ?!?

Code:
.postbody .content a:link {
    color: #38761d;
    text-decoration: underline;
    text-decoration-style: dotted;
}

Merci Wink

Habuhiah
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 04/10/2009

http://habuhiah.forumactif.org/
Habuhiah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Changer la Couleur des liens dans les messages

Message par Habuhiah le Mer 17 Oct 2012 - 13:22

J'ai trouvé !

En fait c'est plus simple que je pensais. C'est la balise a:link qui faisais défaut.

Voici la réponse à ma question :
Code:
.postbody .content a {
    color: #38761D;
    border-bottom: 1px dotted;
}

.postbody .content a:hover {
    color: #595A5E;
    border-bottom: 1px dotted;
}

Tout fonctionne comme je voulais Wink

Habuhiah
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 04/10/2009

http://habuhiah.forumactif.org/
Habuhiah a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum