Pas de lien d'index sur header

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas de lien d'index sur header

Message par Eyeha le Lun 15 Oct 2012 - 20:08

Bonjour à tous ! Smile

Je ne savais pas si je devais poster ici ou dans la partie code car je ne sais pas réellement d'où vient mon problème.

J'ai voulu faire une bannière pour mon forum qui prennent toute la largeur de la page. Du coup je l'ai mis en background avec un autre background derrière pour avoir mon fond à motif.

En revanche, comme mon header n'est pas mon en-tête, je me retrouve sans le lien de l'index alors qu'il me le faudrait pour que les membres puissent retourner facilement sur la PA.

J'ai essayé de mettre une bannière transparente mais celle-ci s'est positionnée en-dessous du header! :O

Que faire??? Si quelqu'un a une réponse à me donner je l'en remercie d'avance!!!


Dernière édition par Eyeha le Mer 17 Oct 2012 - 17:59, édité 1 fois

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mar 16 Oct 2012 - 13:10

Petit UP car c'est assez urgent Smile

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Bloody Hope le Mar 16 Oct 2012 - 21:02

Bonsoir !

Tu as bien tout installé comme il le fallait ?

Donc en gros, du css pour ton double fond, ta bannière dans la case fond du forum, et la bann' transparente dans logo du forum ?

Bloody Hope
*

Féminin
Messages : 41
Inscrit(e) le : 02/05/2012

http://nozomi.forumactif.fr/
Bloody Hope a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mar 16 Oct 2012 - 21:26

J'ai en fond mon vrai fond qui est un fond en bois et quand j'ai essayé de mettre une bannière transparente ça me la mis en dessous de mon header...

Mon header n'est quand dans ma fiche de CSS comme ça:

Code:
a.forumlink{ display: none; }

body {
  background-repeat: no-repeat;
  background-position: center top;
  margin:0px; }

.bannière_header {
  background-image:url("http://img15.hostingpics.net/pics/338725headernouveau2.png");
  background-position:top center;
  background-repeat:no-repeat;
  height:720px; }

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mar 16 Oct 2012 - 22:48

Voici ce que ça me donne:

http://www.servimg.com/image_preview.php?i=904&u=11142694

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mer 17 Oct 2012 - 12:19

Up Sad

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mer 17 Oct 2012 - 12:42

J'ai suivi ce tutoriel, recommençant mes manipulations à zero pour voir si c'était moi qui avait fait quelque chose de mal: http://forum.forumactif.com/t239492-banniere-en-image-de-fond#2187356

Maintenant, j'ai tout, mon header, ma bannière transparente par dessus, c'est formidable!

Sauf que, pour avoir cela il a fallu que j'enlève mon deuxième fond qui était un motif de bois que j'avais mis à la place de la bannière. J'ai essayé de le mettre dans la fiche de CSS à la place du code pour le header et ça me fait des trucs horribles Sad !

Comment je peux faire pour pouvoir remettre mon deuxième fond derrière?????

Je dois lancer mon forum ce soir, j'ai posé plusieurs questions qui me posent de vrais problèmes mais je n'ai pas de réponses, nul part. Est-ce que quelqu'un pourrait m'aider au moins pour celle là s'il vous plaît? Sad

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Bloody Hope le Mer 17 Oct 2012 - 14:16

Laisse moi le temps d'arriver... xD Enfin, ej sais à quel point ça peut être décourageant de ne pas avoir d'aide, mais bon, ce forum est immense... Et tu as de la chance que pour ton souci j'ai une solution =). Je l'utilise moi même.

C'est assez simple en fait. Il faut que tu installe un double fond... Donc le premier fond sera logiquement ta bannière, le deuxième sera ta texture bois.

Code:
body {
background-image: url(LIEN_BANN_FOND), url(LIEN_TEXTURE_BOIS);
background-repeat: no-repeat, repeat;
background-position: top center, center;
background-attachment: scroll, fixed;
}

Comme tu possèdes déjà un body dans ton css, je te conseille de le modifier par le code que je t'ai filé pour le double fond, normalement tout devrait être bon.

Bloody Hope
*

Féminin
Messages : 41
Inscrit(e) le : 02/05/2012

http://nozomi.forumactif.fr/
Bloody Hope a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de lien d'index sur header

Message par Eyeha le Mer 17 Oct 2012 - 17:40

Mon sauveeeeeeeeeeeeeeeeur *________* Je vais essayer ça de suite!!!!!

EDIT: Ca a marché !!! C'est parfait, c'est beau, c'est formidable :'D merci merci merciii!!!

Voici le résultat: http://design-forum.creationforum.net/

Je suis trop contente :') !!! <3

Grâce à toi je peux lancer mon forum ce soir! Merci encore!!!

Eyeha
**

Messages : 51
Inscrit(e) le : 13/03/2012

http://eleris.pureforum.net/
Eyeha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum