Problemes de caracteres avec google chrome

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problemes de caracteres avec google chrome

Message par Olivier974 le Ven 19 Oct 2012 - 8:30

Hello la compagnie,

Avec google chrome, Depuis hier, voici ce qu'il se passe quand je repond a un message : tous les caracteres speciaux sont remplaces par des hieroglyphes. Quel qu'un d'autres a ce souci ?

Voici le meme texte si je mets des accents :
Avec google chrome, Depuis hier, voici ce qu'il se passe quand je répond a un message : tous les caractères spéciaux sont remplacés par des hiéroglyphes. Quel qu'un d'autres a ce souci ?


Merci !


Dernière édition par Olivier974 le Ven 19 Oct 2012 - 14:03, édité 1 fois

Olivier974
***

Masculin
Messages : 173
Inscrit(e) le : 25/05/2007

http://www.diagonaledesfous.com
Olivier974 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par FANCH 56 le Ven 19 Oct 2012 - 8:57

Bonjour

Va dans le menu pour changer l'encodage des caractères.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par Olivier974 le Ven 19 Oct 2012 - 9:06

@FANCH 56 a écrit:Bonjour

Va dans le menu pour changer l'encodage des caractères.

Bonjour Fanch,

tu veux dire que je dois remplacer le codage UTF8 dans les options de google chrome ?

c'est bien ça ?

Olivier974
***

Masculin
Messages : 173
Inscrit(e) le : 25/05/2007

http://www.diagonaledesfous.com
Olivier974 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par FANCH 56 le Ven 19 Oct 2012 - 9:32

Oui

Mets Occidental Windows-1252

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par Chapo le Ven 19 Oct 2012 - 9:39

Bonjour,

Vérifiez surtout que l'option de detection automatique est bien cochée :


Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par Olivier974 le Ven 19 Oct 2012 - 9:47

Je vois toujours ces caracteres bizarres... pourtant j'ai modifie le codage... et j'ai cocher automatique
Chapo dans ton message egalement il y a ces caracteres bizarres... le probleme ne vient donc pas de chez moi non ?

Merci à vous pour votre aide... je suis un peu largue

Olivier974
***

Masculin
Messages : 173
Inscrit(e) le : 25/05/2007

http://www.diagonaledesfous.com
Olivier974 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par Chapo le Ven 19 Oct 2012 - 9:57

Bonjour,

Pas de caractères bizarres de mon coté, voici comment je vois nos messages précédents :


Bien cordialement,



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problemes de caracteres avec google chrome

Message par Olivier974 le Ven 19 Oct 2012 - 13:32

@Chapo a écrit:Bonjour,

Pas de caractères bizarres de mon coté, voici comment je vois nos messages précédents :


Bien cordialement,

ce qui est vraiment bizarre c'est que les caracteres sont mofidies quanq j'envoie le message.. je dois avoir un souci avec google chrome.

Chapo, dans ta capture, les mauvais caracteres apparaissent : on n'en voit qu'un seul car je n'utilise plus d'accent mais dans la dernière phrase, j'ai ecrit a minuscule avec accent...

a minuscule : à
e accent grave : è
e accent aigu : é

Merci pour votre aide, je pense que mon chrome est foireux je vais le reinstaller


Edit test, je crois que le problème est résolu... j'avais modifié le codage de GC dans le menu outils et il fallait modifier dans le menu paramètres...

Tes de vérification : à è é ç

Olivier974
***

Masculin
Messages : 173
Inscrit(e) le : 25/05/2007

http://www.diagonaledesfous.com
Olivier974 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum