Affichage HTML pour les invités

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Affichage HTML pour les invités

Message par Lenos le Jeu 25 Oct 2012 - 16:20

Bonjour à tous !

Je me permets de vous écrire pour vous demander une petite aide.
J'ai créé un post utilisant des codes HTML.
Mes membres voient parfaitement le post.
Les invités ne voient seulement que le code affiché.
Voici le post en question : post affichage invités

J'ai été vérifier dans Panneau de configuration > Général > Messages et emails > Configuration et "Autoriser l'HTML" est bien coché "Oui".

Je ne sais pas comment résoudre mon problème. Auriez-vous une solution ?

En vous remerciant d'avance,
Lenos.

Lenos
Nouveau membre

Messages : 7
Inscrit(e) le : 14/10/2008

http://spartiates-wow.forumactif.org/index.htm
Lenos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage HTML pour les invités

Message par Lenos le Jeu 25 Oct 2012 - 16:43

Apparemment, désactiver l'autorisation HTML et la réactiver permet de résoudre le problème. N'ayant pas accès directement au panneau de configuration, j'ai prévenu l'administrateur de mon forum de cette solution et vous tiens au courant de l'évolution.

Lenos
Nouveau membre

Messages : 7
Inscrit(e) le : 14/10/2008

http://spartiates-wow.forumactif.org/index.htm
Lenos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage HTML pour les invités

Message par Invité le Jeu 25 Oct 2012 - 17:13

Salut, euh oui on peut afficher le html pour les visiteurs, je fais une recherche actuellement.

vous pouvez voir votre html sur mon forum ici

Patienter.


Dernière édition par Remi-YGM le Jeu 25 Oct 2012 - 17:21, édité 2 fois (Raison : Modification)

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage HTML pour les invités

Message par demeter1 le Jeu 25 Oct 2012 - 18:21

Vérifiez les options de votre message pour voir si la case "désactiver le html dans ce message" n'est pas coché.


demeter1
+ Hyperactif +

Masculin
Messages : 8227
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage HTML pour les invités

Message par Lenos le Ven 26 Oct 2012 - 15:56

Bonjour,

Je vous remercie pour vos réponses.
Le fait de désactiver l'HTML sur le forum, d'enregistrer, de le réactiver et d'enregistrer à nouveau à permit de résoudre le problème.

Mon problème résolu, je place donc la bannière adequate et vous souhaite une bonne journée !

Lenos
Nouveau membre

Messages : 7
Inscrit(e) le : 14/10/2008

http://spartiates-wow.forumactif.org/index.htm
Lenos a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum