Personnalisation du Widget "connexion"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Personnalisation du Widget "connexion"

Message par Anya31 le Ven 2 Nov 2012 - 16:39

Bonjour,

Voilà j’essaie de mettre une image dans le widget connexion

mais ça me fait tout sauf ce que je veux ! ^^

voici le template en entier :
Code:
<!-- BEGIN switch_login -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catLeft" height="25" colspan="2">
                  <img src="http://i44.servimg.com/u/f44/15/94/96/78/profil10.jpg" alt="Connexion" />
                  <center>{L_LOGIN}</center>
          </td>   
   </tr>
 
 
   <tr>
      <td class="row1">
         <form action="{S_LOGIN_ACTION}" method="post">
            <table width="100%" border="0" cellspacing="1" cellpadding="3">
               <tr>
                  <td align="left" width="55%"><span class="gen">{L_USERNAME}:</span></td>
                  <td style="position:relative;padding-right:5px;"><input type="text" name="username" value="{USER&amp;#8288;NAME}" size="20" maxlength="40" style="width:100%;" /></td>
               </tr>
               <tr>
                  <td align="left"><span class="gen">{L_PASSWORD}:</span></td>
                                          <td style="position:relative;padding-right:5px;"><input type="password" name="password" size="20" maxlength="32" style="width:100%;" /></td>
               </tr>
               <tr align="center">
                                          <td colspan="2"><span class="gen">{L_AUTO_LOGIN}: <input type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></span></td>
               </tr>
               <tr align="center">
                                          <td colspan="2"><input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
               </tr>
               <tr align="center">
                  <td colspan="2">
                     <span class="gensmall"><a class="gensmall" href="{U_SEND_PASSWORD}" rel="nofollow">:: {L_SEND_PASSWORD}</a></span>
                  </td>
               </tr>
            </table>
         </form>
      </td>
   </tr>
</table>
<!-- END switch_login -->

<!-- BEGIN switch_login_small -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
      <td class="catLeft" height="25" colspan="2">
                <img src="http://i44.servimg.com/u/f44/15/94/96/78/profil10.jpg" alt="Connexion" />
                <b><center>{L_LOGIN}</center></b></td>   
   </tr>   
     <tr>
      <td class="row1">
         <form action="{S_LOGIN_ACTION}" method="post">
            <table width="100%" border="0" cellspacing="1" cellpadding="3">
               <tr>
                  <td align="left" width="55%"><span class="gen">{L_USERNAME}:</span> <input type="text" name="username" value="{USER&amp;#8288;NAME}" size="15" maxlength="40" /></td>
               </tr>
               <tr>
                                          <td align="left"><span class="gen">{L_PASSWORD}:</span> <input type="password" name="password" size="15" maxlength="32" /></td>
               </tr>
               <tr align="center">
                                          <td><span class="gen">{L_AUTO_LOGIN}: <input type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></span></td>
               </tr>
               <tr align="center">
                                          <td><input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
               </tr>
               <tr align="center">
                  <td><span class="gensmall"><a class="gensmall" href="{U_SEND_PASSWORD}" rel="nofollow">:: {L_SEND_PASSWORD}</a></span></td>
               </tr>
            </table>
         </form>
      </td>
   </tr>
</table>
<!-- END switch_login_small -->

<!-- BEGIN switch_profile -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0" id="gallery_container">
<tr>
      <td class="catLeft" height="25" colspan="2">
                <img src="http://i44.servimg.com/u/f44/15/94/96/78/profil10.jpg" alt="Connexion" />
                <b><center>{USER&amp;#8288;NAME}</center></b></td>
  </tr>   
   <tr>
      <td class="row1">
         <table width="100%" border="0" cellspacing="1" cellpadding="1">
            <tr>
               <td class="row1">
                  <div align="center">{USERNAME_AVATAR}</div>
                  <div style="margin-{DIRECTION}:5px; float:{DIRECTION};">
                     <span class="genmed">{L_MESSAGES} : <strong>{NB_MESSAGES}</strong></span><br />
                     <span class="genmed">{L_PM} : <strong>{NB_PM_UNREAD} / {NB_PM_READ}</strong></span><br /><br />
                     <span class="genmed"><a href="{U_PROFILE}">{L_MY_PROFILE}</a></span>
                  </div>
               </td>
            </tr>
         </table>
      </td>
   </tr>
</table>
<!-- END switch_profile -->

voici ce que j'obtiens ^^



je pense que c'est cette partie qu'il faut modifier, et qui est répétée 3 fois
<tr>
<td class="catLeft" height="25" colspan="2">
<img src="http://i44.servimg.com/u/f44/15/94/96/78/profil10.jpg" alt="Connexion" />
<b><center>{USER&amp;#8288;NAME}</center></b></td>
</tr>

je n'arrive pas à avoir sur la meme ligne mon image et le usename...

help

merci par avance


Dernière édition par Anya31 le Ven 2 Nov 2012 - 17:16, édité 1 fois

Anya31
****

Masculin
Messages : 383
Inscrit(e) le : 10/12/2010

http://touslesloulous.forumactif.com/index.htm
Anya31 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Personnalisation du Widget "connexion"

Message par Anya31 le Ven 2 Nov 2012 - 17:14

non c'est bon résolu...
je voyais la choses à l'envers en fait ^^

il fallait le "colspan" dans la seconde partie du tableau en fait Wink

Anya31
****

Masculin
Messages : 383
Inscrit(e) le : 10/12/2010

http://touslesloulous.forumactif.com/index.htm
Anya31 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum