Problème d'édition normale sans code HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'édition normale sans code HTML

Message par FatiAlami le Mer 7 Nov 2012 - 20:21

Bonjour,

Depuis quelque temps, quand j'essaie d'éditer une page en mode normal sans code HTML (balises) les modifications ne s'enregistrent plus. Pourtant depuis des années il me suffisait de cliquer sur le bouton Mode normal ou HTML pour choisir lequel utiliser et les 2 modes fonctionnaient bien.

Aujourd'hui seul le mode HTML fonctionne, il faut entrer les codes et les balises ce qui n'est pas toujours facile pour moi. Je souhaite comprendre pourquoi le mode normal avec l'aide des boutons affichés en haut des fenêtres d'édition des pages ne marchent plus dans mon forum. Merci.

Amicalement,
Fati


Dernière édition par FatiAlami le Jeu 8 Nov 2012 - 12:42, édité 1 fois

FatiAlami
**

Féminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'édition normale sans code HTML

Message par Chacha le Mer 7 Nov 2012 - 20:53

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink
Bonjour,

Afin d'obtenir une aide efficace, merci de remplir les informations de votre profil
http://forum.forumactif.com/profile?mode=editprofile

Les champs marqués d'un * sont obligatoires.

  • Navigateur utilisé *:
  • Version du forum *:
  • Fondateur de forum *:
  • CSS personnalisé *:
  • Templates modifiés *:
  • Adresse de votre forum *:

Si vous avez des problèmes sur plusieurs forums différents en même temps, indiquez ce qui diffère de votre profil dans votre sujet de demande d'aide.

A bientôt sur ForumActif Smile


Bonsoir,

Quel est votre navigateur ?

Avez-vous essayé par un autre navigateur ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'édition normale sans code HTML

Message par FatiAlami le Jeu 8 Nov 2012 - 6:49

Bonjour,

Mon navigateur est depuis toujours Internet Explorer, ça fait des années que ça fonctionnait sans problème avec le même navigateur. Ce n'est que maintenant que ça ne fonctionne plus. Je ne voudrais pas changer de navigateur.

Amicalement,
Fati

FatiAlami
**

Féminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'édition normale sans code HTML

Message par Chacha le Jeu 8 Nov 2012 - 11:44

Bonjour,

Puisque vous utilisez Internet Explorer, avez-vous essayé en cliquant sur le bouton d'affichage de compatibilité ?




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'édition normale sans code HTML

Message par FatiAlami le Jeu 8 Nov 2012 - 12:41

En effet, maintenant ça marche après avoir appuyé sur le bouton "compatibilité".
Merci infiniment.
Amicalement,
Fati

FatiAlami
**

Féminin
Messages : 97
Inscrit(e) le : 02/09/2008

http://mieux-etre.forumactif.org/
FatiAlami a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum