Problème d'affichage avec tout les codes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage avec tout les codes

Message par fuelmilk le Jeu 8 Nov 2012 - 6:25

Bonjour,

Mon forum est : http://minecraftplus.brulant.net/
Version de mon forum : phpbb 2
Je suis le fondateur du forum
Pas de templates modifiés
Pas de CSS personnalisé
Navigateur : Internet Explorer 9 (d'ailleurs je me suis trompé sur ça dans mon profil) Shocked

Mon problème est que avec les codes html ou javascript, les codes n'apparaissent pas sur mon forum.
Les codes apparaissent seulement en mode prévisualisation.

Voila, merci d'avance, cordialement FuelMilk



Dernière édition par fuelmilk le Jeu 8 Nov 2012 - 8:23, édité 1 fois

fuelmilk
Nouveau membre

Messages : 8
Inscrit(e) le : 08/11/2012

http://minecraftplus.brulant.net/
fuelmilk a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec tout les codes

Message par kidon le Jeu 8 Nov 2012 - 6:52

As-tu autorisé le html dans ton forum ?

sinon

Panneau d'administration -> Général -> Messages et Emails -> Configuration

Autoriser le HTML :

tu coche oui

kidon
***

Masculin
Messages : 110
Inscrit(e) le : 06/12/2009

kidon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage avec tout les codes

Message par fuelmilk le Jeu 8 Nov 2012 - 8:02

Ok merci beaucoup !

Je met donc le problème en résolu.

fuelmilk
Nouveau membre

Messages : 8
Inscrit(e) le : 08/11/2012

http://minecraftplus.brulant.net/
fuelmilk a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum