Problème affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème affichage

Message par kejodyvamaen le Lun 12 Nov 2012 - 17:13

Bonjour,

Je rencontre un petit problème d'affichage, les 3 photos sont bien alignées ( en faite, il s'agit de 3 diaporamas Picasa ) mais le bloc météo se met en dessous, impossible de le mettre sur la même ligne que les photos ( diaporamas )






Ci dessous code entré dans : " message sur page d'accueil "

Code:
<embed type="application/x-shockwave-flash" src="https://picasaweb.google.com/s/c/bin/slideshow.swf" width="260" height="173" flashvars="host=picasaweb.google.com&hl=fr&feat=flashalbum&RGB=0x000000&feed=https%3A%2F%2Fpicasaweb.google.com%2Fdata%2Ffeed%2Fapi%2Fuser%2F102699324466092177217%2Falbumid%2F5807025831275638417%3Falt%3Drss%26kind%3Dphoto%26authkey%3DGv1sRgCNz3gpKI8sfM1wE%26hl%3Dfr" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>

<embed type="application/x-shockwave-flash" src="https://picasaweb.google.com/s/c/bin/slideshow.swf" width="260" height="173" flashvars="host=picasaweb.google.com&hl=fr&feat=flashalbum&RGB=0x000000&feed=https%3A%2F%2Fpicasaweb.google.com%2Fdata%2Ffeed%2Fapi%2Fuser%2F102699324466092177217%2Falbumid%2F5809533319797977473%3Falt%3Drss%26kind%3Dphoto%26authkey%3DGv1sRgCJaw_Oj_78yJRQ%26hl%3Dfr" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>

<embed type="application/x-shockwave-flash" src="https://picasaweb.google.com/s/c/bin/slideshow.swf" width="260" height="173" flashvars="host=picasaweb.google.com&hl=fr&feat=flashalbum&RGB=0x000000&feed=https%3A%2F%2Fpicasaweb.google.com%2Fdata%2Ffeed%2Fapi%2Fuser%2F102699324466092177217%2Falbumid%2F5808817366355729121%3Falt%3Drss%26kind%3Dphoto%26authkey%3DGv1sRgCMbpn9zR7bKRqAE%26hl%3Dfr" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>


<a id="2521264_354" href="http://france.lachainemeteo.com/meteo-france/previsions-meteo-france-0.php">météo France</a> <script src=
"http://iframe.lachainemeteo.com/meteodirect/generationjs/javascript?type_affichage=lien&idc=2521264&w=135&h=54&couleur_
bordure=4A4A4A&taille_bordure=1&rand=354" ></script>

merci d'avance pour votre aide



Dernière édition par kejodyvamaen le Lun 19 Nov 2012 - 10:56, édité 1 fois

kejodyvamaen
Nouveau membre

Messages : 6
Inscrit(e) le : 09/11/2012

http://vttpoitou.fr
kejodyvamaen a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage

Message par Matriochka le Lun 12 Nov 2012 - 17:17

Bonjour,

Essaye en ajoutant ceci dans ta feuille de styles (PA > Affichage > Couleurs > Feuille de styles CSS) :
Code:
.MDWidget {display:inline-block;}

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage

Message par kejodyvamaen le Lun 12 Nov 2012 - 17:40

Réponse parfaite et rapide !!

Merci beaucoup

Peux tu me m'expliquer cela, en autre, comment cette action s applique uniquement à ma page ?

kejodyvamaen
Nouveau membre

Messages : 6
Inscrit(e) le : 09/11/2012

http://vttpoitou.fr
kejodyvamaen a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage

Message par Anzu le Lun 19 Nov 2012 - 1:57

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum