probleme dans index_box avec une virgule

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme dans index_box avec une virgule

Message par pheonix02100 le Ven 7 Déc 2012 - 23:51

bonjour voila j'ai un petit problème dans les sous forum je joint une copie d'ecran



en 1 j'ai reussi a mettre les non l'un en dessous de l'autre mais la virgule je ne ses comment la retirer
en 2 la largeur de la cellule et trop grande comme la réduire et agrandir celle des derniers messages

voici mon templates :index_box

Spoiler:
Code:

  <table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">   
<tr>
<td valign="bottom">
<!-- BEGIN switch_user_logged_in -->
<span class="gensmall">{LAST_VISIT_DATE}<br />
{CURRENT_TIME}<br />
</span>
<!-- END switch_user_logged_in -->
<div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
</td>
<td class="gensmall" align="right" valign="bottom">
<!-- BEGIN switch_user_logged_in -->
<a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
<a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
<!-- END switch_user_logged_in -->
<a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
</td>
</tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><center><table class="forumline" width="80%" border="0" cellspacing="1" cellpadding="0"></center>
<tr>
<th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<th nowrap="nowrap" width="50">{L_TOPICS}</th>
<th nowrap="nowrap" width="50">{L_POSTS}</th>
<th nowrap="nowrap" width="50"><div style="width:150px;">{L_LASTPOST}</div></th>
</tr>
<!-- END tablehead -->
<!-- BEGIN cathead -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
<!-- END inc -->
<td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
<h{catrow.cathead.LEVEL} class="hierarchy">
<span class="cattitle">
<a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
</span>
</h{catrow.cathead.LEVEL}>
</td>
<td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>   
</tr>
<!-- END cathead -->
<!-- BEGIN forumrow -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
<!-- END inc -->
<td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
<img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
</td>
<td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
<h{catrow.forumrow.LEVEL} class="hierarchy">
<span class="forumlink">
<a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
</span>
</h{catrow.forumrow.LEVEL}>
<span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
<span class="gensmall">
<!-- BEGIN switch_moderators_links -->
{catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
<!-- END switch_moderators_links -->
{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
</span>
</td>
<td class="row3" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.TOPICS}</span>
</td>
<td class="row2" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.POSTS}</span>
</td>
<td class="row3 over" align="center" valign="middle" height="50">
<span class="gensmall">{catrow.forumrow.LAST_POST}</span>
</td>
</tr>
<!-- END forumrow -->
<!-- BEGIN catfoot -->
<tr>
<!-- BEGIN inc -->
<td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
<!-- END inc -->
<td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
</tr>
<!-- END catfoot -->
<!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

merci pour vos réponses

mon forum



Dernière édition par pheonix02100 le Mar 18 Déc 2012 - 11:10, édité 3 fois

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par pheonix02100 le Dim 9 Déc 2012 - 9:44

up
svp merci

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par Threax le Dim 9 Déc 2012 - 23:49

Bonjour,

Afin de faciliter les recherches ultérieures, merci de respecter les règles concernant le titre de votre sujet. En effet, votre titre :
    - doit-être explicite (qui explique brièvement le problème),
    - ne doit pas être en majuscules,
    - ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...

Merci de le modifier en cliquant sur le bouton :editer: de votre premier message. Wink

A bientôt sur ForumActif Smile

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par pheonix02100 le Lun 10 Déc 2012 - 15:18

désoler voila corrige

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par pheonix02100 le Mar 11 Déc 2012 - 13:56

re up svp merci

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par pheonix02100 le Ven 14 Déc 2012 - 17:52

re up merci

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par Automne le Mar 18 Déc 2012 - 2:04


Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme dans index_box avec une virgule

Message par pheonix02100 le Mar 18 Déc 2012 - 11:09

merci a toi

pheonix02100
Nouveau membre

Messages : 17
Inscrit(e) le : 29/11/2012

http://the-poker-house.forumactif.org/
pheonix02100 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum