balise des messages disparue

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu balise des messages disparue

Message par lolodu86 le Dim 9 Déc 2012 - 23:53

bonjour.
voila ayant poster un message pour un autre soucis avec les script de noel, après avoir essayer plein de chose car pas de réponse, j'ai du faire une bêtise dans les template car depuis impossible de faire fonctionner les balises dans les message que se soit dans les réponse rapide que dans les réponses en cliquant sur répondre.
je cherche la solution depuis cet après midi sur votre forum mais rien trouver qui fonctionne, j'ai bien sure vider le cache, les cookies etc.... éteint même mon pc fait toutes les mises a jours et j'en passe mais en vain ça marche toujours pas.
sur votre forum pas de soucis les balise fonctionne sur d'autre forum aussi, les membre de mon forum il me disent que pour eux ça fonctionne sauf parfois le soucis pour editer leur messages.
meme pour les smileys je ne peux pas les inserer dans mes message sur mon forum.

le HTML est activer aussi bien dans PA, que sur profil et autre
BBCode activer
Smileys activer

voila je ne sais plus quoi faire voici le lien de mon forum
http://club505.forumpro.fr/
MERCI D'AVANCE DE VOTRE AIDE PRECIEUSE.
bien cordialement Laurent


Dernière édition par lolodu86 le Ven 14 Déc 2012 - 23:23, édité 1 fois

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par _backdraft_ le Lun 10 Déc 2012 - 9:10

Bonjour,

Si vous n'aviez pas les templates personnalisés, vous pouvez remettre celui par défaut.

Sinon vous pouvez utiliser cet outil pour remettre bien votre forum.

http://forum.forumactif.com/t267551-le-back-up-mode-d-emploi?highlight=back+up

Attention lisez bien tout

Cordialement
Backdraft

_backdraft_
# Tropactif #

Masculin
Messages : 1505
Inscrit(e) le : 04/03/2010

http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Lun 10 Déc 2012 - 20:34

merci de l'information mais ça marche toujours pas.
je sais plus quoi faire

voila aussi se que je remarque si je prend par exemple un emoticone en maintenant la sourie cliquer je vient le mettre sur le message voila se que j'aperçois, en image il y a javascript avant le code alors qu'avant il y avait que le code.
es-ce aussi dut a se que j'ai acheter des credits pour enlever les pubs.



dans l'ordre le même jours j'ai fait :
1 - achat de credit
2 - script deco noel pris sur votre forum, (le compte a rebours a gauche)
3 - essais non concluant de mettre un second scripte sur la droite.

4 recherche solution pour mon problème

suite a vos réponse, vide cache et cookies google, controle sur l'administration ainsi que sujet et profil que les code php, html soit bien activer, et pour finir les 2 remise a zero (je me souvient plus du nom) du forum comme indiquer.

voila merci de vos réponse et je peux aussi vous donner si il le faut mes code afin que vous puissiez vous connecter a ma place sur mon forum..

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Mar 11 Déc 2012 - 20:41

bonjour . un petit UP
message lu + 280 fois mais pas de réponse sauf une mais non concluante
merci d'avance

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Mer 12 Déc 2012 - 22:07

s'il vous plais un peux d'aide aidez moi

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Ven 14 Déc 2012 - 23:25

bonsoir.
toujours pas de solution alors que sur les autre forum ça fonctionne bien
et si j'insert moi même les codes ça marche pas

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Sam 15 Déc 2012 - 12:33

bonjour.
toujours pas résolu, j'ai plus non lus cette icone sur les réponses de message WYSIWYG désactivé

j'ai chercher et trouver ceci
"le WYSIWING ne fonctionne pas avec chrome" de toute façon avec ou sans l'activation du wysiwing ça fonctionne toujours pas.

je pense avoir un soucis dans mes templates modifier, donc j'ai essayer en mettant tous en template de base tous comme le ficier CSS modifier aussi que j'ai essayer avec celui de base
et sa fonctionne toujours pas. je suis plus que desesperer merci de votre aide si une personne d'entraide peux m'aider je suis pret a lui donner mes codes pour se connecter comme administrateur.



lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par Automne le Sam 15 Déc 2012 - 13:52

Bonjour,

J'ai fait un essais sur votre forum. Les balises fonctionnent pour moi, navigateur firefox. Le mode WYSIWING est actif.

En mode WYSIWING, (bouton coloré) si je prend un emoticon et le fait glisser, cela fonctionne, en mode non WYSIWING la même opération va afficher l'émoticon précéder d'un code, mais cela est normal. Si vous souhaitez utiliser la fonction glisser, il faut désactiver le bouton dans le message.

Il y a un soucis pour moi, les lignes des boutons sont doublés. Se que je vous conseille, c'est de prendre le template posting_body (poster et messages privés). Si il a était modifier, le sauvegarder dans le bloc note et remettre celui par défaut en cliquant sur la croix rouge devant le template et confirmer la suppréssion. Vérifier si le problème persiste.

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Sam 15 Déc 2012 - 15:01

rien a changer, j'essais de désinstaller google chrome et réinstaller ainsi que IE pour voir.
mais je pense pas car sur votre forum ça fonctionne parfaitement.

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par Automne le Sam 15 Déc 2012 - 15:08

Retirer les scripts que vous avez placé sur le forum, voir si le problème persiste

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Sam 15 Déc 2012 - 15:41

alors voila se que je vien de faire.

dans l'ordre désinstallation google chrome puis réinstallation.
toujours meme soucis sous IE ça marche.

supprimer tous les Template ainsi que le script compte a rebours de votre forum, et un widget. oufff ça refonctionne

j'ai réinstaller mes Templete modifier un par un en faisant l'essais a chaque fois donc j'ai commencer par
INDEX_BODY ok ça fonctionne
INDEX_BOX ok ça fonctionne
OVERALL_HEADER ok ça fonctionne


j'ai essayer de reinstaller mon widget et là cata ça fonctionne plus.
voici le script ci dessous


Code:
Chers membres, <br /><br />Si vous le souhaitez vous pouvez soutenir votre forum en effectuant un don et devenir vous-aussi un acteur de ce forum.<br />Tous vos dons serviront à garantir la continuité et la qualité de ce forum. <br /><br />
Votre administrateur.
<a href="https://payment.allopass.com/buy/buy.apu?ids=68108&amp;idd=305259&amp;data=1_1224767_1_fr&amp;country=FR&amp;carousel=row" class="ap-payment-button size-570-500"><img src="https://payment.allopass.com/static/buy/button/en/162x56.png" style="border:0" alt="Buy now"></a>

<form action="/donate" method="post" name="post" class="ipbform2" "=""><span class="gen">Une carte bancaire via <strong>Paypal</strong></span><br><br><img src="http://illiweb.com/fa/empty.gif" align="absmiddle" vspace="10" hspace="10"><input type="hidden" name="pay_method" value="paypal"><input type="image" name="button_submit" value="submit" src="http://illiweb.com/fa/logo_paypal_fr.gif" style="border:none"></form>

ou est l'erreur ???? merci

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Sam 15 Déc 2012 - 16:05

se widget s'affiche de cet façon petit texte et image cliquable pour aller directement sur soit chaque lien afin de faire les donnations.

comme ceci en image

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: balise des messages disparue

Message par lolodu86 le Sam 15 Déc 2012 - 23:21

bonsoir.
voila j'ai trouver la solution après un après midi a passer dessus j'ai fini par trouver la solution a mon problème.
j'ai modifier tous les code du widget comme ci dessous et tous fonctionne parfaitement.


merci a tous ceux qui ont participer a m'aider je vous en remercie et je met le sujet comme résolu.
Code:
Chers membres, Si vous le souhaitez vous pouvez soutenir votre forum en effectuant un don et devenir vous-aussi un acteur de ce forum.Tous vos dons serviront à garantir la continuité et la qualité de ce forum.
Votre administrateur.
<a href="https://payment.allopass.com/buy/buy.apu?ids=68108&amp;idd=305259&amp;data=1_1224767_1_fr&amp;country=FR&amp;carousel=row" class="ap-payment-button size-570-500"><img src="https://payment.allopass.com/static/buy/button/en/162x56.png" style="border:0" alt="Buy now"></img></a>

<a href="http://club505.forumpro.fr/admin/index.forum?part=misc&sub=credits&mode=credit&extended_admin=1&tid=182a10ecdd7dd361180e1d253c90b393"><img src="http://illiweb.com/fa/logo_paypal_fr.gif"></img></a>

lolodu86
Nouveau membre

Messages : 25
Inscrit(e) le : 20/12/2006

http://club505.forumpro.fr/
lolodu86 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum